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�� About This Manual

Terms in this document

The following terms are used in this manual.

Note

●● Indicates important information on operations. Make sure to read sections with this mark.

Memo

●● Indicates additional information on operations. You should read sections with this mark.

Reference

●● Indicates where to look when you want to know more detailed or related information.

WARNING
●● A warning provides additional information which, if ignored, may result in a risk of personal injury.

CAUTION
●● A caution provides additional information which, if ignored, may result in equipment malfunction or damage.

Symbols in this document

The following symbols are used in this manual.

Symbols Description
[    ] ●● Indicates menu names on the display screen.

●● Indicates menu, window, and dialog names on the computer.
"    " ●● Indicates messages and input text on the display screen.

●● Indicates file names on the computer.
●● Indicates reference titles.

<    > button/key Indicates a hardware button on the operator panel or a key on the keyboard of the 
computer.

> Indicates how to change the item you want in the menu of this printer or the computer.
Your Printer Indicates a printer you want to use or select.
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Notation used in this manual

If there is no special description, Windows 7 is used as Windows, Mac OS X 10.8 is used as Mac OS X, 
and B731 is used as the printer for examples in this document.

Depending on your OS or model, the description on this document may be different.
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1.	Convenient Print Functions
This chapter explains advanced printing operations.

�� Description of Print Functions
PCL, PS and XPS are the 3 printer drivers for 
Windows and PS is the one for Mac OS X.

Print functions vary depending on driver.

For Windows PCL Printer Driver

[Setup] Tab

















 

Item Description

 Size Selects paper size for your 
document.

 Source Selects a paper tray

 Weight Selects the weight and the 
type of paper you want to 
use.

 Finishing Mode This contains options for 
booklet and poster printing 
and is used to control layout 
of your document on the 
paper.

 Orientation Selects the document 
orientation.

 2-Sided Printing 
(Duplex) 

Sets the 2-sided printing.

Item Description

 Driver Setting Saves settings that are made 
in driver.

 Preview Display print image.

 About Displays the printer driver 
version. 

 Default Returns the printer driver 
settings to the default values 
for this tab only.

[Job Options] Tab













   

Item Description

 Quality Controls the printer resolution.

 Toner Saving Saves toner by lowering the 
print density and prints.

 Job Type Selects a job type.

 Scale Sets a rate to enlarge or 
reduce your printed image.

 Print Mode Controls how data is sent to 
the printer.

 Watermarks Sets the Watermarks printing.
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Item Description

 Overlay Sets the Overlays printing. 

 Fonts Makes setting related to True 
Type fonts and printer fonts.

 Advanced Sets the advanced settings.

 Default Returns the printer driver 
settings to the default values 
for this tab only.

[Image] Tab









Item Description

 Disable grayscale 
printing 

Prints a document in black and 
white but not in grayscale.

 Brightness Specifies the Brightness of the 
print results.

 Contrast Specifies the Contrast of the 
print results.

 Default Returns the printer driver 
settings to the default values 
for this tab only.

For Windows PS Printer Driver

[Layout] tab













Item Description

 Orientation Selects the document 
orientation.

 Print on Both 
Sides 

Sets the 2-sided printing. 

 Page Order Selects the page order of 
document. 

 Page Format Sets the booklet printing and 
the number of pages to be 
printed on one sheet of paper.

 Preview Display print image.

 Advanced Sets the advanced settings.
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[Paper/Quality] tab





Item Description

 Tray Selection Selects a paper tray.

 Advanced Sets the advanced settings.

[Job Options] tab









  

 

Item Description

 Quality Controls the print resolution.

 Toner Saving Saves toner by lowering the 
print density and prints.

 Job Type Selects a job type and the 
number of copies to be 
printed. 

 Fit to Page Prints a document fitting to the 
different size of paper.

 Watermarks Sets the Watermarks printing.

 Overlays Sets the Overlays printing.

 Advanced Sets the advanced settings.

 About Sets the advanced settings. 
Displays the printer driver 
version.

 Default Returns the printer driver 
settings to the default values 
for this tab only.
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For Windows XPS Printer 
Driver

[Setup] tab











 



Item Description

 Media Selects the paper size, 
weight and a paper tray for 
your document.

 Finishing Mode This contains options for 
booklet and poster printing and 
is used to control layout of your 
document on the paper.

 Orientation Selects the document 
orientation.

 2-Sided Printing 
(Duplex) 

Sets the 2-sided printing.

 Driver Settings Saves settings that are made in 
driver.

 About Displays the printer driver 
version.

 Default Returns the printer driver 
settings to the default values 
for this tab only.

 Preview Display print image.

[Job Options] tab












Item Description

 Quality Controls the print resolution.

 Skip blank pages Enables to print document 
excluding blank pages.

 Job Settings Selects the number of copies 
etc. to be printed.

 Scale Sets a rate to enlarge or 
reduce your printed image.

 Watermarks Sets the Watermarks printing.

 Default Returns the printer driver 
settings to the default values 
for this tab only.
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For Mac OS X PS Printer Driver

[Printer Features] panel




Item Description

 Feature Sets Sets the various functions.

 Options Sets the options related to 
selected function.

[Paper Feed] panel





Item Description

 All Pages From Selects a paper tray.
If you choose [Auto Select], 
the printer automatically 
chooses a tray in the printer 
that contains the correct size of 
paper.

 First Page From Selects this option when you 
want to print the first page 
from the specified tray.

 Remaining From Selects this option when you 
want to print the remaining 
pages from the specified tray.

[Cover Page] panel






Item Description

 Print Cover Page Sets the cover printing.

 Cover Page Type Sets the character string for 
cover printing.

 Billing Info This function is not available.

[Layout] panel










Item Description

 Pages per Sheet Selects the number of copies 
to be printed on one sheet of 
paper.

 Layout Direction Selects the layout when 
printing multiple pages on 
one sheet of paper.

 Border Selects the border when 
printing multiple pages on 
one sheet of paper.

 Two-Sided Selects this option for duplex 
printing.

 Reverse page 
orientation 

Selects this option when you 
want to reverse the page 
orientation.

 Flip horizontally Selects this option when 
you want to flip the pages 
horizontally.
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[Paper Handling] panel










Item Description

 Collate pages Selects this option when 
data to be collarted are to be 
created on your computer.

 Pages to Print Selects the pages to be 
printed.

 Page Order Selects the order of the 
pages to be printed.

 Scale to fit paper 
size 

Selects this option when 
printing to fit the paper size. 
Depending on the setting, the 
print image may not be printed 
correctly. 

 Destination Paper 
Size 

Selects this option when you 
want to enlarge or reduce the 
image size to fit output paper 
size.

 Scale down only Selects this option when you 
want to reduce the image size 
to fit output paper size.

[Color Matching] panel






Item Description

 ColorSync Sets the ColorSync functions.

 In printer Performs the color matching in 
the printer.

 Profile Selects the profile.

[Supply Levels] panel



Item Description

 Consumables Displays the usage status of 
consumables.

[Summary] panel



Item Description

 Settings Displays the list of function 
settings. Click  to display the 
details.

Reference

●● For additional information on the setting items on the 
printer driver, refer to the online help.
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�� Printing with Various Functions
Memo

●● This section explains using Windows Note pad or Text 
Edit for Mac OS X. Depending on the used application or 
printer driver, the description may be different.

Printing on Envelopes

You can print on envelopes by changing the 
paper size setting and using the MP Tray with 
faceup stacker.

Set the paper size of MP Tray on the operator 
panel, and then make print settings including 
paper size and paper tray with the printer driver.

Note

●● Warping or creasing may appear after printing. Make sure 
that there is no problem by test printing.

●● When loading envelopes in the MP Tray, load them face up 
with the orientation noted below.

-- C5, C6, DL, Com-9, Com-10 and Monarch are loaded 
with the flap folded, with the orientation shown in the 
figure below.

Com10, Com-9, Monarch, 

DL, C5, C6

Memo

●● Do not select duplex printing on envelopes.

Reference

●● For envelopes that can be used, refer to the User’s Manual 
(Setup).

●● Manual printing is also available for printing on envelopes. 
For details on manual printing, refer to "Manual Printing" 
P.22.

1	 Load paper on the MP Tray.
Reference

●● Refer to “Loading Paper” in the User’s Manual 
(Setup).

2	 Open the faceup stacker at the rear of 
the printer.
Memo

●● If always printing on envelopes from the MP Tray, 
register the paper on the operator panel. If printing 
once, proceed to the printing procedures through the 
printer driver.

3	 Press the <Fn> key on the operator 
panel.

4	 Press the <9>, <0> keys and then 
press the <ENTER> button.

5	 Press the scroll button  to select 
[Envelope*] and then press the 
<ENTER> button.
*Select a type of envelope.

6	 Press the <ON LINE> button to exit the 
menu mode.

7	 Open the file you want to print on the 
computer.

8	 Configure the paper size, paper source 
and orientation with the printer driver 
and then start printing.

For Windows PCL/XPS Printer 
Driver

1	 From the [File] menu, select [Print].

2	 Click [Preferences].

3	 On the [Setup] tab, select [Envelope*] 
from [Size].
* Select a type of envelope.

4	 Select [Multipurpose Tray] from 
[Source].

5	 Select orientation at [Orientation].

-- Select [Portrait] for side-opening 
envelopes. 

-- Select [Landscape] for top-opening 
envelopes.

6	 Configure other settings if necessary and 
then start printing.
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For Windows PS Printer Driver

1	 From the [File] menu, select [Print].

2	 Click [Preferences].

3	 On the [Layout] tab, select orientation 
from [Orientation].

-- Select [Portrait] for side-opening 
envelopes.

-- Select [Landscape] for top-opening 
envelopes. Click [Advanced] and select 
[Rotate] for [Page Rotate] on the 
advanced option screen.

4	 Select the [Paper/Quality] tab.

5	 Select [Multi-Purpose Tray] from 
[Source].

6	 Click [Advanced].

7	 Click [Paper Size] and select 
[Envelope*] from the drop-down list.
* Select a type of envelope.

8	 Click [OK].

9	 Configure other settings if necessary and 
then start printing.

For Mac OS X PS Printer Driver

1	 From the [File] menu, select [Page 
Setup].

2	 Select [Envelope*] from [Paper Size].
* Select a type of envelope.

3	 Select orientation from [Orientation] 
and then click [OK].

-- Select [Portrait] for side-opening 
envelopes, and the check box of [Page 
Rotate] in the [Job Options] function set 
on the [Printer Features] panel.

-- Select [Landscape] for top-opening 
envelopes.

4	 From the [File] menu, select [Print].

5	 Select [Paper Feed] from the panel 
menu.

6	 Select [All Pages From] and then 
select [Multi Purpose Tray].

7	 Configure other settings if necessary and 
then start printing.

Memo

●● If the prin t dialog does not contain the options you 
expect to see, click the [Show Details] button at the 
bottom of the dialog.
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Printing on Labels

You can print on labels by changing the media 
type setting and using the MP Tray and the face 
up stacker.

Set the paper size and type for MP Tray on 
the operator panel. Then, make print settings 
including paper size and paper tray with the 
printer driver.

Memo

●● Do not select duplex printing for labels.

Reference

●● For available labels, refer to the User’s Manual (Setup).

●● Manual printing is also available for printing on labels. 
For details on manual printing, refer to "Manual Printing" 
P.22.

1	 Load paper on the MP Tray.
Reference

●● Refer to “Loading Paper” in the User’s Manual 

(Setup).

2	 Open the faceup stacker at the rear of 
the printer.
Memo

●● If always printing on labels from the MP Tray, register 
the paper on the operator panel. 

●● If printing once, proceed to the printing procedures 
through the printer driver.

●● When the printer is in the power saving mode, press 
the <POWER SAVE> button to restore from the 
mode.

3	 Press the <Fn> key.

4	 Enter <9> and <0> using the ten-key 
pad and press the <ENTER> button.

5	 Press the scroll button  to select the 
paper size of a label and then press the 
<ENTER> button.

6	 Press the <BACK> button and make 
sure that [MPTray Config] is displayed.

7	 Press the scroll button  to select 
[Media Type] and then press the 
<ENTER> button.

8	 Press the scroll button  to select the 
[Labels] and then press the <ENTER> 
button.

9	 Press the <ON LINE> button to exit the 
menu mode.

10	 Open the file you want to print on the 
computer.

11	 Configure the paper size and tray with 
the printer driver.

For Windows PCL/XPS Printer 
Driver

1	 From the [File] menu, select [Print].

2	 Click [Preferences].

3	 On the [Setup] tab, select the paper 
size of a label from [Size].

4	 Select [Multipurpose Tray] from 
[Source].

5	 Configure other settings if necessary and 
then start printing.

For Windows PS Printer Driver

1	 From the [File] menu, select [Print].

2	 Click [Preferences].

3	 Select [Paper/Quality] tab.

4	 Select [Multi-Purpose Tray] from 
[Paper Source].

5	 Click [Advanced].

6	 Click [Paper Size] and then select the 
paper size of a label from the drop-down 
list.

7	 Click [OK]. 

8	 Configure other settings if necessary and 
then start printing.

For Mac OS X PS Printer Driver

1	 From the [File] menu, select [Page 
Setup].

2	 Select the paper size of a label from 
[Paper Size] and click [OK].

3	 Select [Print] from the [File] menu.

4	 Select [Paper Feed] from the panel 
menu.
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5	 Select [All Pages From] and then 
select [Multi Purpose Tray].

6	 Configure other settings if necessary and 
then start printing.

Memo

●● If the print dialog does not contain the options you expect 
to see, click the [Show Details] button at the bottom of 
the dialog.

Printing on Custom Size Paper

You can register a customized paper size on the 
printer driver so you can print on nonstandard 
paper such as banners.

●● Settable custom size range
Width: 76.2 to 216 mm

Length: 127 to 1321 mm

Paper sizes that can be fed differ depending on 
the tray.

Note

●● Register the paper size as portrait, and load paper in 
portrait orientation.

●● For banner media that is over 356 mm long, use the 
faceup stacker.

●● This function may not be available in some applications.

●● If paper length exceeds 356 mm, we do not guarantee 
print quality.

●● If paper is so long that it exceeds the paper supports of 
the MP Tray, support it by hand.

●● When using tray 1 or tray 2/3/4, select the <ENTER> 
 button on the operator panel>[Menus]> 
[Tray Configuration]>[Using Tray Config]> [Paper 
Size]>[Custom] before doing the following procedure.

●● If images are not correctly printed on large size paper, 
selecting [Normal(600x600dpi)] for [Print Quality], 
image in the PS printer driver may allow for correct 
printing.

●● Use of paper with a width of less than 100 mm is not 
recommended. It may cause paper jams.

Reference

●● For details on the paper sizes that can be fed on each tray 
or used for duplex printing, refer to the User’s Manual 
(Setup).

●● The [Auto Tray Change] is enabled by default. When 
the tray runs out of paper during printing, the printer 
automatically begins feeding paper from that tray. If you 
want to feed custom paper only from a particular tray, 
disable auto tray switching. For auto tray change, refer to 
"Auto Tray Switching" P.32.

�� Specifying Custom Sizes
To load custom size paper, you need to register 
the width and length of the paper before 
printing. The range of the sizes you can set 
differs according to the paper tray.

Tray Available size range
Tray1 Width:

148 to 216 mm (5.8 to 8.5 inches)
Length:
210 to 356 mm (8.3 to 14.0 inches)

Tray2/3/4 
(Option)

Width:
148 to 216 mm (5.8 to 8.5 inches)
Length:
210 to 356 mm (8.3 to 14.0 inches)
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Tray Available size range
MP Tray Width:

76.2 to 216 mm (3.0 to 8.5 inches)
Length:
127 to 1321 mm (5 to 52.0 inches)

Note

●● You can configure the [Custom] setting only when 
[Paper Size] is set to [Custom].

●● The available size range for duplex printing is the same as 
that for tray 2.

1	 Press the <ENTER> button on the 
operator panel.

2	 Press the scroll button  several times 
to select [Menus] and press the 
<ENTER> button.

3	 Check that [Tray Configuration] 
is selected and press the <ENTER> 
button.

4	 Press the scroll button  several times 
to select [(Tray name) Config] of the 
paper tray in which you loaded paper 
and then press the <ENTER> button.

5	 Check that [Paper Size] is selected and 
press the <ENTER> button.

6	 Press the scroll button  several times 
to select [Custom] and then press the 
<ENTER> button.

7	 Press the <BACK> button.

8	 Press the scroll button  to select 
[X Dimension] and then press the 
<ENTER> button.

9	 Enter the paper width value using 
the ten-key pad and then press the 
<ENTER> button.

10	 Press the <BACK> button.

11	 Press the scroll button  to select 
[Y Dimension] and then press the 
<ENTER> button.

12	 Enter the paper length value using 
the ten-key pad and then press the 
<ENTER> button.

13	 Press the <ON LINE> button to exit the 
menu mode.

For Windows PCL Printer Driver

1	 Click [Start] and select [Devices and 
Printers].

2	 Right-click the Your Printer icon and 
select the type of driver you want to 
specify from [Printing preferences].

3	 On the [Setup] tab, click [Paper Feed 
Options...].
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4	 Click [Custom Size...].

5	 Enter a name and the dimensions.

a	 Enter a name for the new size in the 
[Name] box.

b	 Enter its dimensions in the [Width] 
and [Length] boxes.

6	 Click [Add] to save the custom paper 
size to the list and then click [OK].
You can save up to 32 custom sizes.

7	 Press [OK] until the [Printing 
preferences] dialog box is closed.

8	 Open the file you want to print from the 
application.

9	 Select the registered paper size with the 
printer driver, and start printing on the 
print dialog.

Reference

●● For how to select paper with the printer driver, refer to the 
User’s Manual (Setup).
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For Windows PS Printer Driver

1	 Click [Start] and select [Devices and 
Printers].

2	 Right-click the Your Printer icon and 
select the type of driver you want to 
specify from [Printing preferences].

3	 On the [Layout] tab, click [Advanced].

4	 Click [Paper Size] and select 
[PostScript Custom Page Size] from 
the drop-down list.

5	 Enter the dimensions in the [Width] and 
[Height] boxes, and press [OK].

Note

●● [Offsets Relative to Paper Feed Direction] is not 
available.

6	 Press [OK] until the [Printing 
preferences] dialog box is closed.

7	 Open the file you want to print from the 
application.

8	 In the printer driver, select [PostScript 
Custom Page Size] for the paper size 
and start printing.

Reference

●● For how to select paper with the printer driver, refer to the 
User’s Manual (Setup).
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For Windows XPS Printer Driver

1	 Click [Start] and select [Devices and 
Printers].

2	 Click a printer icon in [Printers and 
Faxes] and then click [Print server 
properties] on the top bar.

3	 On the [Forms] tab, select the [Create 
a new form] check box.

4	 Enter a name and the dimensions.

a	 Enter a name for the new size in the 
[Name] box.

b	 Enter its dimensions in the [Width] 
and [Length] boxes.

5	 Click [OK].

6	 Open the file you want to print from the 
application. 

7	 Select the registered paper size and 
start printing with the printer driver.

Reference

●● For how to select paper with the printer driver, refer to the 
User’s Manual (Setup).
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For Mac OS X PS Printer Driver

Note

●● In the Mac OS X PS printer driver, paper size out of the 
available range can be set. However, the image will not be 
printed correctly, so set paper size within available range.

1	 Open the file you want to print.

2	 From the [File] menu, select [Page 
Setup].

3	 Select [Manage Custom Sizes] from 
[Paper Size].

4	 Click [+] to add an item to the list of 
custom paper sizes.

5	 Double-click [Untitled] and enter a 
name for the custom paper size.

6	 Enter the dimensions in the [Width] and 
[Height] boxes.

7	 Click [OK].

8	 Click [OK].

9	 From the [File] menu, select [Print].

10	 Configure other settings if necessary and 
then start printing.

Memo

●● If the print dialog does not contain the options you expect 
to see, click the [Show Details] button at the bottom of 
the dialog.

Reference

●● For how to select paper with the printer driver, refer to the 
User’s Manual (Setup).
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Manual Printing

You can print a document feeding paper 
manually on the MP Tray. The printer prints on a 
sheet of paper at a time.

Every time a page is printed, the message 
“Install Paper MPTray %MEDIA_SIZE% 
Press ONLINE Button” appears. Press the 
<ON LINE> button to continue to print.

1	 Load paper on the MP Tray.
Reference

●● Refer to “Loading Paper” in the User’s Manual 
(Setup).

2	 Open the file you want to print.

3	 Configure the manual printing settings in 
the printer driver, and start printing.

For Windows PCL/XPS Printer 
Driver

1	 From the [File] menu, select [Print].

2	 Click [Preferences].

3	 On the [Setup] tab, select 
[Multipurpose Tray] from [Source].

4	 Click [Paper Feed Options...].

5	 Select the [Use MP Tray as manual 
feed] check box and then click [OK].

6	 Configure other settings if necessary and 
then start printing.

7	 When a request message appears on the 
operator panel for loading paper on the 
MP Tray, press the <ON LINE> button.
If you print a multi-page document, the same 
message appears every time a page is printed.

For Windows PS Printer Driver

1	 From the [File] menu, select [Print].

2	 Click [Preferences].

3	 Select the [Paper/Quality] tab.

4	 Select [Multi-Purpose Tray] from 
[Paper Source].

5	 Click [Advanced].

6	 Click [Multipurpose tray is handled 
as manual feed] from the drop-down 
list and select [Yes].

7	 Click [OK].

8	 Configure other settings if necessary and 
then start printing on the print dialog.

9	 If a request message appears on the 
operator panel for loading paper on the 
MP Tray, press the <ON LINE> button.
If you print a multi-page document, the same 
message appears every time a page is printed.
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For Mac OS X PS Printer Driver

1	 From the [File] menu, select [Print].

2	 Select [Paper Feed] from the panel 
menu.

3	 Select [All Pages From] and then 
select [Multi Purpose Tray].

4	 Select [Printer Features] from the 
panel menu.

5	 Select [Insert] from [Feature Sets].

6	 Select [Multipurpose tray is handled 
as manual feed] check box.

7	 Configure other settings if necessary and 
then start printing.

8	 When a request message appears on the 
operator panel for loading paper on the 
MP Tray, press the <ON LINE> button.
If you print a multi-page document, the same 
message appears every time a page is printed.

Memo

●● If the print dialog does not contain the options you expect 
to see, click the [Show Details] button at the bottom of 
the dialog.

Combining Multiple Pages Onto One 
Sheet of Paper (Multiple page printing)

You can print multiple pages of a document onto 
a single side of a sheet of paper.

1 2

3 4

Note

●● This function scales down the page size of your document 
for printing. The center of the printed image may not be 
in the center of the paper.

●● This function may not be available in some applications.

For Windows PCL/XPS Printer 
Driver

1	 Open the file you want to print.

2	 From the [File] menu, select [Print].

3	 Click [Preferences].

4	 On the [Setup] tab, select the number 
of pages to print on each sheet at 
[Finishing Mode].

5	 Click [Options].

6	 Specify the settings for [Page Borders], 
[Page layout] and [Bind Margin], and 
then click [OK].

7	 Configure other settings if necessary and 
then start printing.
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For Windows PS Printer Driver

1	 Open the file you want to print.

2	 From the [File] menu, select [Print].

3	 Click [Preferences].

4	 On the [Layout] tab, select the number 
of pages to print on each sheet from 
[Pages per Sheet].

5	 Specify the following settings.

-- Select the [Draw Borders]  
check box to draw borders between pages 
on each sheet.

-- Select [Advanced]>[Pages per Sheet 
Layout] 
to set the layout of pages on each sheet.
Note

●● [Draw Borders] and [Pages per Sheet Layout] 
are not available on some versions of Windows.

6	 Configure other settings if necessary and 
then start printing.

For Mac OS X PS Printer Driver

1	 Open the file you want to print.

2	 From the [File] menu, select [Print].

3	 Select [Layout] from the panel menu.

4	 Select the number of pages to print on 
each sheet from [Pages per Sheet]

5	 Specify the settings for [Border] and 
[Layout Direction].

6	 Configure other settings if necessary and 
then start printing.

Memo

●● If the print dialog does not contain the options you expect 
to see, click the [Show Details] button at the bottom of 
the dialog.
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Duplex Printing

You can print on both sides of a sheet of paper.

●● Paper size that can be used for duplex printing
A4, A5, B5, Letter, Legal 13, Legal 13.5, Legal 
14, Executive, Statement, 16K (197x273 mm, 
195x270 mm, 184x260 mm), Custom size

●● Media weight that can be used for duplex 
printing

64 to 220 g/m2

Do not use media weight other than the above. 
It causes paper jams.

Note

●● This function may not be available in some applications.

Memo

●● The width and length of custom sizes that can be used for 
duplex printing are as follows.

-- Width: 148 to 216 mm (5.8 to 8.5 inch)

-- Length: 210 to 356 mm (8.3 to 14 inch)

For Windows PCL/XPS Printer 
Driver

1	 Open the file you want to print.

2	 From the [File] menu, select [Print].

3	 Click [Preferences].

4	 On the [Setup] tab, select [Long 
Edge] or [Short Edge] from [2-Sided 
Printing].

5	 Configure other settings if necessary and 
then start printing.

For Windows PS Printer Driver

1	 Open the file you want to print.

2	 From the [File] menu, select [Print].

3	 Click [Preferences].

4	 On the [Layout] tab, select [Flip on 
Long Edge] or [Flip on Short Edge] 
from [Print on Both Sides].

5	 Configure other settings if necessary and 
then start printing.

For Mac OS X PS Printer Driver

1	 Open the file you want to print.

2	 From the [File] menu, select [Print].

3	 Select [Layout] from the panel menu.

4	 Select [Long-Edge binding] or  
[Short- Edge binding] from [Two-
Sided] on the [Layout] panel.

5	 Configure other settings if necessary and 
then start printing.

Memo

●● If the print dialog does not contain the options you expect 
to see, click the [Show Details] button at the bottom of 
the dialog.
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Scaling to Pages

You can print data formatted for one size page 
onto a different size page without modifying the 
print data.

A4

B5

Note

●● This function may not be available in some applications.

For Windows PCL/XPS Printer 
Driver

1	 Open the file you want to print.

2	 From the [File] menu, select [Print].

3	 Click [Preferences].

4	 On the [Setup] tab, click [Paper Feed 
Options...].

5	 Select the [Resize document to fit 
printer page] check box in [Fit to 
Page].

6	 Select a scaling value from 
[Conversion] and click [OK].

7	 Configure other settings if necessary and 
then start printing.

For Windows PS Printer Driver

1	 Open the file you want to print.

2	 Form the [File] menu, select [Print].

3	 Click [Preferences].

4	 On the [Job Options] tab, select the 
[Resize document to fit printer page] 
check box in [Fit to Page].

5	 As the paper size after scaling can be 
selectable, select it.

6	 Configure other settings if necessary and 
then start printing.

For Mac OS X PS Printer Driver

1	 Open the file you want to print.

2	 From the [File] menu, select [Print].

3	 Select [Paper Handling] from the panel 
menu.

4	 Select the [Scale to fit paper size] 
check box.

5	 Select the paper size you want to print 
from [Destination Paper Size].

6	 Configure other settings if necessary and 
then start printing.

Memo

●● If the print dialog does not contain the options you expect 
to see, click the [Show Details] button at the bottom of 
the dialog.
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Collating Pages

You can print copies of multiple sets of a 
multipage document.

Note

●● This function may not be available in some applications.

●● Turn off the page collating mode in the application when 
you use this function with the Windows PS printer driver.

For Windows Printer Driver

1	 Open the file you want to print.

2	 From the [File] menu, select [Print].

3	 Click [Preferences].

4	 Select the [Job Options] tab.

5	 Select the number of copies to print 
from the [Copies] scrolling list and 
select the [Collate] check box.

6	 Configure other settings if necessary and 
then start printing.

For Mac OS X PS Printer Driver

1	 Open the file you want to print.

2	 From the [File] menu, select [Print].

3	 Enter the number of copies to print in 
[Copies].

4	 Select [Paper Handling] from the 
panel menu, then uncheck the [Collate 
pages] check box.

5	 Select [Printer Features] from the 
panel menu.

6	 Select [Job Options] from [Feature 
Sets].

7	 Select the check box of [Collate].

8	 Configure other settings if necessary and 
then start printing.

Memo

●● If the print dialog does not contain the options you expect 
to see, click the [Show Details] button at the bottom of 
the dialog.

●● Select the [Collate] box to print without using the printer 
memory.
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Setting the Page Order

You can set whether pages are printed in 
forward or reverse order to suit your needs.

If using a facedown stacker, set the printing to 
run in forward order to stack the paper in the 
order of the pages.

If using a faceup stacker, set the printing to run 
in the reverse order to stack the paper in the 
order of the pages.

Note

●● Reverse order is not available with the Windows PCL/XPS 
printer driver.

●● If the faceup stacker is not opened, pages are output on 
the facedown stacker.

For Windows PS Printer Driver

1	 Open the file you want to print.

2	 From the [File] menu, select [Print].

3	 Click [Preferences].

4	 On the [Layout] tab, select [Front to 
Back] or [Back to Front] from [Page 
Order].

5	 Configure other settings if necessary and 
then start printing.

Memo

●● If [Page Order] does not appear, click [Start]>[Devices 
and Printers]> right-click the Your Printer icon > 
select [Properties]>[Your Printer(PS)]>[Advanced] 
>[Enable advanced printing features].

For Mac OS X PS Printer Driver

1	 Open the file you want to print.

2	 From the [File] menu, select [Print].

3	 Select [Paper Handling] from the panel 
menu.

4	 Select [Normal] or [Reverse] from 
[Page Order] on the [Paper Handling] 
panel.

5	 Configure other settings if necessary and 
then start printing.

Memo

●● If the print dialog does not contain the options you expect 
to see, click the [Show Details] button at the bottom of 
the dialog.

Booklet Printing

You can print multipage documents with their 
pages ordered and arranged so that the final 
printed output can be folded into a booklet.

12

1
3
5

7
9
11

Note

●● This function may not be available in some applications.

●● This function is not available with Windows PCL and Mac 
OS X printer driver.

●● Watermarks are not printed properly with this function.

●● This function is invalid when you use the encrypted secure 
printing mode from a client computer sharing the printer 
with a print server.

For Windows PS Printer Driver

1	 Open the file you want to print.

2	 From the [File] menu, select [Print].

3	 Click [Preferences].

4	 On the [Layout] tab, select [Booklet] 
at [Page Format].
If you want to print boarder lines, select the 
[Draw Borders] check box to draw borders.

5	 Configure other settings if necessary and 
then start printing.

Memo

●● When you want to make an A5 booklet using A4 sheets, 
select [A4] for the paper size.

●● When making a booklet whose right side is bound (The 
right side is bound when the first page is the front), click 
[Advanced] on the [Layout] tab and select [On Right 
Edge] for [Booklet Binding Edge]. 
[Booklet Binding Edge] can not be used on some 
versions Windows.

●● If you cannot use this function, click [Start]>[Devices 
and Printers]> right-click the Your Printer icon > select 
[Properties]>[Your Printer(PS)]>[Advanced]> select 
the [Enable advanced printing features] check box.
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For Windows XPS Printer Driver

1	 Open the file you want to print.

2	 From the [File] menu, select [Print].

3	 Click [Preferences].

4	 On the [Setup] tab, select [Booklet] at 
[Finishing Mode].

5	 Click [Options] and then set the booklet 
print options if necessary.

-- [Signature]: Specify the number of pages 
per side of each sheet of paper.

-- [Right to Left]: Print the booklet to be 
opened toward the right hand.

6	 Click [OK].

7	 Configure other settings if necessary and 
then start printing.

Memo

●● When you want to make an A5 booklet using A4 sheets, 
select [A4] for the paper size.

Cover Printing

You can feed the first page of a print job from 
one tray and the remaining pages from another 
tray. This function is useful when you want to 
use one kind of paper for a cover and another 
for body pages.

Note

●● This function is not available with the Windows PCL/PS 
printer driver.

For Windows XPS Printer Driver

1	 Open the file you want to print.

2	 From the [File] menu, select [Print].

3	 Click [Preferences].

4	 On the [Setup] tab, click [Paper Feed 
Options...].

5	 Select the [Use different source for 
first page] check box.

6	 Select a source tray from [Source] and 
click [OK].
If necessary, select a paper weight from the 
[Weight] drop-down list.

7	 Configure other settings if necessary and 
then start printing.

For Mac OS X PS Printer Driver

1	 Open the file you want to print.

2	 From the [File] menu, select [Print].

3	 Select [Paper Feed] from the panel 
menu.

4	 Select [First Page From] and select 
source trays for the first page and the 
remaining pages.

5	 Configure other settings if necessary and 
then start printing.

Memo

●● If the print dialog does not contain the options you expect 
to see, click the [Show Details] button at the bottom of 
the dialog.
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Poster Printing

You can print a poster by dividing a single 
document into parts and printing it onto multiple 
sheets of paper. Each part is enlarged and 
printed on separate sheets of paper. You can 
then combine the separate sheets to create a 
poster.

1 2

3 4

Note

●● This function is not available with the Windows PCL/PS 
printer driver and the Mac OS X PS printer driver.

Memo

●● When making an A4 size poster using two A5 size papers, 
select [A5] for the paper size and [2] in [Enlarge] 
respectively.

For Windows XPS Printer Driver

1	 Open the file you want to print.

2	 From the [File] menu, select [Print].

3	 Click [Preferences].

4	 On the [Setup] tab, select [Poster 
Print] at [Finishing Mode].

5	 Click [Options].

6	 Set values for [Enlarge], [Add Crop 
Marks], or [Add Overlap] if necessary 
and press [OK].

7	 Configure other settings if necessary and 
then start printing.

Changing Print Quality 
(Resolution)

You can change the print quality to suit your 
needs.

Memo

●● [Normal (600x600)] may produce better results for 
printing on a larger size of paper with the PS printer driver 
or the Mac OS X PS printer driver.

For Windows Printer Driver

1	 Open the file you want to print.

2	 From the [File] menu, select [Print].

3	 Click [Preferences].

4	 Select the [Job Options] tab.

5	 Select a print quality level at [Quality].

6	 Configure other settings if necessary and 
then start printing.

For Mac OS X PS Printer Driver

1	 Open the file you want to print.

2	 From the [File] menu, select [Print].

3	 Select [Printer Features] from the 
panel menu.

4	 Select [Job Options] from [Feature 
Sets].

5	 Select a print quality level from 
[Quality].

6	 Configure other settings if necessary and 
then start printing.

Memo

●● If the print dialog does not contain the options you expect 
to see, click the [Show Details] button at the bottom of 
the dialog.
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Emphasizing Fine Lines

You can print fine lines and small characters 
clearer.

With some applications, if this function is turned 
on, the spaces in bar codes may become too 
narrow. If this happens, turn off this function.

Note

●● This function is not available with the Windows PCL/XPS 
printer driver.

Memo

●● This function is turned on by default.

For Windows PS Printer Driver

1	 Open the file you want to print.

2	 From the [File] menu, select [Print].

3	 Click [Preferences].

4	 Select the [Job Options] tab.

5	 Click the [Advanced].

6	 Select the [Adjust ultra fine lines] 
check box and then click [OK].

7	 Configure other settings if necessary and 
then start printing.

For Mac OS X PS Printer Driver

1	 Open the file you want to print.

2	 From the [File] menu, select [Print].

3	 Select [Printer Features] from the 
panel menu.

4	 Select [Job Option] from [Feature 
Sets].

5	 Select the [Adjust ultra fine lines] 
check box.

6	 Configure other settings if necessary and 
then start printing.

Memo

●● If the print dialog does not contain the options you expect 
to see, click the [Show Details] button at the bottom of 
the dialog.

Auto Tray Selection

You can set in the printer driver to automatically 
switch paper feed trays with the same size of 
paper loaded.

First, set on the operator panel for the MP Tray 
to be available for auto selection. Then, set the 
auto selection of the tray with the printer driver.

Note

●● Make sure to set a paper size for Tray1, Tray2/3/4 
(option) and MP Tray. Available paper size differs 
depending on each tray. For details, refer to the User’s 
Manual (Setup).

Memo

●● In the default settings, the [Tray Usage] is [Do Not 
Use]. When at default settings, the MP Tray is not 
supported by the auto tray switching function.

●● When a printer is in the power saving mode, press the 
<POWER SAVE> button to restore from the mode.

1	 Press the <Fn> key.

2	 Enter <9> and <5> using the ten-key 
pad and press the <ENTER> button.

3	 Press the scroll button  to select 
[When Mismatching] and then press 
the <ENTER> button.

4	 Press the <ON LINE> button to exit the 
menu mode.

5	 Specify a paper tray in the printer driver 
and start printing.

For Windows PCL/XPS Printer Driver

1	 Open the file you want to print.

2	 From the [File] menu, select [Print].

3	 Click [Preferences].

4	 On the [Setup] tab, select [Auto] from 
[Source].

5	 Configure other settings if necessary and 
then start printing.
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For Windows PS Printer Driver

1	 Open the file you want to print.

2	 From the [File] menu, select [Print].

3	 Click [Preferences].

4	 Select the [Paper/Quality] tab.

5	 Select [Automatically Select] from 
[Paper Source].

6	 Configure other settings if necessary and 
then start printing.

For Mac OS X PS Printer Driver

1	 Open the file you want to print.

2	 From the [File] menu, select [Print].

3	 Select [Paper Feed] from the panel 
menu.

4	 Select [All Pages From] and select 
[Auto Select].

5	 Configure other settings if necessary and 
then start printing.

Memo

●● If the print dialog does not contain the options you expect 
to see, click the [Show Details] button at the bottom of 
the dialog.

Auto Tray Switching

You can switch paper feed trays automatically.

When a tray runs out of paper while printing, the 
printer locates another tray with the same size 
of paper on the printer driver and begins feeding 
paper from that tray.

This function is effective for large print jobs of 
the same paper size.

First, set on the operator panel for the MP Tray 
to be available for auto selection. Then, set the 
auto switching of the tray with the printer driver.

Note

●● Make sure to set the same values (paper size, media type, 
media weight) for each tray used for auto tray switching. 
Available paper size differs depending on each tray. For 
details, refer to the User’s Manual (Setup).

Memo

●● In the default settings, the [Tray Usage] is [Do Not 
Use]. When at default settings, the MP Tray is not 
supported by the auto tray switching function.

●● When a printer is in the power saving mode, press the 
<POWER SAVE> button to restore from the mode.

1	 Press the <Fn> key.

2	 Enter <9> and <5> using the ten-key 
pad and press the <ENTER> button.

3	 Press the scroll button  to select 
[When Mismatching] and then press 
the <ENTER> button.

4	 Press the <ON LINE> button to exit the 
menu mode.

5	 Configure the paper source setting on 
the print dialog.

For Windows PCL/XPS Printer Driver

1	 Open the file you want to print.

2	 From the [File] menu, select [Print].

3	 Click [Preferences].

4	 On the [Setup] tab, click [Paper Feed 
Options...].

5	 Select the [Auto Tray Change] check 
box in [Paper Feed Options...] and 
then click [OK].

6	 Configure other settings if necessary and 
then start printing.
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For Windows PS Printer Driver

1	 Open the file you want to print.

2	 From the [File] menu, select [Print].

3	 Click [Preferences].

4	 Click [Properties] on the [Layout] tab.

5	 Click [Tray Switch] under [Printer 
Features] and select [On] from the 
drop-down list.

6	 Click [OK].

7	 Configure other settings if necessary and 
then start printing.

For Mac OS X PS Printer D river

1	 Open the file you want to print.

2	 From the [File] menu, select [Print].

3	 Select [Printer Features] from the 
panel menu.

4	 Select [Insert Option] from [Feature 
Sets].

5	 Select the [Tray Switch] box.

6	 Configure other settings if necessary and 
then start printing.

Saving Toner

You can print your documents using less toner.

This function controls the amount of toner by 
brightening up the whole page image.

You can set the amount for saving toner in 2 
steps.

[Printer Settings]: Depending on the printer 
settings.

[Off]: Printing using normal toner.

[Save Level Low]: Printing saving toner with 
low level

[Save Level High]: Printing saving toner with 
high level

Memo

●● The density of the printed images with this function may 
vary depending on the document being printed.

For Windows PCL/XPS Printer Driver

1	 Open the file you want to print.

2	 From the [File] menu, select [Print].

3	 Click [Preferences].

4	 Select the [Job Options] tab.

5	 Select an appropriate value in [Toner 
Saving].

6	 Configure other settings if necessary and 
then start printing.

For Windows PS Printer Driver

1	 Open the file you want to print.

2	 From the [File] menu, select [Print].

3	 Click [Preferences].

4	 Select the [Job Option] tab.

5	 Select an appropriate value in [Toner 
Saving].

6	 Configure other settings if necessary and 
then start printing.
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For Mac OS X PS Printer Driver

1	 Open the file you want to print.

2	 From the [File] menu, select [Print].

3	 Select [Printer Features] from the 
panel menu.

4	 Select [Job Options] in [Feature 
Sets].

5	 Select an appropriate value in [Toner 
Saving].

6	 Configure other settings if necessary and 
then start printing.

Memo

●● If the print dialog does not contain the options you expect 
to see, click the [Show Details] button at the bottom of 
the dialog.

Secure Printing

You can assign a password to a print job so it 
can only be printed if the password is input at 
the operator panel.

Note

●● If the spooled data cannot be stored in the memory or 
hard disk because of a memory shortage, a message 
indicating that the data is invalid appears.

●● This function is not available with the Windows XPS 
printer driver and the Mac OS X PS printer driver.

For Windows PCL Printer Driver

1	 Open the file you want to print.

2	 From the [File] menu, select [Print].

3	 Click [Preferences].

4	 Select the [Job Options] tab.

5	 Select [Secure Print] at [Job Type].

6	 Enter a job name in the [Job Name] 
box and a password in the [Personal ID 
Number(PIN)] box.
If you select the [Request Job Name for each 
print job] check box, a prompt for the job name 
appears when you send the print job to the 
printer.

7	 Click [OK].

8	 Configure other settings if necessary and 
then start printing.
The print job is sent to the printer, but is not 
printed.

9	 Press the <Fn> key.

10	 Enter <2> using the ten-key pad and 
press the <ENTER> button.
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11	 Enter your password set in the step 6 
in the [Password] box and then press 
the <ENTER> button to start a job 
searching.

-- Press the <CLEAR> key if you enter a 
wrong number.

-- Press the <CANCEL> button if you want 
to stop the job search.

12	 Make sure that [Print] is selected and 
press the <ENTER> button.
If you select [Delete], you can cancel the print 
job.

13	 Enter the number of copies and then 
press the <ENTER> button.

Note

●● If you forget your password set for a job and do not print 
the job transmitted to the printer, the job remains in the 
printer. 
For how to delete the job stored in the printer, refer to 
"Delete Unwanted Jobs From a Memory or Hard Disk" 
P.92

For Windows PS Printer Driver

1	 Open the file you want to print.

2	 From the [File] menu, select [Print].

3	 Click [Preferences].

4	 Select the [Job Options] tab.

5	 Select [Secure Print] at [Job Type].

6	 Enter a job name in the [Job Name] 
box and a password in the [Personal ID 
Number(PIN)] box.
If you select the [Request Job Name for each 
print job] check box, a prompt for the job name 
appears when you send the print job to the 
printer.

7	 Click [OK].

8	 Configure other settings if necessary and 
then start printing.
The print job is sent to the printer, but is not 
printed.

9	 Press the <Fn> key.

10	 Enter <2> using the ten-key pad and 
press the <ENTER> button.

11	 Enter your password set in the step 6 
in the [Password] box and then press 
the <ENTER> button to start a job 
searching.

-- Press the <CLEAR> key if you enter a 
wrong number.

-- Press the <CANCEL> button if you want 
to stop the job search.

12	 Make sure that [Print] is selected and 
press the <ENTER> button.
If you select [Delete], you can cancel the print 
job.

13	 Enter the number of copies and then 
press the <ENTER> button.

Note

●● If you forget your password set for a job and do not print 
the job transmitted to the printer, the job remains in the 
printer. 
For how to delete the job stored in the printer, refer to 
"Delete Unwanted Jobs From a Memory or Hard Disk" 
P.92.
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Encrypted Secure Printing

You can encrypt your documents before sending 
them from a computer to the printer. That 
way, you can prevent unauthorized access to 
confidential information.

The document remains unprinted and stored 
in an encrypted format in the printer until you 
enter the registered password at the operator 
panel.

The print job stored in the printer is 
automatically deleted after printing or if it is not 
printed for more than a certain period of time. 
If an error occurs when the data is sent or if an 
unauthorized person is detected trying to access 
the job, it is automatically deleted.

Note

●● If the spooled data cannot be stored in the memory or 
hard disk because of a memory shortage, a message 
indicating that the data is invalid appears.

●● If the spooled data cannot be stored in the memory or 
hard disk because of a memory shortage, a message 
indicating that the data is invalid appears and the print 
job does not start. In this case, shortening the storing 
period of a print job specified in a printer driver prevents 
spooled data from increasing.

●● This function is not available with the Windows XPS 
printer driver and the Mac OS X PS printer driver.

●● When you use this function, clear the [Job Spool] check 
box. For details, refer to "Using a Print Buffer" P.43.

●● [Properties] for a printer of Windows PS printer driver > 
[Device Settings] > [Print only Encrypted print data] 
can not be enabled with Windows Vista and after.

●● The period of time a printer is turned off is not included in 
the storage period of the printer.

●● If a printer turned off automatically through the sleep 
mode, the period of time a printer had been in the sleep 
mode is not included in the storage period of the printer.

For Windows PCL Printer Driver

1	 Open the file you want to print.

2	 From the [File] menu, select [Print].

3	 Click [Preferences].

4	 Select the [Job Options] tab.

5	 Select [Encrypted Secure Print].

6	 Enter a password in the [Password] 
box and configure other options if 
necessary.
Reference

●● For details on the options, refer to the on-screen 
explanations of the driver.

7	 Click [OK].

8	 Configure other settings if necessary and 
then start printing.
The print job is sent to the printer, but is not 
printed.

9	 Press the <Fn> key.

10	 Enter <1> using the ten-key pad and 
press the <ENTER> button.

11	 Enter the password you set in step 6 
in the [Password] box and then press 
the <ENTER> button to start a job 
searching.

-- Press the <CLEAR> key if you enter a 
wrong number.

-- Press the <CANCEL> button if you want 
to stop the job search.

12	 Make sure that [Print] is selected and 
press the <ENTER> button.
If you select [Delete], you can delete the print 
job, and all of the encrypted jobs with the same 
password are deleted as well.
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For Windows PS Printer Driver

1	 Open the file you want to print.

2	 From the [File] menu, select [Print].

3	 Click [Preferences].

4	 Select the [Job Options] tab.

5	 Select [Encrypted Secure Print].

6	 Enter a password in the [Password] 
box and configure other options if 
necessary.
Reference

●● For details on the options, refer to the on-screen 
explanations of the driver.

7	 Click [OK].

8	 Configure other settings if necessary and 
then start printing.
The print job is sent to the printer, but is not 
printed.

9	 Press the <Fn> key.

10	 Enter <1> using the ten-key pad and 
press the <ENTER> button.

11	 Enter the password you set in step 6 
in the [Password] box and then press 
the <ENTER> button to start a job 
searching.

-- Press the <CLEAR> key if you enter a 
wrong number.

-- Press the <CANCEL> button if you want 
to stop the job search.

12	 Make sure that [Print] is selected and 
press the <ENTER> button.
If you select [Delete], you can delete the print 
job, and all of the encrypted jobs with the same 
password are deleted as well.

Watermark Printing

You can print a watermark in addition to the text 
of the printed file.

Note

●● This function is not available with the Mac OS X PS printer 
driver.

●● Watermarks are not printed properly for booklet printing.

For Windows Printer Driver

1	 Open the file you want to print.

2	 From the [File] menu, select [Print].

3	 Click [Preferences].

4	 Select [Job Options] tab.

5	 Click [Watermark].

6	 Click [New].

7	 Specify a text, size, angle, trim and 
position for the watermark and then click 
[OK].

8	 Click [OK].

9	 Configure other settings if necessary and 
then start printing.

Note

●● Watermarks are printed over the text or images of 
documents in the default settings with the Windows 
PS. printer driver. To print in the background of 
documents, check the [Print in background] box in the 
[Watermark] window. 
When the [Print in background] is checked on the 
[Watermark] window, depending on an application you 
use, the watermark may not be printed. In such a case, 
uncheck [Print in background].
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Overlay Printing

You can print overlays such as logos or forms on 
documents.

In order to use this function, the printer must be 
equipped with the optional hard disk.

Note

●● This function is not available with the Windows XPS 
printer driver and the Mac OS X PS printer driver.

●● To use this function on a Windows PS printer driver, you 
need to log into your computer as an administrator.

Reference

●● For details of the Configuration Tool and how to install the 
Configuration Tool, refer to "Configuration Tool" P.90.

1	 Create an overlay with the Configuration 
Tool and register it on the printer.
Reference

●● "Printing Out Print Information" P.46.

2	 Define the overlay on the printer driver 
and start printing.

For Windows PCL Printer Driver

Memo

●● Overlay is a group of forms. Three forms can be 
registered in an overlay. 
The forms are printed overlaid in the order that they were 
registered. The form registered last is printed at the top.

1	 Open the file you want to print.

2	 From the [File] menu, select [Print].

3	 Click [Preferences].

4	 Select the [Job Options] tab.

5	 Click [Vector] of [Print Mode].

6	 Click [Overlay].

7	 Select the [Print Using Active 
Overlays] check box.

8	 Click [Define Overlays].

9	 Enter a name for the overlay in 
[Overlay Name].

10	 Enter the ID of the form you registered 
in the Configuration Tool in the [ID 
Value(s)].

11	 Select the pages of the document on 
which to print the overlay from the 
[Print on Pages] drop-down list.

12	 Click [Add].

13	 Click [Close].

14	 Select the overlay to use from the 
[Defined Overlays] and click [Add].

15	 Click [OK].

16	 Configure other settings if necessary and 
then start printing.

Reference

●● "Configuration Tool" P.90.

For Windows PS Printer Driver

Memo

●● An overlay is a form group. You can register three forms 
with one overlay.

1	 Click [Start] and select [Devices and 
Printers].

2	 Right-click the Your Printer icon and 
select the type of driver you want to 
specify from [Printing preferences].

3	 Select the [Job Options] tab.

4	 Click [Overlay].

5	 Select [Use Overlay] from the drop-
down list and click [New].

6	 Enter the exact name of the overlay you 
registered in the Configuration Tool in 
the [Form Name] box and click [Add].

7	 Enter a name for the overlay in the 
[Overlay Name] box.

8	 Select the page of the document on 
which to print the overlay from the 
[Print on Pages] drop-down list.

9	 Click [OK].

10	 Select the overlay to use from the 
[Defined Overlay] and then click 
[Add].

11	 Click [OK].

12	 Click [OK] to close the print setup dialog 
box.

13	 Open the file you want to print from the 
application.



- 39 -

Printing with Various Functions

1

1
.	

C
o
n
ven

ien
t Prin

t Fu
n
ctio

n
s

14	 Start printing on the print dialog.
Reference

●● "Configuration Tool" P.90.

Storing Print Data

You can store print data on the memory or 
hard disk installed on the printer and print it as 
needed from the operator panel by entering a 
password.

Note

●● If the spooled data cannot be stored in the memory or 
hard disk because of a memory shortage, a message 
indicating that the data is invalid appears.

●● This function is not available with the Windows XPS 
printer driver and the Mac OS X PS printer driver.

For Windows PCL Printer Driver

1	 Open the file you want to print.

2	 From the [File] menu, select [Print].

3	 Click [Preferences].

4	 Select the [Job Options] tab.

5	 Check [Store for Re-print].

6	 Enter a job name in the [Job Name] 
box and a password in the [Personal ID 
Number(PIN)] box.
If you check the [Request Job Name for each 
print job] box, a prompt for the job name 
appears when you send the job to the printer.

7	 Click [OK].

8	 Configure other settings if necessary and 
then start printing.
The print job is sent to the printer, but is not 
printed.

9	 Press the <Fn> key.

10	 Enter <2> using the ten-key pad and 
press the <ENTER> button.

11	 Enter the password you set in step 6 
in the [Password] box and then press 
the <ENTER> button to start a job 
searching.

-- Press the <CLEAR> key if you enter a 
wrong number.

-- Press the <CANCEL> button if you want 
to stop the job search.

12	 Make sure that [Print] is selected and 
then press the <ENTER> button.
If you select [Delete], you can delete the print 
job.
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13	 Enter the number of copies and then 
press the <ENTER> button.

Reference

●● You can delete stored print data with the Configuration 
Tool. For details, refer to "Delete Unwanted Jobs From a 
Memory or Hard Disk" P.92.

For Windows PS Printer Driver

1	 Open the file you want to print.

2	 From the [File] menu, select [Print].

3	 Click [Preferences].

4	 Select the [Job Options] tab.

5	 Check [Store for Re-print].

6	 Enter a job name in the [Job Name] 
box and a password in the [Personal ID 
Number(PIN)] box.
If you check the [Request Job Name for each 
print job] box, a prompt for the job name 
appears when you send the job to the printer.

7	 Click [OK].

8	 Configure other settings if necessary and 
then start printing.
The print job is sent to the printer, but is not 
printed.

9	 Press the <Fn> key.

10	 Enter <2> using the ten-key pad and 
press the <ENTER> button.

11	 Enter the password you set in step 6 
in the [Password] box and then press 
the <ENTER> button to start a job 
searching.

-- Press the <CLEAR> key if you enter a 
wrong number.

-- Press the <CANCEL> button if you want 
to stop the job search.

12	 Make sure that [Print] is selected and 
then press the <ENTER> button.
If you select [Delete], you can delete the print 
job.

13	 Enter the number of copies and then 
press the <ENTER> button.

Reference

●● You can delete stored print data with the Configuration 
Tool. For details, refer to "Delete Unwanted Jobs From a 
Memory or Hard Disk" P.92.

Saving the Driver Settings

You can save the printer driver settings.

Note

●● This function is not available with the Windows PS printer 
driver and the Mac OS X PS printer driver.

For Windows PCL/XPS Printer Driver

�� Saving the Settings

1	 Click [Start] and select [Devices and 
Printers].

2	 Right-click the Your Printer icon and 
then select the type of driver you want 
to specify from [Printing preferences].

3	 Configure the print settings to save.

4	 On the [Setup] tab, click [Save] at 
[Driver Settings].

5	 Specify a name for the setting to save 
and then click [OK].
If you select the [Keep form information.] 
check box, the paper configuration on the 
[Setup] tab is also saved.

6	 Click [OK] to close the print setup dialog 
box.

Memo

●● Up to 14 forms can be stored.

�� Using the Saved Settings

1	 Open the file you want to print.

2	 From the [File] menu, select [Print].

3	 Click [Preferences].

4	 On the [Setup] tab, select a setting you 
want to use from [Driver Settings].

5	 Start printing.
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Changing the Driver's Default 
Settings

You can set the print setting that you use 
frequently as the printer driver’s default setting.

For Windows Printer Driver

1	 Click [Start] and select [Devices and 
Printers].

2	 Right-click the Your Printer icon and 
then select the type of driver you want 
to change from [Printing preferences].

3	 Configure the print settings to use as the 
driver’s default setting.

4	  Click [OK].

For Mac OS X PS Printer Driver

1	 Open a file.

2	 From the [File] menu, select [Print].

3	 Configure the print settings to use as the 
driver’s default settings.

4	 Select [Save Current Settings as 
Preset...] from [Presets].

5	 Enter a name for the settings and click 
[OK].

6	 Click [Cancel].
Note

●● To use the saved settings, select the name from 
[Presets] in the print dialog.

Using Printer Fonts

You can print your documents using pre-installed 
printer fonts by substituting them for TrueType 
fonts in the computer.

Note

●● The printer fonts do not exactly duplicate the appearance 
of the TrueType fonts displayed on the screen.

●● This function is not available with the Windows XPS 
printer driver and the Mac OS X PS printer driver.

●● To use this function with the Windows PS printer driver 
you must be logged on your computer as an administrator.

●● This function is not available in some applications.

For Windows PCL Printer Driver

1	 Open the file you want to print.

2	 From the [File] menu, select [Print].

3	 Click [Preferences].

4	 Select the [Job Options] tab.

5	 Click [Fonts].

6	 Select the [Font Substitution] check 
box.

7	 Specify which printer fonts to use 
instead of TrueType fonts in the [Font 
Substitution Table].

8	 Click [OK].

9	 Configure other settings if necessary and 
then start printing.
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For Windows PS Printer Driver

1	 Click [Start] and select [Devices and 
Printers].

2	 Right-click the Your Printer icon and 
then select [Printer properties] 
>[Your Printer(PS)].

3	 Select the [Device Settings] tab.

4	 Specify which printer fonts to use 
instead of TrueType fonts in the [Font 
Substitution Table].
To specify the font substitution, click each 
TrueType font and select a printer font to 
substitute that with from the drop-down list.

5	 Click [OK].

6	 Open the file you want to print.

7	 From the [File] menu, select [Print].

8	 Click [Preferences].

9	 On the [Layout] tab, click [Advanced].

10	 Select [Substitute with Device Font] 
at [TrueType Font] and then click 
[OK].

11	 Configure other settings if necessary and 
then start printing.

Using Computer Fonts

You can print your documents using TrueType 
fonts in the computer to retain the same font 
appearance as on the computer screen.

Note

●● This function is not available with the Windows XPS 
printer driver and the Mac OS X PS printer driver.

For Windows PCL Printer Driver

1	 Open the file you want to print.

2	 From the [File] menu, select [Print].

3	 Click [Preferences].

4	 Select the [Job Options] tab.

5	 Click [Fonts].

6	 Deselect the [Font Substitution] check 
box, select either of the following fonts 
and then click [OK].

-- [Download as Outline Font]
Font images are created by the printer.

-- [Download as Bitmap Font]
Font images are created by the printer driver

7	 Configure other settings if necessary and 
then start printing.

For Windows PS Printer Driver

1	 Open the file you want to print.

2	 From the [File] menu, select [Print].

3	 Click [Preferences].

4	 On the [Layout] tab, click [Advanced].

5	 Click [TrueType Font] and select 
[Download as Softfont] from the 
drop-down list.

6	 Click [OK].

7	 Configure other settings if necessary and 
then start printing.
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Using a Print Buffer

You can spool a print job in the hard disk 
installed in the printer. 

This function frees memory on your computer so 
it can handle other tasks faster while the printer 
is running in the background.

Note

●● If the spooled data cannot be stored in the hard disk 
because of a memory shortage, a message indicating that 
the data is invalid appears.

●● This function is not available with the Windows XPS 
printer driver and the Mac OS X PS printer driver.

For Windows PCL Printer Driver

1	 Open the file you want to print.

2	 From the [File] menu, select [Print].

3	 Click [Preferences].

4	 Select the [Job Options] tab.

5	 Click [Advanced].

6	 Select the [Job Spool] to Check box 
and click [OK].

7	 Start printing.

For Windows PS Printer Driver

1	 Open the file you want to print.

2	 From the [File] menu, select [Print].

3	 Click [Preferences].

4	 Select the [Job Options] tab.

5	 Click [Advanced].

6	 Select the [Job Spool] check box and 
click [OK].

7	 Start printing. 
 

Printing to File

You can print a document to a file, without 
printing it out on paper.

Note

●● You must be logged on your computer as an administrator.

For Windows Printer Driver

1	 Click [Start] and select [Devices and 
Printers].

2	 Right-click the Your Printer icon and 
then select the type of driver you want 
to use from [Printer properties].

3	 Select the [Ports] tab.

4	 Select [FILE:] from the port list and 
click [OK].

5	 Start printing.

6	 Enter the name of a file and then click 
[OK].

For Mac OS X PS Printer Driver

1	 Open the file you want to print.

2	 From the [File] menu, select [Print].

3	 Click [PDF] on the print dialog and 
select a file format.

4	 Enter the name of a file and select 
where to save it in and click [Save].
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Downloading PS Files

You can download PostScript files to the printer 
and print them.

Note

●● This function is available only when you are using a TCP/
IP network.

●● The OKI LPR Utility is not available with the Mac OS X PS 
printer driver.

For OKI LPR Utility

1	 Launch the OKI LPR Utility.

2	 Select [Download] from the [Remote 
Print] menu.

3	 Select the file to download and click 
[Open].
After finishing the download, the PostScript file is 
printed.

Printing Out PS Errors

You can print out the details of PostScript errors 
when they occur.

Note

●● This function is not available with the Windows PCL printer 
driver, the Windows XPS printer driver, and the MAC OS X 
PS printer driver.

For Windows PS Printer Driver

1	 Open the file you want to print.

2	 From the [File] menu, select [Print].

3	 Click [Preferences].

4	 On the [Layout] tab, click [Advanced].

5	 Click [Send PostScript Error Handler] 
under [PostScript Options] and select 
[Yes] from the drop-down list.

6	 Click [OK] until the print setup dialog 
box is closed and printing starts.
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Changing Emulation Mode

You can select the emulation mode.

Memo

●● To enter the [Admin Setup] menu, an administrator 
password is necessary. The default password is “aaaaaa”.

1	 Press the <ENTER> button on the 
operator panel.

2	 Press the scroll button  to select 
[Admin Setup] and then press the 
<ENTER> button.

3	 Enter the administrator password using 
the ten-key pad.

4	 Press the <ENTER> button.

5	 Press the scroll button  to select [Print 
Setup] and then press the <ENTER> 
button.

6	 Make sure that [Personality] is selected 
and then press the <ENTER> button.

7	 Press the scroll button  to select an 
emulation mode and then press the 
<ENTER> button.

8	 Press the <ON LINE> button to exit the 
menu mode.



- 46 -

2

2
.	

C
h
an

g
in

g
 Prin

ter S
ettin

g
s

2.	Changing Printer Settings
This chapter explains how to configure the printer settings from the <ENTER> button on the operator 
panel.

�� Checking the Current Settings
This section explains the basic procedure to print out print information. By printing out the print 
information, you can check the current settings of the printer.

Printing Out Print Information

You can print and check the printer 
configurations and a usage report.

Reference

●● For details on the print information you can print and 
the structure of the [Print Information] menu, refer to 
“Print Information” P.52.

Memo

●● When a printer is in the power saving mode, press the 
<POWER SAVE> button to restore from the mode.

1	 Press the <Fn> key.

2	 Enter <1>, <0> and <0> using the 
ten-key pad and press the <ENTER> 
button.

3	 Make sure that [Execute] is selected 
and then press the <ENTER> button.

4	 Press the <ENTER> button. 
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�� Changing the Printer Menu Settings
This section explains the basic procedure to change the printer settings.

Reference

●● For details on the menu structure of the printer settings, refer to “List of Setup Menu” P.49.

Settings Menu

1	 Press the scroll button .

2	 Press the scroll button  to select the 
setup menu on which you want to 
change a setting and then press the 
<ENTER> button.

3	 Change the setting and then press the 
<ENTER> button.

4	 Press the <ON LINE> button to exit the 
menu mode.

Admin Setup

To enter the [Admin Setup] menu, an 
administrator password is necessary.

Memo

●● The default password is “aaaaaa”.

●● You can enter the [Wireless Setting] or [Enable Wired 
Communications] menu in the same manner with the 
same password.

1	 Press the scroll button .

2	 Press the scroll button  to select 
[Admin Setup] and then press the 
<ENTER> button.

3	 Enter the administrator password using 
the ten-key pad.

4	 Press the <ENTER> button.

5	 Press the scroll button  to select the 
setup menu on which you want to 
change a setting and then press the 
<ENTER> button.

6	 Change the setting and then press the 
<ENTER> button.

7	 Press the <ON LINE> button to exit the 
menu mode. 
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Print Statistics

Print Statistics is the print statics menu for 
printing.

To enter the [Print Statistics] menu, an 
administrator password is necessary.

Memo

●● The default password is “0000”.

1	 Press the scroll button .

2	 Press the scroll button  to select [Print 
Statistics] and press the <ENTER> 
button.

3	 Enter the administrator password using 
the ten-key pad.

4	 Press the <ENTER> button.

5	 Press the scroll button  to select the 
setup menu on which you want to 
change a setting and then press the 
<ENTER> button.

6	 Change the setting and then press the 
<ENTER> button.

7	 Press the <ON LINE> button to exit the 
menu mode.

Boot Menu

Boot Menu is used to change system settings. 
Only the administrator should use this menu.

To enter [Boot Menu] menu, an administrator 
password is necessary.

Memo

●● The default password is “aaaaaa”.

1	 Hold down the <ENTER> button and 
press the power switch.

2	 Press the <ENTER> button.

3	 Enter the administrator password using 
the ten-key pad.

4	 Press the <ENTER> button.

5	 Press the scroll button  to select the 
setup menu on which you want to 
change a setting and then press the 
<ENTER> button.

6	 Change the setting and then press the 
<ENTER> button.

7	 Press the <ON LINE> button to exit the 
menu mode
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�� List of Setup Menu

Device Setting Menu

Item Description
Print From USB 
Memory

Prints the files on a USB memory.

Print Secure Job Prints an encrypted authentication print job (Encrypted Job) or an authentication print job 
(Secure Job) stored in a flash memory or hard disk.

Configuration Indicates information about the printer, such as Tray Count, Supplies Life, Network, and 
System.

Print Information Prints various information about the printer.
Menus Menus for general users.
Admin Setup Menus for the administrator.

In order to access this menu, the password is required. The default password is “aaaaaa”.
Print Statistics Menu for print statistics.

In order to access this menu, the password is required. The default password is “0000”. 
Wireless Setting Menus for changing the wireless LAN settings.

This menu is displayed when wireless LAN is installed.
In order to access this menu, the password is required. The default password is “aaaaaa”. 

Enabling Wired 
Communications

Enable wired LAN connection. And at the same time, wireless LAN connection will be lost.
This menu is displayed when network connection is wireless.
In order to access this menu, the password is required. The default password is “aaaaaa”. 

Boot Menu Boot menu.
This menu is displayed only in English.
To boot this menu, hold down the <ENTER> button and turn on the printer. 
In order to access this menu, the password is required. The default password is “aaaaaa”.

Print From USB Memory

Item Value Factory 
Default Descriptions

Select Print File Select a file from USB Memory and print.
Print Setup Paper Feed MPTray(xx) 

Tray1(xx) 
Tray2(xx) 
Tray3(xx) 
Tray4(xx)

 
*

Specifies a paper tray. (xx) is the paper size 
in trays. 
Tray2 to 4 is displayed only if they are 
installed.

Copies 1 
― 
999

* Sets the number of copies. 

Duplex On 
Off

 
*

Specifies Duplex Print.

Binding Long Edge 
Short Edge

* Specifies Binding in Duplex Printing. 

Fit On 
Off

* Specifies fitting. 
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Print Secure Job

Item Value Descriptions
Encrypted Job Enter Password ****** Enters a password to execute Secure Print.

Encrypted Job Not Found Use it in printing the encrypted authentication print job 
(Encrypted Job) stored in Resident FLASH and HDD. Print 

Delete
Stored Job Enter Password **** Enters a password to execute Secure Print.

Stored Job Not Found Used to print out a stored job in a Resident FLASH and 
HDD.    Print 

Delete

Configuration

Item Value Descriptions
Tray Count MPTray nnnnnn Displays the total number of pages 

printed from MP Tray(Multi-Purpose 
Tray). 
The number of pages fed from MP Tray.

Tray1 nnnnnn Displays the total number of pages 
printed from Tray 1. 
The number of pages fed from Tray 1.

Tray2 nnnnnn Displays the total number of pages 
printed from Tray 2.  
The number of pages fed from Tray 2. 
(Tray2 or LCF is installed.)

Tray3 nnnnnn Displays the total number of pages 
printed from Tray 3.  
The number of pages fed from Tray 3. 
(Tray3 or Tray2+LCF is installed.)

Tray4 nnnnnn Displays the total number of pages 
printed from Tray 4.  
The number of pages fed from Tray 4. 
(Tray4 is installed.)

Supplies Life Toner (n.nK) Remaining  nnn % Displays the remaining toner amount in 
%.  
Display of (n.nK) in the Item column is 
capacity of toner cartridge installed in 
the printer. 
 
[Conditions for display] 
This menu item is only displayed on 
MPS/ES series models.

Drum Remaining  nnn % Displays the remaining life of the BLACK 
drum in %.  
 
[Conditions for display] 
This menu item is only displayed on 
MPS/ES series models.

Print Cartridge (n.nK) Remaining  nnn % Displays the remaining toner amount in 
%.  
Display of (n.nK) in the Item column is 
capacity of print cartridge installed in 
the printer. 
 
[Conditions for display] 
This menu item is only displayed on B 
series models.



- 51 -

List of Setup Menu

2

2
.	

C
h
an

g
in

g
 Prin

ter S
ettin

g
s

Item Value Descriptions
Supplies Life Fuser Remaining  nnn % Displays the remaining life of the FUSER 

unit in %.
Network 
(When wireless 
LAN is not 
installed.)

Printer Name *************** Displays Printer Name of the network 
with a wire.

Short Printer Name *************** Displays Short Printer Name of the 
network with a wire.

IPv4 Address xxx.xxx.xxx.xxx Displays the IP address.
Subnet Mask xxx.xxx.xxx.xxx Displays the subnet mask.
Gateway Address xxx.xxx.xxx.xxx Displays the gateway address.
MAC Address xx:xx:xx:xx:xx:xx Displays the MAC address of the 

network with a wire.
Network FW Version xx.xx Displays the version of F/W of the 

network with a wire.
Web Remote Version xx.xx Displays the version of WebPage of the 

network with a wire.
IPv6 Address (Local) xxxx:xxxx:xxxx:xx

xx:xxxx:xxxx:xxxx:
xxxx

Displays the IPv6 address (local).

IPv6 Address (Global) xxxx:xxxx:xxxx:xx
xx:xxxx:xxxx:xxxx:
xxxx

Displays the IPv6 address (global).

Network
(When wireless 
LAN is installed.)

Network 
Information

Network 
Connection

Wired 
Wireless

Display the current network connection 
type.

Printer Name *************** Displays Printer Name.
Short Printer 
Name

*************** Displays Short Printer Name.

IPv4 Address xxx.xxx.xxx.xxx Displays the IP address.
Subnet Mask xxx.xxx.xxx.xxx Displays the subnet mask.
Gateway 
Address

xxx.xxx.xxx.xxx Displays the gateway address.

MAC Address xx:xx:xx:xx:xx:xx Displays the MAC address.
Network FW 
Version

xx.xx Displays the version of F/W of the 
network.

Web Remote 
Version

xx.xx Displays the version of WebPage of the 
network.

IPv6 Address 
(Local)

xxxx:xxxx:xxxx:xx
xx:xxxx:xxxx:xxxx
:xxxx

Displays the IPv6 address (local).

IPv6 Address 
(Global)

xxxx:xxxx:xxxx:xx
xx:xxxx:xxxx:xxxx
:xxxx

Displays the IPv6 address (global).

Wireless 
Information

Firmware 
Version

xxxxxx The version of Wireless LAN Firmware.

Serial No. xxxxxx The MAC address of wireless lan board.
SSID xxxxxx SSID of connection
Security xxxxxx The security type of wireless lan.
State xxxxxx The state of wireless lan.
Band xxxxxx The using band of wireless lan.
Channel xxxxxx The using channel of wireless lan.
RSSI xxxxxx Displays the RSSI by percent.

System Serial Number *************** Displays the serial number of the 
printer.

Asset Number xxxxxxxxxxxxxxxxx
xxxxxxxxxxxxxxx

Displays the Asset Number of the 
printer.

CU Version xx.xx Displays the version number of CU 
(Control Unit) firmware.



- 52 -

List of Setup Menu

2

2
.	

C
h
an

g
in

g
 Prin

ter S
ettin

g
s

Item Value Descriptions
System PU Version xx.xx.xx Displays the version number of PU (Print 

Unit) firmware.

RAM xxMB Displays the total size of all the Flash 
Memory installed in the printer.

Flash Memory xxMB [Fxx] Displays the total size of all the Flash 
Memory installed in the printer. 

HDD xx.xxGB [Fxx] Displays the hard disk size. This item 
appears only when HDD is installed.

Date and Time yyyy/mm/dd hh:mm 
mm/dd/yyyy hh:mm 
dd/mm/yyyy hh:mm

Displays the current date and time.

Print Information

Item Value Descriptions
Configuration Execute Prints the configuration details of the print server.
Network Execute Prints general information on the network.
Demo Page DEMO1 

…
Execute Prints a demo page. Multiple demo patterns are displayed if 

provided. 
File List Execute Prints a job file list.
PS Font List Execute Prints a font list of installed PostScript.
PCL Font List Execute Prints a font list of installed PCL emulation.
IBM PPR Font List Execute Prints a font list of IBMPPR.
EPSON FX Font List Execute Prints a font list of EPSON FX.
Usage Report Execute Prints the total of JobLog.
Error Log Execute Prints an error log.
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Menus

In Default column, [*L] indicates Letter for the Paper Size default setting and [*A] indicates A4 for the Paper Size default 
setting.

Item Value Factory 
Default Descriptions

Tray 
Configuration

MPTray 
Config

Paper Size A4 
A5 
A6 
B5 
B6 
Legal14 
Legal13.5 
Legal13 
Letter 
Executive 
16K(184x260mm) 
16K(195x270mm) 
16K(197x273mm) 
Statement 
Custom

*A 
 
 
 
 
 
 
 

*L

Sets the paper size for 
MP Tray.

Com-9 Envelope 
Com-10 Envelope 
Monarch Envelope 
DL Envelope 
C5 Envelope 
C6 Envelope 
Index Card

X Dimension 3inch 
 ― 
8.3inch 
 ― 
8.5inch

 
 

*A 
 

*L

Sets paper width of 
custom size paper in 
MP Tray.

76.2millimeter 
 ― 
210millimeter 
 ― 
216millimeter

 
 

*A 
 

*L
Y Dimension 5inch 

 ― 
11.0inch 
 ― 
11.7inch 
 ― 
52.0inch

 
 

*L 
 

*A

Sets paper width of 
custom size paper in 
MP Tray.

127millimeter 
 ― 
279millimeter 
 ― 
297millimeter 
 ― 
1321millimeter

 
 

*L 
 

*A

Media Type Plain 
Letterhead 
Transparency 
Labels 
Bond 
Recycled 
Card Stock 
Rough

* Sets the media type 
for MP Tray.
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Item Value Factory 
Default Descriptions

Tray 
Configuration

MPTray 
Config

Media Weight Light 
Medium Light 
Medium 
Medium Heavy 
Heavy 
Ultra Heavy1 
Ultra Heavy2 
Ultra Heavy3

* Sets the paper weight 
for MP Tray.

Tray Usage Normal Tray 
When Mismatching 
Do Not Use

 
*

Sets MP Tray usage.

Tray1 
Config

Paper Size Cassette Size 
Custom 
Other Size

* Sets paper in TRAY1. 

X Dimension 5.8inch 
 ― 
8.3inch 
 ― 
8.5inch

 
 

*A 
 

*L

Sets paper width of 
custom size paper in 
TRAY1.

148millimeter 
 ― 
210millimeter 
 ― 
216millimeter

 
 

*A 
 

*L
Y Dimension 8.3inch 

 ― 
11.0inch 
 ― 
11.7inch 
 ― 
14.0inch

 
 

*L 
 

*A

Sets paper length of 
custom size paper in 
TRAY1.

210millimeter 
 ― 
279millimeter 
 ― 
297millimeter 
 ― 
356millimeter

 
 

*L 
 

*A

Media Type Plain 
Letterhead 
Bond 
Recycled 
Card Stock 
Rough

* Sets the media type 
for Tray 1.

Media Weight Light 
Medium Light 
Medium 
Medium Heavy 
Heavy 
Ultra Heavy1 
Ultra Heavy2

* Sets the paper weight 
for Tray 1.

Legal Paper Legal14 
Legal13.5 
Legal13

* Sets the Legal size 
paper for Tray 1.

Other Size 16K(184x260mm) 
16K(195x270mm) 
16K(197x273mm) 
Statement 
Com-9 Envelope

* Set up the Other paper 
size of Tray1
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Item Value Factory 
Default Descriptions

Tray 
Configuration

Tray2 
Config

Paper Size Cassette Size 
Custom 
Other Size

* Sets paper in TRAY2. 

X Dimension 5.8inch 
 ― 
8.3inch 
 ― 
8.5inch

 
 

*A 
 

*L

Sets paper width of 
custom size paper in 
TRAY2.

148millimeter 
 ― 
210millimeter 
 ― 
216millimeter

 
 

*A 
 

*L
Y Dimension 8.3inch 

 ― 
11.0inch 
 ― 
11.7inch 
 ― 
14.0inch

 
 

*L 
 

*A

Sets paper length of 
custom size paper in 
TRAY2.

210millimeter 
 ― 
279millimeter 
 ― 
297millimeter 
 ― 
356millimeter

 
 

*L 
 

*A

Media Type Plain 
Letterhead 
Bond 
Recycled 
Card Stock 
Rough

* Sets the media type 
for Tray 2.

Media Weight Light 
Medium Light 
Medium 
Medium Heavy 
Heavy 
Ultra Heavy1 
Ultra Heavy2

* Sets the paper weight 
for Tray 2.

Legal Paper Legal14 
Legal13.5 
Legal13

* Sets the Legal size 
paper for Tray 2.

Other Size 16K(184x260mm) 
16K(195x270mm) 
16K(197x273mm) 
Statement

* Set up the Other paper 
size of Tray2.

Tray3 
Config

Paper Size Cassette Size 
Custom 
Other Size

* Sets paper in TRAY3. 

X Dimension 5.8inch 
 ― 
8.3inch 
 ― 
8.5inch

 
 

*A 
 

*L

Sets paper width of 
custom size paper in 
TRAY3.

148millimeter 
 ― 
210millimeter 
 ― 
216millimeter

 
 

*A 
 

*L
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Item Value Factory 
Default Descriptions

Tray 
Configuration

Tray3 
Config

Y Dimension 8.3inch 
 ― 
11.0inch 
 ― 
11.7inch 
 ― 
14.0inch

 
 

*L 
 

*A

Sets paper length of 
custom size paper in 
TRAY3.

210millimeter 
 ― 
279millimeter 
 ― 
297millimeter 
 ― 
356millimeter

 
 

*L 
 

*A

Media Type Plain 
Letterhead 
Bond 
Recycled 
Card Stock 
Rough

* Sets the media type 
for Tray 3.

Media Weight Light 
Medium Light 
Medium 
Medium Heavy 
Heavy 
Ultra Heavy1 
Ultra Heavy2

* Sets the paper weight 
for Tray 3.

Legal Paper Legal14 
Legal13.5 
Legal13

* Sets the Legal size 
paper for Tray 3.

Other Size 16K(184x260mm) 
16K(195x270mm) 
16K(197x273mm) 
Statement

* Set up the Other paper 
size of Tray3.

Tray4 
Config

Paper Size Cassette Size 
Custom 
Other Size

* Sets paper in TRAY4. 

X Dimension 5.8inch 
 ― 
8.3inch 
 ― 
8.5inch

 
 

*A 
 

*L

Sets paper width of 
custom size paper in 
TRAY4.

148millimeter 
 ― 
210millimeter 
 ― 
216millimeter

 
 

*A 
 

*L
Y Dimension 8.3inch 

 ― 
11.0inch 
 ― 
11.7inch 
 ― 
14.0inch

 
 

*L 
 

*A

Sets paper length of 
custom size paper in 
TRAY4.

210millimeter 
 ― 
279millimeter 
 ― 
297millimeter 
 ― 
356millimeter

 
 

*L 
 

*A
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Item Value Factory 
Default Descriptions

Tray 
Configuration

Tray4 
Config

Media Type Plain 
Letterhead 
Bond 
Recycled 
Card Stock 
Rough

* Sets the media type 
for Tray 4.

Media Weight Light 
Medium Light 
Medium 
Medium Heavy 
Heavy 
Ultra Heavy1 
Ultra Heavy2

* Sets the paper weight 
for Tray 4.

Legal Paper Legal14 
Legal13.5 
Legal13

* Sets the Legal size 
paper for Tray 4.

Other Size 16K(184x260mm) 
16K(195x270mm) 
16K(197x273mm) 
Statement

* Set up the Other paper 
size of Tray4.

Paper Feed MPTray 
Tray1 
Tray2 or Tray2(LCF) 
Tray3 or Tray3(LCF) 
Tray4

 
*

Specifies a paper tray.
TRAY2 to 4, 
Tray2(LCF), and 
Tray3(LCF): Displayed 
only if they are 
installed.

*	When LCF is 
installed, the 
string for LCF will 
be "Tray2(LCF)" 
or "Tray3(LCF)" 
according to its 
position, but not 
"Tray2/3" or "LCF".

Auto Tray Switch On 
Off

* Sets the Auto Tray 
switching function.

Tray Sequence Down 
Up 
Paper Feed

* Specifies selection 
order priority for 
switching Auto Tray 
Select/Auto Tray 
Switch.

Unit of Measurement inch 
millimeter

*L 
*A

Specifies the unit of 
custom paper size.

Duplex Last Page Skip Blank Page 
Always Print

* When Skip Blank Page 
is selected, the last 
page of an odd-page 
duplex print job is 
printed as Simplex.
When Always Print is 
selected, the printer 
operates as usual. 

System Adjust Power Save Time 1 minute 
2 minutes 
3 minutes 
4 minutes 
5 minutes 
10 minutes 
15 minutes 
30 minutes 
60 minutes

* Sets the time to wait 
for moving to Power 
Save mode.
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Item Value Factory 
Default Descriptions

System Adjust Sleep Time 1 minute 
2 minutes 
3 minutes 
4 minutes 
5 minutes 
10 minutes 
15 minutes 
30 minutes 
60 minutes

 
 
 
 
 
 
* 
 

Sets the time to switch 
from Power Save mode 
to Sleep mode. 

Auto Power Off Time 1 hour 
2 hours 
3 hours 
4 hours 
8 hours 
12 hours 
18 hours 
24 hours

 
 
 
*

Sets the time to switch 
from Idle state to Off 
mode. 

Clearable Warning ONLINE 
Job

* Sets display deletion 
timing of clearable 
warnings. 

Auto Continue On 
Off

 
*

Sets whether a printer 
is automatically 
recovered or not when 
memory overflow/tray 
request occurs. 

Manual Timeout Off 
30 seconds 
60 seconds

 
 
*

Sets time to wait for 
paper to be fed in 
manual feed.

Timeout Injob Off 
5 seconds 
10 seconds 
20 seconds 
30 seconds 
40 seconds 
50 seconds 
60 seconds 
90 seconds 
120 seconds 
150 seconds 
180 seconds 
210 seconds 
240 seconds 
270 seconds 
300 seconds

 
 
 
 
 
*

Sets time between 
stopping reception 
of job data and 
performing force 
printing.

Timeout Local 0 seconds 
5 seconds 
 ― 
40 seconds 
 ― 
290 seconds 
295 seconds 
300 seconds

 
 
 
*

Sets time to open of 
each port after end of 
job (The network is 
excluded.)

Timeout Network 0 seconds 
5 seconds 
 ― 
90 seconds 
 ― 
290 seconds 
295 seconds 
300 seconds

 
 
 
*

Sets time to open of 
Network port after end 
of job.
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Item Value Factory 
Default Descriptions

System Adjust Low Toner Continue 
Stop

* Sets printer operation 
when Toner Low is 
detected.

Jam Recovery On 
Off

* Set whether JAM 
RECOVERY printing is 
performed or not when 
Jam occurs. 

Error Report On 
Off

 
*

Sets whether an error 
report is printed or not 
when an internal error 
occurs.

Hex Dump Execute Prints out data 
received from the host 
PC in the hexadecimal 
Dump. Turning off the 
power supply switch 
restored Normal Mode 
from HEX Dump Mode. 

Print Adjust Print 
Position 
Adjust

MPTray X Adjust  0.00millimeter 
+0.25millimeter 
 ― 
+2.00millimeter 
-2.00millimeter 
 ― 
-0.25millimeter

* For the paper fed from 
MP Tray

Adjusts the position of 
a whole print image 
in the direction that is 
perpendicular to the 
direction paper runs, 
that is horizontally (at 
0.25 mm pitch).

Y Adjust  0.00millimeter 
+0.25millimeter 
 ― 
+2.00millimeter 
-2.00millimeter 
 ― 
-0.25millimeter

* For the paper fed from 
MP Tray

Adjust the position of 
a whole print image 
in the direction paper 
runs, that is vertically 
(at 0.25mm pitch).

Print 
Position 
Adjust

MPTray Duplex X 
Adjust

 0.00millimeter 
+0.25millimeter 
 ― 
+2.00millimeter 
-2.00millimeter 
 ― 
-0.25millimeter

* For the paper fed from 
MP Tray

At the time of back 
page printing of 
Duplex, adjusts 
the position of the 
whole print image in 
the direction that is 
perpendicular to the 
direction paper runs, 
that is horizontally (at 
0.25mm pitch).

Duplex Y 
Adjust

 0.00millimeter 
+0.25millimeter 
 ― 
+2.00millimeter 
-2.00millimeter 
 ― 
-0.25millimeter

* For the paper fed from 
MP Tray

At the time of back 
page printing of 
Duplex, adjusts the 
position of a whole 
print image in the 
direction paper runs, 
that is vertically (at  
0.25mm pitch).
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Item Value Factory 
Default Descriptions

Print Adjust Tray1 X Adjust  0.00millimeter 
+0.25millimeter 
 ― 
+2.00millimeter 
-2.00millimeter 
 ― 
-0.25millimeter

* For the paper fed from 
Tray1

Adjusts the position of 
a whole print image 
in the direction that is 
perpendicular to the 
direction paper runs, 
that is horizontally (at 
0.25 mm pitch).

Y Adjust  0.00millimeter 
+0.25millimeter 
 ― 
+2.00millimeter 
-2.00millimeter 
 ― 
-0.25millimeter

* For the paper fed from 
Tray1

Adjust the position of 
a whole print image 
in the direction paper 
runs, that is vertically 
(at 0.25mm pitch).

Duplex X 
Adjust

 0.00millimeter 
+0.25millimeter 
 ― 
+2.00millimeter 
-2.00millimeter 
 ― 
-0.25millimeter

* For the paper fed from 
Tray1

At the time of back 
page printing of 
Duplex, adjusts 
the position of the 
whole print image in 
the direction that is 
perpendicular to the 
direction paper runs, 
that is horizontally (at 
0.25mm pitch).

Print 
Position 
Adjust

Tray1 Duplex Y 
Adjust

 0.00millimeter 
+0.25millimeter 
 ― 
+2.00millimeter 
-2.00millimeter 
 ― 
-0.25millimeter

* For the paper fed from 
Tray1

At the time of back 
page printing of 
Duplex, adjusts the 
position of a whole 
print image in the 
direction paper runs, 
that is vertically (at  
0.25mm pitch).

Tray2 X Adjust  0.00millimeter 
+0.25millimeter 
 ― 
+2.00millimeter 
-2.00millimeter 
 ― 
-0.25millimeter

* For the paper fed from 
Tray2

Adjusts the position of 
a whole print image 
in the direction that is 
perpendicular to the 
direction paper runs, 
that is horizontally (at 
0.25 mm pitch).

Y Adjust  0.00millimeter 
+0.25millimeter 
 ― 
+2.00millimeter 
-2.00millimeter 
 ― 
-0.25millimeter

* For the paper fed from 
Tray2

Adjust the position of 
a whole print image 
in the direction paper 
runs, that is vertically 
(at 0.25mm pitch).
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Item Value Factory 
Default Descriptions

Print Adjust Duplex X 
Adjust

 0.00millimeter 
+0.25millimeter 
 ― 
+2.00millimeter 
-2.00millimeter 
 ― 
-0.25millimeter

* For the paper fed from 
Tray2

At the time of back 
page printing of 
Duplex, adjusts 
the position of the 
whole print image in 
the direction that is 
perpendicular to the 
direction paper runs, 
that is horizontally (at 
0.25mm pitch).

Duplex Y 
Adjust

 0.00millimeter 
+0.25millimeter 
 ― 
+2.00millimeter 
-2.00millimeter 
 ― 
-0.25millimeter

* For the paper fed from 
Tray2

At the time of back 
page printing of 
Duplex, adjusts the 
position of a whole 
print image in the 
direction paper runs, 
that is vertically (at  
0.25mm pitch).

Tray3 X Adjust  0.00millimeter 
+0.25millimeter 
 ― 
+2.00millimeter 
-2.00millimeter 
 ― 
-0.25millimeter

* For the paper fed from 
Tray3

Adjusts the position of 
a whole print image 
in the direction that is 
perpendicular to the 
direction paper runs, 
that is horizontally (at 
0.25 mm pitch).

Print 
Position 
Adjust

Tray3 Y Adjust  0.00millimeter 
+0.25millimeter 
 ― 
+2.00millimeter 
-2.00millimeter 
 ― 
-0.25millimeter

* For the paper fed from 
Tray3

Adjust the position of 
a whole print image 
in the direction paper 
runs, that is vertically 
(at 0.25mm pitch).

Duplex X 
Adjust

 0.00millimeter 
+0.25millimeter 
 ― 
+2.00millimeter 
-2.00millimeter 
 ― 
-0.25millimeter

* For the paper fed from 
Tray3

At the time of back 
page printing of 
Duplex, adjusts 
the position of the 
whole print image in 
the direction that is 
perpendicular to the 
direction paper runs, 
that is horizontally (at 
0.25mm pitch).
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Item Value Factory 
Default Descriptions

Print Adjust Duplex Y 
Adjust

 0.00millimeter 
+0.25millimeter 
 ― 
+2.00millimeter 
-2.00millimeter 
 ― 
-0.25millimeter

* For the paper fed from 
Tray3

At the time of back 
page printing of 
Duplex, adjusts the 
position of a whole 
print image in the 
direction paper runs, 
that is vertically (at  
0.25mm pitch).

Tray4 X Adjust  0.00millimeter 
+0.25millimeter 
 ― 
+2.00millimeter 
-2.00millimeter 
 ― 
-0.25millimeter

* For the paper fed from 
Tray4

Adjusts the position of 
a whole print image 
in the direction that is 
perpendicular to the 
direction paper runs, 
that is horizontally (at 
0.25 mm pitch).

Y Adjust  0.00millimeter 
+0.25millimeter 
 ― 
+2.00millimeter 
-2.00millimeter 
 ― 
-0.25millimeter

* For the paper fed from 
Tray4

Adjust the position of 
a whole print image 
in the direction paper 
runs, that is vertically 
(at 0.25mm pitch).

Duplex X 
Adjust

 0.00millimeter 
+0.25millimeter 
 ― 
+2.00millimeter 
-2.00millimeter 
 ― 
-0.25millimeter

* For the paper fed from 
Tray4

At the time of back 
page printing of 
Duplex, adjusts 
the position of the 
whole print image in 
the direction that is 
perpendicular to the 
direction paper runs, 
that is horizontally (at 
0.25mm pitch).

Print 
Position 
Adjust

Tray4 Duplex Y 
Adjust

 0.00millimeter 
+0.25millimeter 
 ― 
+2.00millimeter 
-2.00millimeter 
 ― 
-0.25millimeter

* For the paper fed from 
Tray4

At the time of back 
page printing of 
Duplex, adjusts the 
position of a whole 
print image in the 
direction paper runs, 
that is vertically (at 
0.25mm pitch).
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Item Value Factory 
Default Descriptions

Print Adjust Paper Black Setting 0 
+1 
+2 
+3 
-3 
-2 
-1

* Use it for fine 
adjustment of the 
significant dust 
attachment on the 
surface and when 
thin spot has the 
significant impact on 
the standard/BLACK 
printing or other cases 
occur. The decrement 
is necessary if the 
scattered or snow-
white like printing 
is the result in the 
high density-printing 
area. The increment is 
necessary if the thin 
printing is found. 

Trans. Black Setting 0 
+1 
+2 
+3 
-3 
-2 
-1

* Use it for fine 
adjustment of the 
significant dust 
attachment on the 
surface and when 
thin spot has the 
significant impact on 
OHP/BLACK printing. 
The decrement is 
necessary if the 
scattered or snow-
white like printing 
is the result in the 
high density-printing 
area. The increment is 
necessary if the thin 
printing is found. 

Darkness 0 
+1 
+2 
+3 
-3 
-2 
-1

* Sets print darkness.  
(It is possible to 
change by "1" unit. )

SMR Setting 0 
+1 
+2 
+3 
-3 
-2 
-1

* To correct variations 
in print results caused 
by temperature/
humility conditions 
and difference in print 
density/frequency. 
Change the setting 
when print quality is 
uneven.

BG Setting 0 
+1 
+2 
+3 
-3 
-2 
-1

* To correct variations 
in print results caused 
by temperature/
humility conditions 
and difference in print 
density/frequency. 
Change the setting 
when background is 
dark.
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Item Value Factory 
Default Descriptions

Print Adjust Drum Cleaning On 
Off

 
*

Sets whether to rotate 
the drum in idle prior 
to printing in order 
to reduce horizontal 
white lines. Be warned 
that this will shorten 
the ID life as much as 
this rotation.

High Humid Mode On 
Off

 
*

Sets On or Off for the 
curl reduction mode. 

Quiet Mode On 
Off

 
*

Sets Off/On of the 
quiet printing mode.
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Admin Setup

In order to access [Admin Setup] menu, an administrator password is required. For details, see 
“Admin Setup” P.47.

In Factory Default column, [*L] indicates Letter for the Paper Size default setting and [*A] indicates A4 for the Paper Size 
default setting. Factory Default setting for the Paper Size differs depending on the printer.

Item Value Factory 
Default Descriptions

Enter Password ************ aaaaaa Enters a password to enter 
Admin Setup menu. 
The default value is 
aaaaaa. 
From 6 to 12 digits of 
numbers or Roman 
character to input.

Network Setup TCP/IP Enable 
Disable

* Sets Enable/Disable of 
TCP/IP Protocol. 

IP Version IP v4 
IP v4+v6 
IP v6

* Set up the IP version.

NetBIOS over TCP Enable 
Disable

* Sets Enable/Disable 
of NetBIOS over TCP 
Protocol. 

IP Address Set Auto 
Manual

* Sets the IP address setting 
method.   

IPv4 Address xxx.xxx.xxx.xxx Sets the IP address.   
Subnet Mask xxx.xxx.xxx.xxx Sets the subnet mask.   
Gateway Address xxx.xxx.xxx.xxx Sets the Gateway (default 

router) address.    
0.0.0.0 means that there 
is no router.  

Web Enable 
Disable

* Sets Enable/Disable of 
Web.

Telnet Enable 
Disable

 
*

Sets Enable/Disable of 
Telnet.

FTP Enable 
Disable

 
*

Sets Enable/Disable of 
FTP.

IPSec Enable 
Disable

 
*

Displayed only when 
Enable is selected for  
TCP/IP and allows a 
change only to Disable. 

SNMP Enable 
Disable

* Sets SNMP of FTP.

Network Scale Normal 
Small

* When Normal is selected, 
it can work effectively 
even when it is connected 
to HUB that has a 
spanning tree feature. 

Gigabit Network Enable 
Disable

 
*

Sets Enable/Disable of 
Gigabit network.

Hub Link Setting Auto Negotiate 
100Base-TX Full 
100Base-TX Half 
10Base-T Full 
10Base-T Half

* Sets a method to link with 
HUB. 

TCP ACK Type1 
Type2

* Sets a type of TCP 
Acknowledgment.  
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Item Value Factory 
Default Descriptions

Network Setup Factory Defaults? Execute Specifies whether to 
initialize the network 
menu or not. 

Parallel Setup
(When Parallel 
I/F is installed.)

Parallel Enable 
Disable

* Sets Enable/Disable of 
Parallel I/F. 

Bi-Direction Enable 
Disable

* Sets Enable/Disable of bi-
directional Parallel. 

ECP Enable 
Disable

* Sets Enable/Disable of ECP 
mode.

Ack Width Narrow 
Medium 
Wide

* Sets ACK width for 
compatible reception.

Ack/Busy Timing Ack in Busy 
Ack while Busy

* Sets the order to output 
the BUSY signal and the 
ACK signal for compatible 
reception.

I-Prime 3 microseconds 
50 microseconds 
Disable

 
 
*

Sets time to enable/
disable the I-PRIME signal. 

Offline Receive Enable 
Disable

 
*

Sets Enable/Disable of 
a function that keeps 
receive-possible state 
without changing an I/F 
signal even though an 
alarm occurs.

USB Setup USB Enable 
Disable

* Sets able/disable of USB 
I/F.  

Speed 480Mbps 
12Mbps

* Sets of the max. USB I/F 
transfer speed. 

Soft Reset Enable 
Disable

 
*

Sets Enable/Disable of 
Soft Reset command. 

Serial Number Enable 
Disable

* Specifies Enable/Disable of 
a USB serial number.

Offline Receive Enable 
Disable

 
*

Sets Enable/Disable of 
a function that keeps 
receive-possible state 
without changing I/F 
signal even though an 
alarm occurs.

USB Memory Interface Enable 
Disable

* Sets able/disable of USB 
memory I/F.  

Print Setup Personality Auto 
PCL 
XPS 
IBM PPR 
EPSON FX 
PostScript

* Selects a printer language. 

Copies 1 
― 
999

* Sets the number of copies.

Duplex On 
Off

 
*

Specifies Duplex Print.

Binding Long Edge 
Short Edge

* Specifies Binding in Duplex 
Printing.
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Item Value Factory 
Default Descriptions

Print Setup Media Check Enable 
Disable

* Sets whether the printer 
checks the matching of 
paper size of the print 
data and that of the tray. 

A4/Letter Override No 
Yes

 
*

When the paper size of 
a job has been set to A4 
and A4 has not been set 
in a printer, if  there is 
Letter paper in the printer, 
this job will be printed by 
Letter paper without paper 
requesting.

Resolution 600dpi 
1200dpi

* Sets the resolution. 

Toner Save Off 
Low 
High

* Set the toner save level.

Default Orientation Portrait 
Landscape

* Specifies print orientation.

Form Length 5lines 
― 
60lines 
― 
64lines 
― 
128lines

 
 

*L 
 

*A

Sets the number of lines 
that can be printed on a 
page(Only for PCL)Invalid 
in PS.

Edit Size Cassette Size 
A4 
A5 
A6 
B5 
B6 
Legal14 
Legal13.5 
Legal13 
Letter 
Executive 
16K(184x260mm) 
16K(195x270mm) 
16K(197x273mm) 
Statement 
Custom
Com-9 Envelope 
Com-10 Envelope 
Monarch Envelope 
DL Envelope 
C5 Envelope 
C6 Envelope 
Index Card

* Sets the size of an area 
to draw when the host 
PC does not specify the 
size by the paper edit size 
designating command.
(Only for PCL)Invalid in PS 

X Dimension 3inch 
 ― 
8.3inch 
 ― 
8.5inch

 
 

*A 
 

*L

Specifies paper width of 
Custom paper as a default 
value. Sets a paper in a 
direction perpendicular to 
paper run direction

76.2millimeter 
 ― 
210millimeter 
 ― 
216millimeter

 
 

*A 
 

*L
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Item Value Factory 
Default Descriptions

Print Setup Y Dimension 5inch 
 ― 
11.0inch 
 ― 
11.7inch 
 ― 
52.0inch

 
 

*L 
 

*A
 

Specifies paper length of 
Custom paper as a default 
value. Sets a paper in the 
same direction to paper 
run direction.

127millimeter 
 ― 
279millimeter 
 ― 
297millimeter 
 ― 
1321millimeter

*L 
 

*A

PS Setup Network Protocol ASCII 
RAW

 
*

Specifies PS 
communication protocol 
mode of data from 
Network. 
(In RAW mode, Ctrl-T is 
invalid.)

Parallel Protocol ASCII 
RAW

* Specifies PS 
communication protocol 
mode of data from 
Parallel.

USB Protocol ASCII 
RAW

 
*

Specifies PS 
communication protocol 
mode of data from USB.

PDF Paper Size Current Tray Size 
Size in PDF file 
Scaling Size

* Paper size Select of PDF 
Direct Print

PDF Scaling Size 1% 
 ― 
99%

 
 
*

Specifies scaling size by 
percent when PDF Paper 
Size is set to Scaling Size.

PCL Setup Font Source Resident 
Download

* Specifies the location of 
PCL default font.

Font Number I0 
S1

* Sets the PCL font number.  
The valid range of 
this variable changes 
depending on the FONT 
SOURCE setting at the 
time.

Font Pitch 0.44CPI 
― 
10.00CPI 
― 
99.99CPI

 
 
*

Width of the PCL default 
font. The unit is character/
inch (Default font is fixed-
pitch, scalable font.) 
Displayed only when the 
font selected in Font No. 
is fixed-spacing, scalable 
font.

Font Height 4.00 point 
― 
12.00 point 
― 
999.75 point

 
 
*

Height of the PCL default 
font. 
Displayed only when the 
font selected in Font No. 
is proportional-spacing, 
scalable font.
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Item Value Factory 
Default Descriptions

PCL Setup Symbol Set PC-8 
PC-8 Dan/Nor 
PC-8 Grk 
PC-8 TK 
PC-775 
PC-850 
PC-851 Grk 
PC-852 
PC-855 
PC-857 TK 
PC-858
PC-862 Heb 
PC-864 L/A 
PC-866 
PC-866 Ukr 
PC-869 
PC-1004 
Pi Font

* Sets a symbol set of PCL.

Plska Mazvia 
PS Math 
PS Text 
Roman-8 
Roman-9
Roman Ext 
Serbo Croat1 
Serbo Croat2 
Spanish 
Ukrainian 
VN Int’l 
VN Math 
VN US
Win 3.0 
Win 3.1 Arb 
Win 3.1 L/G 
Win 3.1 Blt
Win 3.1 Cyr 
Win 3.1 Grk 
Win 3.1 Heb 
Win 3.1 L1 
Win 3.1 L2 
Win 3.1 L5
Wingdings 
Dingbats MS 
Symbol 
OCR-A 
OCR-B
OCRB Subset2 
HP ZIP 
USPSFIM 
USPSSTP 
USPSZIP 
Arabic-8 
Bulgarian 
CWI Hung 
DeskTop
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Item Value Factory 
Default Descriptions

PCL Setup Symbol Set German 
Greek-437
Greek-437 Cy 
Greek-737 
Greek-8 
Greek-928 
Hebrew NC 
Hebrew OC 
Hebrew-7 
Hebrew-8 
IBM-437 
IBM-850 
IBM-860 
IBM-863 
IBM-865
ISO Dutch 
ISO L1 
ISO L2 
ISO L4 
ISO L5 
ISO L6 
ISO L9 
ISO Swedish1 
ISO Swedish2 
ISO Swedish3 
ISO-2 IRV
ISO-4 UK 
ISO-6 ASC 
ISO-10 S/F
ISO-11 Swe 
ISO-14 JASC 
ISO-15 Ita 
ISO-16 Por 
ISO-17 Spa 
ISO-21 Ger 
ISO-25 Fre
ISO-57 Chi 
ISO-60 Nor
ISO-61 Nor 
ISO-69 Fre 
ISO-84 Por 
ISO-85 Spa 
ISO-Cyr 
ISO-Grk
ISO-Hebrew 
Kamenicky 
Legal 
Math-8 
MC Text
MS Publish 
PC Ext D/N 
PC Ext US 
PC Set1 
PC Set2 D/N 
PC Set2 US

A4 Print Width 78 column 
80 column

* Sets in PCL  the number 
of characters for A4 paper 
Auto LF.
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Item Value Factory 
Default Descriptions

PCL Setup White Page Skip On 
Off

 
*

Sets whether to eject or 
not a page without any 
data to print (blank page) 
upon reception of FF 
command (OCH) in PCL 
Mode.

CR Function CR 
CR+LF

* Sets performance when 
CR code is received in PCL.

LF Function LF 
LF+CR

* Sets performance when LF 
code is received in PCL.

Print Margin Normal 
1/5 inch 
1/6 inch

* Sets a non-printable area 
of paper. 

Pen Width Adjust On 
Off

* When the minimum width 
is specified in PCL, if 
you draw a 1-dot line, it 
sometimes looks broken.  

Tray ID# MP Tray 1 
― 
4 
― 
59

 
 
*

Sets the # to specify the 
MP Tray for the paper 
feed destination command 
(ESC&l#H) in PCL5e 
emulation

Tray1 1 
― 
59

* Sets the # to specify 
Tray 1 for the paper feed 
destination command 
(ESC&l#H) in PCL5e 
emulation.

Tray2 1 
― 
5 
― 
59

 
 
*

Sets the # to specify 
Tray 2 for the paper feed 
destination command 
(ESC&l#H) in PCL5e 
emulation. 

Tray3 1 
― 
20 
― 
59

 
 
*

Sets the # to specify 
Tray 3 for the paper feed 
destination command 
(ESC&l#H) in PCL5e 
emulation. 

Tray4 1 
― 
21 
― 
59

 
 
*

Sets the # to specify 
Tray 4 for the paper feed 
destination command 
(ESC&l#H) in PCL5e 
emulation.

XPS Setup DigitalSignature Print Invalid 
Sign 
Print Only Valid 
Sign 
Off

 
 
*

Sets up the 
DigitalSignature function. 
(The default is Off.)

DiscardControl Auto 
Each Page 
Off

* Sets up the DiscardControl 
function. (The default is 
Auto.)

MC Mode On 
Off

* Sets up the 
MarkupComaptibility 
function. (The default is 
On.)

Unzip Mode Auto 
Speed 
Print

 
*

Specifies the unzip method 
for XPS flies. (The default 
is Speed.)
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Item Value Factory 
Default Descriptions

XPS Setup White Page Skip On 
Off

 
*

Sets whether or not  to 
eject pages that contain 
no print data (blank 
pages) using XPS. 

IBM PPR Setup Character Pitch 10 CPI 
12 CPI 
17 CPI 
20 CPI 
Proportional

* Specifies character pitch in 
IBM PPR emulation.

Font Condense 12CPI to 20CPI 
12CPI to 12CPI

* Specifies 12CPI pitch for 
Condense Mode.

Character Set SET-2 
SET-1

* Sets a character set.

Symbol Set IBM-437 
IBM-850 
IBM-860 
IBM-863 
IBM-865 
PC Set1 
PC Ext US 
PC Ext D/N 
PC Set2 US 
PC Set2 D/N

* Sets a symbol set.

Roman-8 
ISO L1 
PC-8 
PC-8 Dan/Nor 
PC-850 
Legal 
ISO-2 IRV 
ISO-4 UK 
ISO-6 ASC 
ISO-10 S/F
ISO-11 Swe 
ISO-14 JASC 
ISO-15 Ita 
ISO-16 Por 
ISO-17 Spa 
ISO-21 Ger
ISO-25 Fre 
ISO-57 Chi 
ISO-60 Nor 
ISO-61 Nor
ISO-69 Fre 
ISO-84 Por 
ISO-85 Spa
German 
Spanish 
ISO Dutch 
Roman Ext 
ISO Swedish1 
ISO Swedish2 
ISO Swedish3
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Item Value Factory 
Default Descriptions

IBM PPR Setup Symbol Set VN Math 
VN Int’l 
VN US 
PS Math 
PS Text 
Math-8 
Pi Font 
MS Publish 
Win 3.0 
DeskTop

Win 3.1 L1 
MC Text 
PC-852 
Win 3.1 L5 
Win 3.1 L2 
CWI Hung 
PC-857 TK 
ISO L2 
ISO L5 
PC-8 TK
Kamenicky 
Hebrew NC 
Hebrew OC 
Plska Mazvia 
ISO L6 
Win 3.1 Heb 
Win 3.1 Cyr 
PC-866 
Win 3.1 Grk 
PC-869
PC-855 
Greek-437 
Greek-437 Cy 
Greek-737 
Greek-928 
Serbo Croat2 
Ukrainian 
Bulgarian 
PC-1004 
Win 3.1 Blt
PC-775 
Serbo Croat1 
PC-858 
Roman-9 
ISO L9 
Greek-8 
Win 3.1 L/G 
PC-851 Grk 
PC-8 Grk
Hebrew-7 
ISO-Hebrew 
Hebrew-8 
PC-862 Heb 
ISO-Cyr 
ISO-Grk 
PC-866 Ukr 
ISO L4

Letter O Style Enable 
Disable

 
*

Specifies the style that 
replaces φ(9B)and ¥ (9D) 
with φ(ou) and Φ(zero)

Zero Character Normal 
Slashed

* Specifies the style of 
0(zero).
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Item Value Factory 
Default Descriptions

IBM PPR Setup Line Pitch 6 LPI 
8 LPI

* Sets line space.

White Page Skip On 
Off

 
*

Sets ejecting or not 
ejecting a blank sheet.  

CR Function CR 
CR+LF

* Sets performance when 
CR code is received.

LF Function LF 
LF+CR

* Sets performance when LF 
code is received.

Line Length 80 column 
136 column

* Specifies the number of 
characters per line.

Form Length 11 inch 
11.7 inch 
12 inch

*L 
*A

Specifies the length of 
paper.

TOF Position 0.0inch 
0.1inch 
― 
1.0inch

* Sets the position from the 
top edge of paper.

Left Margin 0.0inch 
0.1inch 
― 
1.0inch

* Sets the amount to shift 
the horizontal print start 
position to the right.

Fit to Letter Enable 
Disable

*L 
*A

Sets the printing mode 
that can fit print data, 
equivalent to 11 inches 
(66 lines), in the LETTER-
size printable area.

Text Height Same 
Diff

* Sets height of a character.

EPSON FX Setup Character Pitch 10 CPI 
12 CPI 
17 CPI 
20 CPI 
Proportional

* Specifies character pitch.

Character Set SET-2 
SET-1

* Specifies a character set.

Symbol Set IBM-437 
IBM-850 
IBM-860 
IBM-863 
IBM-865 
PC Set1 
PC Ext US 
PC Ext D/N 
PC Set2 US 
PC Set2 D/N

* Specifies a symbol set.

Roman-8 
ISO L1 
PC-8 
PC-8 Dan/Nor 
PC-850 
Legal 
ISO-2 IRV 
ISO-4 UK 
ISO-6 ASC 
ISO-10 S/F
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Item Value Factory 
Default Descriptions

EPSON FX Setup Symbol Set ISO-11 Swe 
ISO-14 JASC 
ISO-15 Ita 
ISO-16 Por 
ISO-17 Spa 
ISO-21 Ger 
ISO-25 Fre 
ISO-57 Chi 
ISO-60 Nor 
ISO-61 Nor
ISO-69 Fre 
ISO-84 Por 
ISO-85 Spa 
German 
Spanish 
ISO Dutch 
Roman Ext 
ISO Swedish1 
ISO Swedish2 
ISO Swedish3
VN Math 
VN Int’l 
VN US 
PS Math 
PS Text 
Math-8 
Pi Font 
MS Publish 
Win 3.0 
DeskTop
Win 3.1 L1 
MC Text 
PC-852 
Win 3.1 L5 
Win 3.1 L2 
CWI Hung 
PC-857 TK 
ISO L2 
ISO L5 
PC-8 TK
Kamenicky 
Hebrew NC 
Hebrew OC 
Plska Mazvia 
ISO L6 
Win 3.1 Heb 
Win 3.1 Cyr 
PC-866 
Win 3.1 Grk 
PC-869
PC-855 
Greek-437 
Greek-437 Cy 
Greek-737 
Greek-928 
Serbo Croat2 
Ukrainian 
Bulgarian 
PC-1004 
Win 3.1 Blt
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Item Value Factory 
Default Descriptions

EPSON FX Setup Symbol Set PC-775 
Serbo Croat1 
PC-858 
Roman-9 
ISO L9 
Greek-8 
Win 3.1 L/G 
PC-851 Grk 
PC-8 Grk 
Hebrew-7 
ISO-Hebrew 
Hebrew-8 
PC-862 Heb 
ISO-Cyr 
ISO-Grk 
PC-866 Ukr 
ISO L4

Letter O Style Enable 
Disable

 
*

Specifies the style that 
replacesφ(9B) and ¥ (9D) 
withφ(ou) and Φ(zero).

Zero Character Normal 
Slashed

* Specifies the style of O 
(zero).

Line Pitch 6 LPI 
8 LPI

* Sets line spacing

White Page Skip On 
Off

 
*

Sets whether ejecting a 
blank sheet or not.

CR Function CR 
CR+LF

* Sets performance when 
CR code is received.

Line Length 80 column 
136 column

* Specifies the number of 
characters per line.

Form Length 11 inch 
11.7 inch 
12 inch

*L 
*A

Specifies the length of 
paper.

TOF Position 0.0inch 
0.1inch 
― 
1.0inch

* Sets the position from the 
top edge of paper.

Left Margin 0.0inch 
0.1inch 
― 
1.0inch

* Sets the amount of 
shifting the horizontal 
print start position to the 
right.

Fit to Letter Enable 
Disable

*L 
*A

Sets the printing mode 
that can fit print data, 
equivalent to 11 inches 
(66 lines), in the Letter-
size printable area.

Text Height Same 
Diff

* Sets height of a character.

Panel Setup Near Life Status Enable 
Disable

* Sets up LCD display 
control for the occurrence 
of a near life warning of a 
drum or fuser. 

Near Life LED Enable 
Disable

* Sets up LED Lighting 
control for the occurrence 
of a near life warning of a 
toner, drum or fuser. 

Idle Display Toner Gauge 
Paper Size

* Specify display information 
in idle Display. 
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Item Value Factory 
Default Descriptions

Panel Setup Panel Contrast -10 
― 
0 
― 
+10

 
 
*

Tuning the LCD contrast 
level of the operator panel.

Invalid Operation Volume Off 
Low 
High

* Set the buzzer volume 
when invalid operation.

Error Volume Off 
Low 
High

* Set the buzzer volume 
when error occurred.

Time Setup Date Format yyyy/mm/dd 
mm/dd/yyyy 
dd/mm/yyyy

 
*L 
*A

Set the format of date.

Time Zone -12:00 
-11:45 
-11:30 
-11:15 
-11:00 
  ― 
-1:00 
-0:45 
-0:30 
-0:15 
+0:00 
+0:15 
+0:30 
+0:45 
+1:00 
― 
+12:15 
+12:30 
+12:45 
+13:00

 
 
 
 
 
 
 
 
 
 
*

Set the time zone(the 
difference to GMC).

Daylight Saving On 
Off

 
*

Set the Day light saving.

Time Setting 2000/01/01 00 :00 
  ― 
2009/01/01 00 :00 
  ― 
2091/12/31 23 :59

Set the current time.

 
01/01/2000 00 :00 
  ― 
01/01/2009 00 :00 
  ― 
12/31/2091 23 :59

 
*L

01/01/2000 00 :00 
  ― 
01/01/2009 00 :00 
  ― 
31/12/2091 23 :59

*A

Power Setup Power Save Enable 
Disable

* Sets Enable/Disable of 
Power Save Mode.

Sleep Enable 
Disable

* Sets Enable/Disable of 
Sleep Mode.

Auto Power Off Enable 
Auto Config 
Disable

 
*

Set the behavior of Auto 
Power Off.
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Item Value Factory 
Default Descriptions

Others Setup RAM Setup Receive Buffer 
Size

Auto 
0.5 megabyte 
1 megabyte 
2 megabyte 
4 megabyte 
8 megabyte 
16 megabyte 
32 megabyte

* Sets the size of receive 
buffer

Resource Save Auto 
Off 
0.5 megabyte 
1 megabyte 
2 megabyte 
4 megabyte 
8 megabyte 
16 megabyte 
32 megabyte

 
*

Sets the size of resource 
saving area.

Flash Memory 
Setup

Initialize Execute Initializes Resident FLASH.

HDD Setup Initialize Execute The data stored in the 
HDD needs to be deleted.
The re-initialization of 
the partition is not to be 
executed. 

Resize Partition PCL nn% 
Common mm% 
PS ll% 
<Apply>

20 
50 
30

Specifies the size of 
partition. 

Format Partition PCL 
Common 
PS

Formats a specified 
partition. 

Erase HDD Execute This item appears only 
when HDD is installed.

Storage 
Common Setup

Check File 
System

Execute Resolves mismatch 
between actual memory 
and displayed memory 
available in a file 
system and performs 
administration data (FAT 
information) recovery. 
Performs these by file 
system.  

Check All 
Sectors

Execute Performs recovery of a 
defective HDD sector 
information and a 
file system mismatch 
mentioned above. This 
may takes many minutes 
according the size of HDD.

Enable 
Initialization

No 
Yes

* Prevents a setting change 
accompanying initialization of 
BlockDeveice (HDD, FLASH).



- 79 -

List of Setup Menu

2

2
.	

C
h
an

g
in

g
 Prin

ter S
ettin

g
s

Item Value Factory 
Default Descriptions

Others Setup Security Setup Job Limitation Off 
Encrypted Job

* Job limitation mode 
control.

Make Secure 
HDD

Execute Enables the encryption 
function for data stored in 
HDD. 

Make Normal 
HDD

Execute Disables the encryption 
function for data stored in 
HDD. mon Setup-Enable 
Initialization.

Reset Cipher 
Key

Execute Resets a cipher key to be 
used in an encrypted hard 
disk.

Language Setup Language 
Initialize

Execute Initialize the message file 
loaded in FLASH.

Job Cancel 
Setup

Cancel Key 
Behavior

Short 
Long 
Off

* Specify the behavior when 
Cancel button is pressed in 
printing.

Inquiry Display On 
Off

* Specify whether the Job 
Cancel selection request 
will be displayed.

Focus Position Yes 
No

* Specify the default 
selection of Job Cancel 
request. 

Display Timeout 60 
 ― 
180 
 ― 
300

 
 
*

Specify the timeout of Job 
Cancel selection request. 
When the time passed, the 
printing will be continued 
as Job Cancel = No.

Settings Reset Settings Execute Resets User menu to the 
factory default.

Save Settings Execute Saves menus currently 
set.

Restore Settings Execute Changes to the menu 
setting saved.

Change 
Password

New Password ************ Sets a new password to 
enter Admin Setup menu 
From 6 to 12 digits 
of number or Roman 
character can be enter.

Verify Password ************ Makes User input the new 
password to enter Admin 
Setup menu which is set 
by New Password for 
confirmation.
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Print Statistics

Item Value Factory 
Default Descriptions

Enter Password **** 0000 Enters a password to enter Print Statistics 
menu. 
The default value is 0000.

Usage Report Enable
Disable

* Sets Enable or Disable for Usage Report. 

Supplies Report Enable
Disable

 
*

Sets whether to view or hide the number of 
replacement of consumables.  
 

Reset Main Counter Execute Resets the main counter. 
Reset Supplies Counter Execute Resets the number of replacement of 

consumables.
Change 
Password

New Password **** Sets a new password to enter Print Statistics 
menu. 

Verify Password **** Makes User input the new password to enter 
Print Statistics set in New Password for 
confirmation.
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Wireless Setting

*This menu is displayed on the wireless LAN model only.	

Item Value Factory 
Default Descriptions

Enter Password ************ aaaaaa Enters a password to enter Wireless Setting 
menu. 
The password for entry to this menu is same 
as Admin Setup. 
The default value is aaaaaa. From 6 to 12 
digits of numbers or Roman character to 
input. 

Automatic Setup 
(WPS)

WPS-PBC Execute WPS-PBC is executed.
WPS-PIN Execute WPS-PIN is executed.

Manual Setup SSID Input SSID
Security Disable 

WEP 
WPA-PSK 
WPA2-PSK 
WPA-EAP(Only 
Web can set) 
WPA2-EAP(Only 
Web can set)

* The security of the wireless LAN function

WEP Key Input WEP Key. 5-26 digits can be inputed.
WPA Encryption 
Type

TKIP 
AES

* WPA-PSK coding method 

WPA Pre-shared 
Key

Input Pre Shared Key

Execute Security changing is executed.
Wireless reconnection Execute Wireless reconnection is executed.

Enabling Wired Communications

*This menu is displayed when network connection is wireless.	

Item Value Factory 
Default Descriptions

Enable Wired 
Communications

Enter Password ************ aaaaaa Enters a password to enter menu.

Execute Enable wired LAN connection. 
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Boot Menu

Item Value Factory 
Default Descriptions

Enter Password ************ aaaaaa Enter a password to enter Boot menu. 
The default value is aaaaaa 
From 6 to 12 digits of numbers or Roman 
character to input.

HDD Setup Enable HDD No 
Yes

 
*

Even if a machine is inoperable at 
installation because an HDD has been 
damaged, you can make the machine 
operable by setting to No to deal with that 
no HDD is attached regardless of existence 
of an HDD. 

Storage 
Common Setup

Check File 
System

Execute Resolves mismatch between actual memory 
and displayed memory available in a file 
system and performs administration data 
(FAT information) recovery. 

Check All 
Sectors

Execute Performs recovery of a defective HDD sector 
information and a file system mismatch 
mentioned above. 

Menu Lockout On 
Off

 
*

Set On/Off of Menu Lockout  function

Panel Lockout Mode1 
Mode2 
Off

 
 
*

Set On/Off of Menu Lockout  function.
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3.	Using Utility Software
This chapter explains useful software functions for using your printer.

�� Overview of Utilities
The following is a list of utilities that you can use for your printer. For details on how to use these 
utilities, refer to their respective sections.

Utilities common to Windows/Mac OS X

Item Function 
Scope Details System Requirements Refer to 

Web page Printer 
settings

You can check the printer 
status, and change the 
printer settings.

●● Windows 8/ 
Windows Server 2012/
Windows 7/ 
Windows Vista/ 
Windows Server 2008 R2/ 
Windows Server 2008/ 
Windows XP/ 
Windows Server 2003

●● Mac OS X 10.4-10.8

page. 86

PS Gamma Adjuster Utility Printing You can adjust the density 
of pictures by adjusting the 
halftone density.

page. 88

Print display language setup/
Panel Language Setup

Printer 
settings

You can change the 
operator panel or menu 
display language.

page. 94 
page. 99 

Windows Utilities

Item Function 
Scope Details System Requirements Refer to

Configuration Tool Printer 
settings

Registers the network 
settings of the printer on 
the hard disk. Registering 
and deleting form data and 
managing stored jobs are 
also available.

Windows 8/ 
Windows Server 2012/
Windows 7/ 
Windows Vista/ 
Windows Server 2008 R2/ 
Windows Server 2008/ 
Windows XP/ 
Windows Server 2003

page. 90

PDF Print Direct Printing Prints out PDF files without 
launching the application.

Windows 8/ 
Windows Server 2012/
Windows 7/ 
Windows Vista/ 
Windows Server 2008 R2/ 
Windows Server 2008/ 
Windows XP/ 
Windows Server 2003

page. 93

OKI LPR Utility Printing You can print a document 
via the network connection, 
manage print jobs, and 
check the printer status. 
And, when an IP address 
of a printer is changed, 
the setting is changed 
automatically.

Windows 8/ 
Windows Server 2012/
Windows 7/ 
Windows Vista/ 
Windows Server 2008 R2/ 
Windows Server 2008/ 
Windows XP/ 
Windows Server 2003

page. 95
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Item Function 
Scope Details System Requirements Refer to

Network Extension Managing 
the printer

You can check the printer 
settings from the print 
driver, and can set options. 
This utility is automatically 
installed when installing 
a print driver through a 
network connection.

Windows 8/ 
Windows Server 2012/
Windows 7/ 
Windows Vista/ 
Windows Server 2008 R2/ 
Windows Server 2008/ 
Windows XP/ 
Windows Server 2003
A computer operating with 
TCP/IP.

page. 97

Mac OS X Utilities

Item Function 
Scope Details System 

Requirements Refer to 

Network Card Setup Printer 
settings

You can make the network 
settings.

Mac OS X 10.4 – 10.8 page. 99
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�� Installing Utilities

Installing from the Software 
DVD-ROM

If there is a utility that you would like to use, 
follow the procedure below for Windows. For Mac 
OS X, you can copy it by dragging and dropping 
to the place you want. You can also run this 
directly from the Software DVD-ROM.

For Windows

1	 Insert the Software DVD-ROM into your 
computer.

2	 Click [Run Setup.exe].
If the [User Account Control] dialog box 
appears, click [Yes].

3	 Read the user license agreement and 
click [Agree].

4	 Read the recommendation on the 
environment and click [Next].

5	 Select the printer and click [Next].

6	 Select an interface and click [Next].

7	 Click [Custom Install].

8	 Select the utility you would like to install 
and click the [Install].

9	 Click [Finish].

For Mac OS X 

1	 Insert the Software DVD-ROM into the 
computer.

2	 Double click on the [OKI]>[Utilities] 
folder.

3	 Copy the folder you want to install by 
dragging and dropping to the folder you 
want.

Memo

●● To launch, double click on the utility icon within the folder.
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�� Utilities common to Windows/Mac OS X
This section explains web pages that can be used by both Windows and Mac OS X.

Web page

When using web pages, the following conditions 
must be met.

●● TCP/IP must be enabled.

●● One of the following must be installed:  
Microsoft Internet Explorer 6.0 or later, Safari 
3.0 or later, or Firefox 3.0 or later.
Memo

●● Either set your web page security settings to a medium 
level, or enable cookies.

●● In order to access the [Admin Setup] menu, the 
administrator password is required. The default password 
is “aaaaaa”.

You can carry out the following operations from 
the web page.

●● Display the printer status.

●● Configure tray, network, function default, and 
printer settings.

●● Display the job list.

●● Print out a PDF without a printer driver.

●● Link to frequently used web pages.
Memo

●● In order to change the printer settings on the web page, 
you need to be logged in as the administrator.

Reference

●● For details on how to configure the network settings, 
refer to “Changing Network Settings From the Web Page” 
P.119.

Accessing the Printer Web page

1	 Launch your web browser.

2	 Type in  “http:// (printer’s IP address)” 
in the address bar and press the 
<ENTER> button.
Reference

●● For the printer's IP address, please refer to the User's 
Manual (Setup).

Logging In as the Administrator

Note

●● You must be authorized as the administrator.

Memo

●● The default administrator password of the printer is 
“aaaaaa”.

1	 Click on [Administrator Login] on the 
main page.

2	 Enter “root” in [Username] and 
enter the administrator password in 
[Password], and then click [OK].
For Mac OS X, type in “root” for [Name] and 
enter the printer administrator’s password in 
[Password], and then click [Login].

3	 Click [SKIP].
If you have made changes to the settings on this 
screen, click [OK].

The menus available only for the administrator 
will be displayed.
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Changing the Administrator’s 
password

You can change the printer administrator’s 
password from the web page.  
The administrator’s password set on the web 
page can be used when logging into the printer 
through the operator panel or through the web 
page. 

Memo

●● The password should be 6-12 characters long, and should 
be in one-byte (alphanumeric) characters.

●● The password is case sensitive.

1	 Launch your web browser and log in as 
the administrator.

2	 Select [Admin Setup].

3	 Select [Management]> [Change 
Password].

4	 Enter a new password in [New 
Password].

5	 Reenter the password in [Verify 
Password].
The entered password will not be displayed. Write 
down your password and store it in a safe place.

6	 Click on [Submit].
The network system reboots to enable the new 
settings.

Memo

●● You do not need to restart the printer. Next time when 
you log in as the administrator, use the new password.

Checking Printer Status 

You can check the status of your printer from 
the web page.

1	 Launch your web browser and enter the 
printer’s IP address.
The status of the printer is displayed.

Memo

●● When logging in as the administrator, you can also click 
on [Status Window] in order to view the simplified 
display of the printer status.

Changing Printer Settings

You can change the main unit’s settings from the 
web page.

1	 Launch your web browser and log in as 
the administrator.

2	 Change the settings and click [Submit].

Getting the Date and Time 
Automatically

You can get date and time information 
automatically from an internet time server, and 
reflect this on your printer.

1	 Launch your web browser and log in as 
the administrator.

2	 Select [Admin Setup].

3	 Select [Management]>[Time Setup].

4	 Select [Auto] for [Time Setup].

5	 Enter the NTP server in [NTP Server 
(Primary)].

6	 If required, enter another NTP server in 
[NTP Server (Secondary)].

7	 Specify your [Time zone].

8	 Set the [daylight saving] as required.

9	 Click on [Submit].
The network system reboots to enable the new 
settings.
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Adjusting Color with PS 
Gamma Adjuster Utility

This section explains the PS Gamma Adjuster 
Utility. You can adjust the half-tone density 
printed by the printer. Use this function if the 
color in a photograph or graphic is too dark.

Note

●● The Windows PCL/XPS printer driver cannot be used.

●● Printing speed may be slow if this function is used. If you 
want to prioritize the speed, select [Not Specified] from 
[Custom Gamma Adjustment].

●● Some applications can specify the half-tone settings. If 
you use these functions, select [Not Specified] from 
[Custom Gamma Adjustment].

●● If you are using an application before registering the 
half-tone adjustment name, restart the application before 
printing.

●● The registered half-tone adjustment name is effective for 
all printers of the same type if multiple printers are saved 
in the [Printers and Faxes] folder.

Reference

●● For details on how to install the PS Gamma Adjuster 
Utility, refer to “Installing Utilities” P.85.

Registering Half-tone

�� For Windows PS Drivers

1	 Click [Start] and select [All 
Programs]> [Okidata]> [PS Gamma 
Adjuster]> [PS Gamma Adjuster].

2	 Select the printer from [Select Printer].

3	 Click on [New].

4	 Adjust the half-tone.
You can select a method to adjust the half-tone 
from operating the graph line, entering the 
gamma value, or entering the density value into 
the text box.

5	 Enter setting name in [Gamma Curve 
Name] and then click [OK].

6	 Click on [Add].

7	 Click on [Apply].
A dialog box appears.

8	 Click on [OK]. 

9	 Click on [Exit] to quit the PS Gamma 
Adjuster Utility.

�� For Mac OS X PS Printer Driver

1	 Launch the PS Gamma Adjuster Utility.

2	 Click on [New].

3	 Adjust the half-tone.
You can select a method to adjust the half-tone 
from operating the graph line, entering the 
gamma value, or entering the density value into 
the text box.

4	 Enter a setting name in [Gamma Curve 
Name] and then click [Save].

5	 Click on [Select PPD].

6	 Select the PPD file to register the half-
tone adjustment and click [Open].

7	 Select the half-tone adjustment and click 
[Add].

8	 Click on [Save].

9	 Enter the administrator’s name and 
password and click [OK].

10	 Exit the PS Gamma Adjuster.

11	 Select [Print & Fax] from [System 
Preferences] to delete and reregister 
all printers for which adjustments were 
made.

Printing a File with the Adjusted 
Gamma Curve

�� For Windows PS Drivers

1	 Open the file you want to print.

2	 Select [Print] from the [File] menu. 
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3	 Click on [Preferences].

4	 Select the [Color] tab, [Custom 
Calibration] and select the halftone 
adjustment settings and then click [OK].

�� For Mac OS X PS Printer Driver

1	 Open the file you want to print.

2	 From the [File] menu, select [Print].

3	 Select [Printer Features] from the 
panel menu.

4	 Select the halftone adjustment setting 
from [Halftone Adjustment] on [Job 
Options].
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�� Windows Utilities
This section explains utilities you can use in Windows.

Configuration Tool

In the Configuration Tool, you can manage 
multiple units and change settings.

The Configuration Tool functions are as follows.

●● Display device information

●● Registering and deleting form data

●● Managing stored jobs

●● Network settings

Setup

Plugins can be installed if necessary.

The following 2 types of plugin are available.

●● Network Setting Plugin

●● Storage Manager Plugin
Memo

●● You can install additional plugins later.

Reference

●● For how to install Configuration Tool, please refer to 
“Installing Utilities” P.85.

Registering the Printer

When using the Configuration Tool or introducing 
a new printer, register the printer in the 
Configuration Tool. 

1	 Select [Start], [All Programs]> 
[Okidata]>[Configuration Tool]> 
[Configuration Tool].

2	 Select [Register Device] from the 
[Tools] menu.
Search results are displayed.

3	 Select the printer and click on 
[Register].

4	 On the confirmation screen, click on 
[Yes].

Removing a Printer

You can remove a registered printer.

1	 Right-click on the printer from 
[Registered device Table].

2	 Select [Remove device].

3	 On the confirmation screen, click on 
[Yes].

Checking the Status of the Printer

You can check the status and information of the 
printer.

1	 Select the printer from the [Registered 
Device Table].

2	 Select the [Device Info] tab.
Memo

●● When the printer is connected to the network, [Device 
Status] will be displayed.

●● If you want to update information, click on [Update 
Device Information].
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Network Setting Plugin

You can set the network with the Configuration 
Tool. Prior to setting, please install the Network 
Setting plugin.

Reference

●● For how to install Configuration Tool, please refer to 
“Installing Utilities” P.85.

�� Icon
The meaning of each icon is as shown below.

Icon Details
Searches again for the printer.

Changes search conditions for the printer.

Changes IP address for the printer.

Restarts the printer.

Changes network password.

Displays the printer web page.

�� Searches for the machine on the 
network

Searches for the printer.

1	 Select [Network Setting] from the 
[Plug-ins] menu.

2	 Select [Discover Devices].
Search results are displayed.

�� Setting the search conditions

1	 Select [Network Setting] from the 
[Plug-ins] menu.

2	 Select [Environment Settings].

3	 Set the search conditions as required, 
and click on [OK].

�� Change the IP Address
Changes IP address for the printer.

1	 Select the printer from the device list.

2	 Click  icon.

3	 Change the settings as required.

4	 Click on [OK].

5	 Enter the network password and click 
[OK].
The default password is the last 6 alphanumerical 
digits of the MAC address.

6	 Click on [OK] to restart the printer.

Storage Manager Plugin

Using Storage Manager Plug-in makes it possible 
to manage jobs to be stored in devices and store 
forms, and fonts used for printing.

�� Icon
The meaning of each icon is as shown below.

Icon Details
Creates a new project.

Opens an existing project.

Saves a project.

Assigns a new name to the currently 
selected project and stores it to a file.
Adds a file to a project.

Deletes the selected file from the project.

Displays the Filter Macro File dialog box of 
a PCL form file.
Creates a download file.

Sends a download file.

Sends the currently selected project.

Sends the file.

Displays a Job Management window.

Displays an Administrator Functions 
window.
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Registering Forms (Form Overlay)

You can create and register overlays such as 
logos or forms for printing. This explains how to 
register forms.

Reference

●● For how to print overlays, please refer to “Overlay 
Printing” P.38.

Memo

●● When using a Windows PS printer driver, administrator 
privileges are required.

●● The Windows XPS printer driver cannot be used.

�� Create a Form

1	 Click on [Start] and then select 
[Devices and Printers].

2	 Right click on the Your Printer icon, 
and select the type of driver you need 
from [Printer properties].

3	 Select the [Ports] tab, check [FILE:] 
from [Port], and click on [OK].

4	 Create a form you want to register on 
the printer.

5	 Select [Print] from the [File] menu. 

6	 Click on [Preferences].
When using the Windows PCL printer driver, click 
[Vector] of [Print Mode] on the [Job Options] 
tab then [OK], and then go to step 9.

7	 Select the [Job Options] tab, and click 
on [Overlay].

8	 Select [Create Form].

9	 Start a print job.

10	 Enter the file name you would like to 
save as.

11	 Retrieve the original setting for [Port] 
on the  [Ports] tab. 

�� Registering a Form on the Printer 
Using the Configuration Tool

1	 Click  icon.

2	 Click  icon, and select the created 
form. 
The form is added to the project.

3	 Click on the form file.

4	 Enter the [ID], and click [OK].
Note

●● Do not change [Target Volume] and [Path].

Memo

●● When using the Windows PS printer driver, enter 
[Component].

5	 Select the device in the device selection 
area at the bottom of the Storage 
Manager Plug-in window.

6	 Click  icon.

7	 Click on [OK].

Check the Free Space in Hard Disk 
or Flash Memory

You can check the free space in hard disk and 
flash memory.

1	 Clicking a device name in the device 
selection area at the bottom of the 
Storage Manager Plug-in window opens 
a device resource window of the selected 
device.

2	 The dialog box shows storage, partitions, 
directories and files by communicating 
with the device.

Delete Unwanted Jobs From a 
Memory or Hard Disk

You can delete print jobs in a [COMMON] 
partition of a flash memory or hard disk.

Memo

●● Even after a confirmatory printing or saving of print data, 
as the job remains in the [COMMON] partition, if it is 
not deleted the capacity of the memory or hard disk will 
decrease.

Note

●● Encrypted authorized prints cannot be deleted on the 
Storage Manager Plug-in.

1	 Clicking  icon.

2	 To view a specific user’s print jobs, enter 
the password and click on [Apply job 
password]. 
To view all print jobs, enter the 
administrator password and click on 
[Apply administrator password]. 
The default administrator password is 
“aaaaaa”.
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3	 Select the job you want to delete and 
click  icon.

4	 Click on [OK].

PDF Print Direct

You can send a PDF file to the printer and print 
it directly. With PDF Print Direct, the procedure 
for opening PDF files with applications such as 
Adobe Reader has been omitted.

Reference

●● For how to install PDF Print Direct, please refer to 
“Installing Utilities” P.85.

Printing a PDF file

1	 Check that the [Your Printer(*)] icon 
is in the [Devices and Printers] folder.

2	 Right-click on the PDF you would like to 
print, and select [PDF Print Direct].
A window is displayed.

3	 Select the printer driver from [Select 
Printer].
When setting the user verification function on the 
selected printer driver, select [User Auth] from 
the [Setting Printer] menu.

4	 If you want to print an encrypted file, 
put a check in [Set Password] and 
enter the password.
In order to use the same password after this, 
click on [Save Password].

5	 Change the setting if necessary, and 
click on [Print].
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Operator Panel Language 
Setup

You can change the operator panel display 
language.

Note

●● This program uses the print driver. Please install the 
printer driver on the computer beforehand.

Starting Up

1	 Turn on the printer.

2	 Turn on the computer, and insert the 
Software DVD-ROM.

3	 Click [Run Setup.exe].
If the [User Account Control] dialog box 
appears, click [Yes].

4	 Read the user license agreement and 
click [Agree].

5	 Read the recommendation on the 
environment and click [Next].

6	 Select the printer and click [Next].

7	 Select an interface and click [Next].

8	 Click [Panel Language Setup].

9	 Click on [Next].
Memo

●● The version number of this tool is displayed after the 
title [Operator Panel Language Setup Wizard].

10	 Select the printer and click [Next].
Memo

●● Printers that support this tool are displayed on the 
[Available Printers] list.

11	 Select the language and click on [Next].

12	 Click on [Print Test Page] and click on 
[Next].

13	 Check whether the menu language 
format value printed in step 12 is in the 
value range displayed on the screen and 
then click on [Next].

14	 Check the content to be set and, click on 
[Setup].
Memo

●● Version number of the language file for this tool is 
displayed in [Language version] on  the [Operator 
Panel Language Setup Wizard] screen. 

15	 Click [Finish].

16	 Check that the language you want is 
displayed on the screen of the printer 
then restart the printer.
When setup is complete, a message shown below 
is displayed.

“Power Off/On

Message Data Received OK” 

Note

●● If the language selection screen is not displayed in 
step 11, carry out the following procedure.

a	 Click [Cancel] to exit the program.

b	 Check that the printer is turned on 
and the “Software DVD-ROM” is 
installed in the printer.

c	 Click on [Start] and select [Search 
programs and files].

d	 Enter “D:/Utilities/PanelDwn/
oppnlngs.exe” and press the 
<ENTER> button. 
(This example uses the DVD-ROM 
drive (D:))

e	 Go to step 9.
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OKI LPR Utility

You can use the OKI LPR utility to perform a 
print job via network, manage print jobs, and 
check the printer status.

Reference

●● For how to install OKI LPR utility, please refer to 
“Installing Utilities” P.85.

In order to use OKI LPR Utility, TCP/IP must be 
activated.

Note

●● The OKI LPR utility cannot be used for shared printers. 
Please use the standard TCP/IP port.

Launching the Utility

1	 Click on [Start], and select [All 
Programs]>[Okidata]>[OKI LPR 
Utility]>[OKI LPR Utility].

Adding a Printer

You can add a printer to the OKI LPR utility.

Note

●● Administrator privileges are required.

●● If you cannot add a printer in Windows 8/Windows Server 
2012/Windows 7/Windows Vista/Windows Server 2008, 
shut down the OKI LPR utility, right-click on [Start] > [All 
Programs] > [Okidata] > [OKI LPR Utility] > [OKI 
LPR Utility], and then select [Run as administrator] to 
launch.

Memo

●● You cannot add the printer already registered in the 
OKI LPR utility. If you want to change the port, select 
[Confirm Connections] in [Remote Print] menu.

1	 Launch the OKI LPR utility.

2	 Select [Add Printer] from the [Remote 
Print] menu. 

3	 Select [Printer Name] and enter the IP 
address.
Network printers and printers connected to the 
LPR port are not displayed.

4	 When selecting a network printer, select 
[Discover].

5	 Click on [OK]. 

Downloading Files

You can download a file to the printer you have 
added to the OKI LPR utility.

1	 Launch the OKI LPR utility.

2	 Select the download destination printer.

3	 Select [Download] from the [Remote 
Print] menu.

4	 Select a file and click on [Open].

Displaying the Printer Status

1	 Launch the OKI LPR utility.

2	 Select a printer.

3	 Select [Printer Status] from [Remote 
Print].

Checking/Deleting/Forwarding Jobs

You can confirm and delete print jobs. Also, if 
you cannot print because the selected printer is 
busy, offline or out of paper, you can forward the 
print jobs to another OKI printer.

Note

●● Print jobs can only be forwarded to the same OKI printer 
as the one you are using.

●● Before forwarding a job, you need to add another same 
OKI printer.

1	 Launch the OKI LPR utility.

2	 Select [Job Status] from the [Remote 
Print] menu.

3	 If you want to delete a print job, select 
the job and then select [Delete Job] 
from the [Job] menu.

4	 If you want to forward a print job, select 
the job and then select [Redirect] from 
the [Job] menu.
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Forwarding Jobs Automatically 

If you cannot print because the selected printer 
is busy, offline or out of paper, you can configure 
the settings to forward the print jobs to another 
OKI printer automatically.

Note

●● Print jobs can only be forwarded to the same OKI model 
printer as the one you are using.

●● Before forwarding a job, you need to add another same 
OKI printer.

●● Administrator privileges are required.

1	 Launch the OKI LPR utility.

2	 Select the printer you would like to set.

3	 Select [Confirm Connections] from 
[Remote Print] menu. 

4	 Click on [Advanced].

5	 Select the [Automatic Job Redirect 
Used] checkbox.

6	 To forward jobs only when errors occur, 
select the [Redirect only at the time 
of an error] checkbox.

7	 Click on [Add].

8	 Enter the IP address of the printer to 
forward to, and click on [OK].

9	 Click on [OK]. 

Printing with Multiple Printers

You can print with multiple printers with a single 
command.

Note

●● This function sends remote print jobs to multiple printers 
and prints simultaneously.

●● Administrator privileges are required.

1	 Launch the OKI LPR utility.

2	 Select the printer you would like to 
configure.

3	 Select printer [Confirm Connections] 
from [Remote Print] menu. 

4	 Click on [Details].

5	 Select the [Print to more than one 
printer at a time] checkbox.

6	 Click on [Options].

7	 Click on [Add].

8	 Enter the IP address of the printer for 
simultaneously printing and click on 
[OK].

9	 Click on [OK]. 

Opening a Webpage

You can open the printer web page from the OKI 
LPR utility.

1	 Launch the OKI LPR utility.

2	 Select a printer.

3	 Select [Web Setting] from the 
[Remote Print] menu.
Memo

●● You cannot open the web page when the web port 
number has been changed. Carry out the following 
procedure, and reconfigure the OKI LPR utility port 
number.

a	 Select a printer.

b	 Select [Confirm Connections] from 
[Remote Print]. 

c	 Click on [Advanced].

d	 Enter the port number into [Port 
Numbers].

e	 Click on [OK]. 

Adding Comments to Printers

You can add comments to the printers added 
into the OKI LPR utility in order to identify them.

1	 Launch the OKI LPR utility.

2	 Select a printer.

3	 Select [Confirm Connections] from 
[Remote Print]. 

4	 Enter a comment and click on [OK].

5	 Select [Show comments] from the 
[Option] menu.
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Automatically Configuring the IP 
Address

You can set it to ensure that the connection with 
the original printer is maintained even if the 
printer’s  IP address is changed.

Memo

●● The IP address may change if DHCP is being used 
to dynamically assign IP addresses or the network 
administrator manually changes the printer’s IP address.

Note

●● Administrator privileges are required.

1	 Launch the OKI LPR utility.

2	 Select [Setup] from the [Option] 
menu.

3	 Select the [Auto Reconnect] checkbox 
and click on [OK].

Uninstalling the OKI LPR Utility

Note

●● Administrator privileges are required.

1	 Confirm that the OKI LPR utility is 
closed.

2	 Click on [Start], and then select [All 
Programs]>[Okidata]>[OKI LPR 
Utility]> 
[Uninstall OKI LPR Utility].
If the [User Account Control] dialog box 
appears, click [Yes].

3	 On the confirmation screen, click on 
[Yes].

Network Extension

In Network Extension, you can check the 
settings on the printer and set the composition 
of the options.

In order to use Network Extension, TCP/IP must 
be activated.

Note

●● Administrator privileges are required.

Memo

●● Network Extension is automatically installed when 
installing a printer driver through a TCP/IP network.

●● Network Extension is operated in conjunction with the 
printer driver.  You cannot opt to only have Network 
Extension installed.

●● Network Extension only functions when the printer driver 
is connected to OKI LPR port or the standard TCP/IP port.

Launching the Utility

To use Network Extension, open the printer 
properties screen.

1	 Click on [Start] and then select 
[Devices and Printers].

2	 Right click on the printer icon and select 
[Printer properties].

Checking Printer Settings

You can check the settings of the printer.

Memo

●● If you use Network Extension in an environment that is 
not supported, the [Option] tab may not be displayed.

1	 Open the printer properties screen.

2	 Select the [Option] tab.

3	 Click  [Update].
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4	 Click  [OK]. 
Reference

●● Click [Web Setting] to automatically launch the web 
page. You can change printer settings on this web page 
screen. For details, refer to “Web page” P.86.

Setting Options Automatically

You can get the composition of options of the 
connected printer and automatically set the 
printer driver.

Memo

●● You cannot configure this when using Network Extension 
in unsupported environments.

�� For Windows PCL/XPS Drivers

1	 Open the printer properties screen.

2	 Select the [Device Options] tab.

3	 Click on [Get Printer Settings].

4	 Click [OK]. 

�� For Windows PS Drivers

1	 Open the printer properties screen.

2	 Select the [Device Settings] tab.

3	 Click on [Get installed options 
automatically] and then click on 
[Setup].

4	 Click [OK]. 

Uninstalling the Utility

1	 Click on [Start], and then select 
[Control Panel]> 
[Add or Remove Programs].

2	 Select [OKI Network Extension] and 
click on [Remove].

3	 Follow the instructions on the screen and 
complete the uninstallation.
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�� Mac OS X Utilities
This section explains utilities you can use in Mac OS X.

Panel Language Setup

You can change the operator panel display 
language.

1	 Output a menu map for the printer.
To output settings, press the <Fn> key, enter 
[1], [0] and [0] from the ten-key pad and press 
the <ENTER> button.

2	 Launch the Panel Language Setup utility.
Reference

●● “Installing Utilities” P.85

3	 Select a method of connection.
When selecting [TCP/IP], enter an IP Address. 
You can check the IP Address on the menu map 
output in step 1.

4	 Click [OK]. 

5	 For the menu map “Language Format” 
value, check that the value displayed 
on the screen matches the following 
conditions.

Condition 1: The first digit of the version 
number matches.

Condition 2:
The value displayed on the screen 
is the same as or newer (higher) 
than the Language Format value.

Memo

●● If Condition 1 is not met, you cannot download the 
language setting file. If Condition 1 is not met, an 
error will be displayed in the operator panel when 
downloading. In order to restore, restart the printer. 
In case that Condition 1 is met but Condition 2 is not 
met, though the printer can be used, some setting 
names may be displayed in English.

6	 Select a language.

7	 Click on [Download].
The language setting file will be sent to the 
printer, and when sending is complete, a message 
will be displayed.

8	 Restart the printer.

Network Card Setup

You can configure the network.

In order to use Network Card Setup, TCP/IP 
needs to be activated.

Note

●● Configure the TCP/IP settings.

Configuring the IP Address

1	 Launch Network Card Setup.
Reference

●● “Installing Utilities” P.85

2	 Select the printer.

3	 Select [IP Address...] from the 
[Printer] menu.

4	 Configure the settings if necessary and 
click [Save].

5	 Enter the password and click on [OK].

-- The default password is the last 6 
alphanumerical digits of the Mac address.

-- The password is case sensitive.

6	 Click on [OK] to activate the new 
settings.
Restart the printer network card.
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Configuring Web Settings

You can launch the web page, and configure the 
printer network settings.

�� Enabling Web Settings

1	 Select [Web Page Settings...] from the 
[Printer] menu.

2	 Select [Enable printer web page] and 
click on [Save].

3	 Enter your password into [Enter 
Password] and click on [OK].

-- The default password is the last 6 
alphanumerical digits of the MAC address.

-- The password is case sensitive.

4	 Click [OK] on the confirmation window.

�� Opening a Web page

1	 Launch Network Card Setup.

2	 Select the printer.

3	 Select [View Printer Web Pages] from 
the [Printer] menu.
The web page will start, and the printer status 
page will be displayed.

Quitting Network Card Setup

1	 Select [Quit] from the [File] menu.
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4.	Network Settings
This chapter explains network settings for your printer.

�� Network Setting Items
This section explains the items that can be set with network functions. 

You can print the network setting list and check the current network settings by pressing the the scroll 
button  and selecting [Print Information] > [Network] > [Execute] on the operator panel.

Reference

●● For details on how to print the network settings list, refer to “Printing Out Print Information” P.46.

You can change the network settings from your printer’s web page, Configuration Tool, and Network 
Card Setup. For the menus available for each utility, refer to the following tables.

�� TCP/IP
Shaded text indicates the factory default setting.

Item

Setting DescriptionWeb 
browser

Configuration Tool
(Network Setting 

Plug-in)

Network Card Setup
(Mac)

- - - ENABLE Set whether to use TCP/IP.

DISABLE

IP Address 
Set

IP Acquisition Method IP Address AUTO Set whether to obtain an IP 
address from a DHCP/BOOTP 
server.

MANUAL

IP Address IP Address IP Address 192.168.100.100 Specify an IP address.

Subnet Mask Subnet Mask Subnet Mask 255.255.255.0 Specify a subnet mask.

Gateway 
Address

Default Gateway Default Gateway 0.0.0.0 Specify the gateway (default 
router) address. When the 
setting is ˝0.0.0.0”, no router is 
specified.

DNS Server 
(Primary)  

- - 0.0.0.0 Specify the IP address of the 
primary DNS server. Set this item 
when SMTP (E-Mail protocol) 
is used. When an IP address 
is used to set the SMTP server 
name, this item does not need to 
be set.

DNS Server 
(Secondary)

- - 0.0.0.0 Specify the IP address of the 
secondary DNS server. Set 
this item when SMTP (E-Mail 
protocol) is used. When an IP 
address is used to set the SMTP 
server name, this item does not 
need to be set.

Dynamic DNS - - ENABLE Set whether to register the 
information to the DNS server 
when a setting such as IP 
address has been changed.

DISABLE

Domain Name - - (NULL) Set the name of the domain to 
which the printer belongs.
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Shaded text indicates the factory default setting.

Item

Setting DescriptionWeb 
browser

Configuration Tool
(Network Setting 

Plug-in)

Network Card Setup
(Mac)

WINS Server 
(Primary)

- - 0.0.0.0 Specify the IP address or name 
of name server (a server that 
translates computer names into 
IP addresses) when an name 
sever is used in a Windows 
environment.

WINS Server 
(Secondary)

- - 0.0.0.0 Specify the IP address or name 
of name server (a server that 
translates computer names into 
IP addresses) when an name 
sever is used in a Windows 
environment.

Scope ID - - (NULL) Specify the scope ID for WINS. 
From 1 to 223 alphanumeric 
characters can be used. 

Windows - - ENABLE Set whether to use the auto-
detection function for Windows.

DISABLE

Macintosh - - ENABLE Set whether to use the auto-
detection function for Macintosh.DISABLE

Printer Name - - [OKI] + [-] + 
[printer name] 
+ [-] + [last six 
digits of MAC 
address]

Specify the rule of displaying 
the printer name when the auto-
detection function is enabled. 

IPv6 - - ENABLE Set whether to use IPv6. 

DISABLE

([IPv4 Only], 
[IPv4+v6], and 
[IPv6 Only] for 
TELNET )

WSD Print - - ENABLE Set whether to use WSD Print.

DISABLE

LLTD - - ENABLE Set whether to use LLTD.

DISABLE

�� SNMP
Shaded text indicates the factory default setting.

Item

Setting Description
Web browser

Configuration Tool
(Network Setting 

Plug-in)

Network Card 
Setup
(Mac)

Contact to Admin - - (NULL) Enter the contact information of 
the system administrator. Up to 
255 one-byte characters can be 
entered.

Printer Name - - [OKI] + [-] + 
[printer name] + 
[-] + [last six digits 
of MAC address]

Enter the printer name. Up to 
31 one-byte characters can be 
entered.

Printer Location - - (NULL) Enter the printer location. Up to 
255 one-byte characters can be 
entered.
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Shaded text indicates the factory default setting.

Item

Setting Description
Web browser

Configuration Tool
(Network Setting 

Plug-in)

Network Card 
Setup
(Mac)

Printer Asset Number - - (NULL) Enter the number for asset 
management of the printer. Up 
to 32 one-byte characters can 
be entered.

Use SNMP Settings - - SNMPv1
SNMPv3

Set the version of SNMP.

SNMPv3+SNMPv1

User Name - - root Specify the user name in 
SNMPv3. From 1 to 32 
alphanumeric characters can be 
used.

Authentication Settings 
Passphrase

- - (NULL) Set the password to create an 
authentication key for SNMPv3 
packet authentication. From 8 
to 32 alphanumeric characters 
can be used.

- - - (NULL) Set the authentication key for 
SNMPv3 packet authentication 
in HEX code. For MD5: Sixteen 
octets (32 characters of HEX 
code), for SHA: twenty octets 
(40 characters of HEX code).

Authentication Settings 
Algorithm 

- - MD5 Set the algorithm for SNMPv3 
packet authentication.SHA

Encryption Settings 
Passphrase

- - (NULL) Set the password to create a 
privacy key for SNMPv3 packet 
encryption. From 8 to 32 
alphanumeric characters can be 
used.

- - - (NULL) Set the password for SNMPv3 
packet encryption in HEX code. 
For MD5: Sixteen octets (32 
characters of HEX code).

Encryption Settings 
Algorithm

- - DES Set the algorithm for SNMPv3 
packet encryption. This setting 
is fixed to [DES].

SNMP Read Community - - public Set the Read Community for 
SNMPv1. Up to 15 alphanumeric 
characters can be used.

SNMP Write Community - - public Set the Write Community for 
SNMPv1. Up to 15 alphanumeric 
characters can be used.
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�� NBT
Shaded text indicates the factory default setting.

Item

Setting Description
Web browser

Configuration 
Tool 

(Network 
Setting  
Plug-in)

Network Card 
Setup
(Mac)

NetBIOS over TCP - - ENABLE Set whether to use NetBIOS over TCP.

DISABLE

Short Printer Name - - [printer name] + 
[last six digits of 
Ethernet address 
(alphanumeric)]

Specify a computer name, using up 
to 15 alphanumeric characters. The 
specified name is identified in NetBIOS 
over TCP/NetBEUI. The specified name 
is displayed in the Windows network 
computers.

Work group Name - - PrintServer Specify a work group name, using up 
to 15 alphanumeric characters. The 
specified name is displayed in the 
Windows network computers.

Comment - - Ethernet Board 
OkiLAN 9300g

Specify a comment, using up to 48 
alphanumeric characters. The specified 
comment is displayed when detailed 
display format is selected in Windows 
network computers.

Master Browser - - ENABLE Set whether to use a master browser 
function.DISABLE

�� Printer Trap
Shaded text indicates the factory default setting.

Item

Setting Description
Web browser

Configuration 
Tool

(Network 
Setting Plug-in)

Network 
Card Setup

(Mac)

Printer Trap Community 
Name Set

- - public Specify a printer trap community 
name, using up to 31 alphanumeric 
characters.

Trap Enable 1-5 - - ENABLE Set whether to use a printer trap in 
TCP #1-5.DISABLE

Printer Reboot 1-5 - - ENABLE Set whether to send an SNMP 
message when a printer is restarted.

DISABLE

Receive Illegal Trap 1-5 - - ENABLE Set whether to use a trap 
when accessing a printer with 
a community name other than 
that specified in [Printer Trap 
Community Name Set]. 

DISABLE

Online 1-5 - - ENABLE Set whether to send an SNMP 
message every time a printer 
changes to online.

DISABLE
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Shaded text indicates the factory default setting.

Item

Setting Description
Web browser

Configuration 
Tool

(Network 
Setting Plug-in)

Network 
Card Setup

(Mac)

Offline 1-5 - - ENABLE Set whether to send an SNMP 
message every time a printer 
changes to offline.

DISABLE

Paper Out 1-5 - - ENABLE Set whether to send an SNMP 
message when paper runs out.DISABLE

Paper Jam 1-5 - - ENABLE Set whether to send an SNMP 
message when a paper jam has 
occurred.

DISABLE

Cover Open 1-5 - - ENABLE Set whether to send an SNMP 
message every time a printer cover 
is opened.

DISABLE

Printer Error 1-5 - - ENABLE Set whether to send an SNMP 
message when a printer error has 
occurred.

DISABLE

Address 1-5 - - 0.0.0.0 Specify a trap destination address 
for TCP/IP. Enter the value 
in a decimal number format 
“000.000.000.000”. If an IP address 
is 0.0.0.0, a trap will not be sent. Up 
to 5 trap destination addresses can 
be specified. 

�� E-mail
Shaded text indicates the factory default setting.

Item

Setting Description
Web browser

Configuration 
Tool

(Network 
Setting Plug-in)

Network 
Card 
Setup
(Mac)

SMTP Sending - - ENABLE Set whether to use an SMTP 
(E-mail) sending protocol.

DISABLE

SMTP Server Name - - (NULL) Specify an SMTP server name. 
Specify a domain name or IP 
address. When specifying a 
domain name, DNS (Pri) (sec) 
settings are necessary.

SMTP Port Number - - 25 Specify an SMTP port number. 
Normally, set to a default 
setting.

Printer Email Address - - (NULL) Specify a printer E-mail 
address.

Return Email Address - - (NULL) Specify a return E-mail address. 
Normally, specify a network 
administrator’s email address.

Email Address 1-5 - - (NULL) Specify a recipient address. Up 
to 5 addresses can be specified.
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Shaded text indicates the factory default setting.

Item

Setting Description
Web browser

Configuration 
Tool

(Network 
Setting Plug-in)

Network 
Card 
Setup
(Mac)

Error Notification Method - - EVENT (Notification when an error 
occurs)

Specify an error notification 
method.

PERIOD (Periodic 
notification)

Mail Sending Interval - - 1 Specify a notification interval. 
This setting is available only 
when selecting [PERIOD].

-

24

Consumables Warning - - DISABLE Set whether to notify of 
warnings concerning printer 
consumables (Toner cartridge, 
Image drum unit, etc.). This 
setting is available only when 
selecting [EVENT].

Immediate

-

48H 45M

ENABLE

Consumables Warning - - ENABLE Set whether to notify of 
warnings concerning printer 
consumables (Toner cartridge, 
Image drum unit, etc.). This 
setting is available only when 
selecting [PERIOD].

DISABLE

Consumables Error - - DISABLE Set whether to notify of errors 
concerning printer consumables 
(Toner cartridge, Image drum 
unit, etc.). This setting is 
available only when selecting 
[EVENT].

Immediate

-

48H 45M

ENABLE

Consumables Error - - ENABLE Set whether to notify of errors 
concerning printer consumables 
(Toner cartridge, Image drum 
unit, etc.). This setting is 
available only when selecting 
[PERIOD].

DISABLE

Maintenance Unit Warning - - DISABLE Set whether to notify of 
a warnings concerning 
maintenance units (fuser unit, 
belt unit etc.). This setting is 
available only when selecting 
[EVENT].

Immediate

-

2H 0M

-

48H 45M

ENABLE

Maintenance Unit Warning - - ENABLE Set whether to notify of 
a warnings concerning 
maintenance units (fuser unit, 
belt unit etc.).  This setting is 
available only when selecting 
[PERIOD].

DISABLE

Maintenance Unit Error - - DISABLE Set whether to notify of errors 
concerning maintenance units 
(fuser unit, belt unit etc.). This 
setting is available only when 
selecting [EVENT].

Immediate

-

48H 45M

ENABLE
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Shaded text indicates the factory default setting.

Item

Setting Description
Web browser

Configuration 
Tool

(Network 
Setting Plug-in)

Network 
Card 
Setup
(Mac)

Maintenance Unit Error - - ENABLE Set whether to notify of errors 
concerning maintenance units 
(fuser unit, belt unit etc.). 
This setting is available only 
when selecting [PERIOD].

DISABLE

Paper Supply Warning - - DISABLE Set whether to notify of 
warnings concerning paper. This 
setting is available only when 
selecting [EVENT].

Immediate

-

0H 15M

-

48H 45M

ENABLE

Paper Supply Warning - - ENABLE Set whether to notify of 
warnings concerning paper. This 
setting is available only when 
selecting [PERIOD].

DISABLE

Paper Supply Error - - DISABLE Set whether to notify of errors 
concerning paper. This setting 
is available only when selecting 
[EVENT].

Immediate

-

48H 45M

ENABLE

Paper Supply Error - - ENABLE Set whether to notify of errors 
concerning paper. This setting 
is available only when selecting 
[PERIOD].

DISABLE

Printing Paper Warning - - DISABLE Set whether to notify of 
warnings concerning paper 
feed.  This setting is available 
only when selecting [EVENT].

Immediate

-

48H 45M

ENABLE

Printing Paper Warning - - ENABLE Set whether to notify of 
warnings concerning paper 
feed.  This setting is available 
only when selecting [PERIOD].

DISABLE

-

Printing Paper Error - - DISABLE S et whether to notify of errors 
concerning paper feed. This 
setting is available only when 
selecting [EVENT].

Immediate

-

2H 0M

-

48H 45M

ENABLE

Printing Paper Error - - ENABLE Set whether to notify of errors 
concerning paper feed. This 
setting is available only when 
selecting [PERIOD].

DISABLE
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Shaded text indicates the factory default setting.

Item

Setting Description
Web browser

Configuration 
Tool

(Network 
Setting Plug-in)

Network 
Card 
Setup
(Mac)

Storage Device - - DISABLE Set whether to notify of errors 
concerning storage devices. 
This setting is available only 
when selecting [EVENT].

Immediate

-

48H 45M

ENABLE

Storage Device - - ENABLE Set whether to notify of errors 
concerning storage devices. 
This setting is available only 
when selecting [PERIOD].

DISABLE

Print Result Warning - - DISABLE Set whether to notify of 
warnings concerning troubles 
affecting print results. This 
setting is available only when 
selecting [EVENT].

Immediate

-

48H 45M

ENABLE

Print Result Warning - - ENABLE Set whether to notify of errors 
concerning troubles affecting 
print results. This setting is 
available only when selecting 
[PERIOD].

DISABLE

Print Result Error - - DISABLE Set whether to notify of errors 
concerning troubles affecting 
print results. This setting is 
available only when selecting 
[EVENT].

Immediate

-

2H 0M

-

48H 45M

ENABLE

Print Result Error - - ENABLE Set whether to notify an error 
relating a trouble affecting 
a print result. This setting is 
available only when selecting 
[PERIOD].

DISABLE

Interface Warning - - DISABLE Set whether to notify of 
warnings concerning interfaces 
(network, etc.). This setting is 
available only when selecting 
[EVENT].

Immediate

-

48H 45M

ENABLE

Interface Warning - - ENABLE Set whether to notify of 
warnings concerning interfaces 
(network, etc.). This setting is 
available only when selecting 
[PERIOD].

DISABLE
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Shaded text indicates the factory default setting.

Item

Setting Description
Web browser

Configuration 
Tool

(Network 
Setting Plug-in)

Network 
Card 
Setup
(Mac)

Interface Error - - DISABLE Set whether to notify of errors 
concerning interfaces (network, 
etc.). This setting is available 
only when selecting [EVENT].

Immediate

-

2H 0M

-

48H 45M

ENABLE

Interface Error - - ENABLE Set whether to notify of errors 
concerning interfaces (network, 
etc.). This setting is available 
only when selecting [PERIOD].

DISABLE

Security - - DISABLE Set whether to notify of 
warnings occurring in the 
security functions.  This setting 
is available only when selecting 
[EVENT].

Immediate

-

2H 0M

-

48H 45M

ENABLE

Security - - ENABLE Set whether to notify of 
warnings occurring in the 
security functions.  This setting 
is available only when selecting 
[PERIOD].

DISABLE

Others - - DISABLE Set whether to notify of other 
critical errors. This setting is 
available only when selecting 
[EVENT].

Immediate

-

2H 0M

-

48H 45M

ENABLE

Others - - ENABLE Set whether to notify of other 
critical errors. This setting is 
available only when selecting 
[PERIOD].

DISABLE

Attached Information Printer 
Model

- - ENABLE Set whether to include the 
printer name in printer 
information described in 
outgoing E-mail.

DISABLE

Attached Information 
Network Interface

- - ENABLE Set whether to include the 
network interface name in 
printer information described in 
outgoing E-mail.

DISABLE

Attached Information Printer 
Serial Number

- - ENABLE Set whether to include the 
printer serial number in printer 
information described in 
outgoing E-mail.

DISABLE

Attached Information Printer 
Asset Number

- - ENABLE Set whether to include the 
printer asset number in printer 
information described in 
outgoing E-mail.

DISABLE
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Shaded text indicates the factory default setting.

Item

Setting Description
Web browser

Configuration 
Tool

(Network 
Setting Plug-in)

Network 
Card 
Setup
(Mac)

Attached Information Printer 
Name

- - ENABLE Set whether to include the 
system name in printer 
information described in 
outgoing E-mail.

DISABLE

Attached Information Printer 
Location

- - ENABLE Set whether to include the 
system location in printer 
information described in 
outgoing E-mail.

DISABLE

Attached Information IP 
Address

- - ENABLE Set whether to include the IP 
address in printer information 
described in outgoing E-mail.

DISABLE

Attached Information MAC 
Address

- - ENABLE Set whether to include the MAC 
address in printer information 
described in outgoing E-mail.DISABLE

Attached Information Short 
Printer Number

- - ENABLE Set whether to include the 
short printer name in printer 
information described in 
outgoing E-mail.

DISABLE

Attached Information Printer 
URL

- - ENABLE Set whether to include 
the printer URL in printer 
information described in 
outgoing E-mail.

DISABLE

Comment - - (NULL) Specify a comment that 
is added to the end of the 
sentence in an outgoing E-mail. 
4 lines can be specified. Up to 
63 characters per line can be 
entered. If characters exceeds 
the limit per line, a new line is 
inserted automatically.

SMTP Authentication Setting - - ENABLE Set whether to enable SMTP 
authentication.

DISABLE

User ID - - (NULL) Specify a user ID for SMTP 
authentication.

Password - - (NULL) Specify a password for SMTP 
authentication.
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�� Maintenance
Shaded text indicates the factory default setting.

Item

Setting Description
Web browser

Configuration 
Tool

(Network 
Setting Plug-in)

Network 
Card 
Setup
(Mac)

LAN Scale Setting - - NORMAL [NORMAL]: Normally, use this 
setting. Even if connecting to 
a hub with a spanning tree 
function, the printer works 
efficiently. If connecting to 
a small LAN only for few 
computers, it will take a long 
time to start up the printer. 
[SMALL]: This setting supports 
from a small LAN for few 
computers to a large LAN. If 
connecting to a hub with a 
spanning tree function,
the printer may not work 
efficiently.

SMALL

�� General Network Settings
Shaded text indicates the factory default setting.

Item

Setting Description
Web browser

Configuration 
Tool

(Network 
Setting Plug-in)

Network 
Card 
Setup
(Mac)

Gigabit network - - ENABLE Specify the support for a 
gigabit network.
When enabled, high-speed 
connection with 1000Base-T 
Full/Half is supported, but the 
printer does not enter the sleep 
mode if operated in such an 
environment.

DISABLE

HUB Link Setting - - AUTO NEGOTIATION Specify the communication 
speed and communication 
method between the printer 
and a hub.  Normally, set to 
[AUTO NEGOTIATION].

100BASE-TX FULL
100BASE-TX HALF
10BASE-T FULL
10BASE-T HALF

TCP ACK - - Type1 Select the type of TCP 
Acknowledgement.
When [Type1] is selected, the 
printer returns the response for 
each packet.
When [Type2] is selected, the 
printer returns the response for 
multiple packets at a time.
Selecting [Type2] may 
improve the printing time in 
case the printing time has 
become longer due to the 
setting of the hub. Normally, 
select [Type1].

Type2
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�� Security
Shaded text indicates the factory default setting.

Item

Setting Description
Web browser

Configuration 
Tool

(Network 
Setting Plug-in)

Network 
Card Setup

(Mac)

FTP - - ENABLE Set whether to access the 
printer using FTP.

DISABLE

Telnet - - ENABLE Set whether to access the 
printer using the telnet 
protocol.

DISABLE

Web (Port No.: 80) Device 
Settings(Web)

Web Page 
Settings

ENABLE Set whether to access the 
printer through a web browser.

DISABLE

Web - - 1 Specify a port number to 
access the web page for the 
printer.

-

80

-

65535

IPP (Port No.: 631) - - ENABLE Set whether to use the IPP 
protocol.DISABLE

SNMP - - ENABLE Set whether to access the 
printer using the SNMP 
protocol. Normally, set to 
[ENABLE].

DISABLE

SMTP - - ENABLE Set whether to use SMTP 
sending.DISABLE

SMTP - - 1 Specify a port number for the 
SMTP protocol.-

25

-

65535

SNTP - - ENABLE Set whether to use the SNTP 
protocol. DISABLE

Local Ports - - ENABLE Set whether to use a unique 
protocol. DISABLE

NetBIOS over TCP - - ENABLE Set whether to use the 
NetBIOS over TCP protocol.DISABLE

Network Password Change 
Password

Change 
Password

(last six digits of MAC 
address)

Change the network 
administrator’s password, 
using up to 15 alphanumeric 
characters. The password is 
case sensitive.  If you forget 
the password you specified, the 
password cannot be changed.
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�� IP Filtering
Shaded text indicates the factory default setting.

Item

Setting Description
Web browser

Configuration 
Tool

(Network 
Setting Plug-in)

Network 
Card Setup

(Mac)

IP Filtering - - ENABLE Set whether to use IP filtering, 
the function to restrict 
access by IP address. This 
function requires thorough 
knowledge of IP addresses. 
Normally, select [DISABLE]. 
Set the items below properly 
when selecting [ENABLE]; 
otherwise, no access using 
TCP/IP is allowed.

DISABLE

Start Address 1-10 - - 0.0.0.0 Specify the IP addresses 
that are allowed to access 
the printer. You can specify 
an individual address or an 
address range. Specify the 
start address and end address 
when setting the address 
range. Entering “0.0.0.0” 
disables the setting.

End Address 1-10 - - 0.0.0.0

Printing 1-10 - - ENABLE Set whether to allow to 
changes to the configuration 
from the IP addresses specified 
in IP Address  Range #1-10.

DISABLE

Configuration 1-10 - - ENABLE Set whether to allow to 
change configuration from the 
IP addresses specified in IP 
Address Range #1-10.

DISABLE

Administrator’s IP Address to 
Register

- - 0.0.0.0 Set the IP address of the 
administrator. Only this 
address can always access the 
printer. Remember that when 
the administrator accesses the 
printer via a proxy server, this 
item is set to the address of 
the proxy server and all access 
via the proxy server is allowed. 
It is recommended that the 
administrator accesses the 
printer without using a proxy 
server.
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�� MAC Address Filtering
Shaded text indicates the factory default setting.

Item

Setting Description
Web browser

Configuration 
Tool

(Network 
Setting Plug-in)

Network 
Card 
Setup
(Mac)

MAC Address Filtering - - ENABLE Set whether to use MAC address 
filtering, the function to allow 
access only from MAC addresses 
specified. This function requires 
thorough knowledge of MAC 
addresses. Normally, select 
[DISABLE]. Set the items 
below properly when selecting 
[ENABLE]; otherwise, no access 
is allowed from the network.

DISABLE

MAC Address Access - - ACCEPT Set whether to allow or deny 
access from the MAC addresses 
specified in MAC Address #1-50. 

DENY

MAC Address #1-50 - - 00:00:00: 
00:00:00

Specify the MAC addresses that 
are allowed to access the printer. 
Entering “00:00:00:00:00:00” 
disables the setting.

Administrator’s MAC Address to 
Register

- - 00:00:00: 
00:00:00

Set the MAC address of the 
administrator. Only this address 
can always access the printer. 
Remember that when the 
administrator accesses the 
printer via a proxy server, this 
item is set to the address of 
the proxy server and all access 
via the proxy server is allowed. 
It is recommended that the 
administrator accesses the 
printer without using a proxy 
server.

�� SSL/TLS
Shaded text indicates the factory default setting.

Item

Setting Description
Web browser

Configuration 
Tool

(Network 
Setting Plug-in)

Network 
Card 
Setup
(Mac)

SSL/TLS - - ENABLE Set whether to use SSL/
TLS.DISABLE

Cipher Strength - - Weak Set the cypher strength.

Standard

Strong

Certificate Generation - - Use a Self-signed certificate  (Self-signed 
certificate)

Generate a self-signed 
certificate. Or, generate 
a CSR to send to a 
certificate authority and 
install a certificate issued 
by a certificate authority.

Use a certificate signed by a certificate authority (Certificate-
authority-signed certificate)
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Shaded text indicates the factory default setting.

Item

Setting Description
Web browser

Configuration 
Tool

(Network 
Setting Plug-in)

Network 
Card 
Setup
(Mac)

Common Name - - (IP address of printer) This item is fixed to the 
IP address of the printer 
when generating a self-
signed certificate.

Organization - - (NULL) Organization name: 
Specify the official name 
of your organization. Up 
to 64 characters can be 
entered.

Organization Unit - - (NULL) Organization unit: Specify 
a subgroup such as 
department or division 
within the organization. 
Up to 64 characters can 
be entered.

Locality - - (NULL) Name of city: Specify 
the name of the city 
or place where your 
organization is located. 
Up to 128 characters can 
be entered.

State/Province - - (NULL) State/Province: Specify 
the name of the state 
or province where your 
organization is located. 
Up to 128 characters can 
be entered.

Country/Region - - (NULL) Country code: Enter the 
two-letter ISO code of 
the country or region 
where your organization 
is located. (Example: 
JP (Japan), US (United 
States of America)). Up 
to 2 characters can be 
entered.

Key Type - - RSA Set the type of 
key for encrypted 
communication.

Key Size - - 2048 bit Set the size of 
key for encrypted 
communication.

1024 bit

512 bit

�� SNTP
Shaded text indicates the factory default setting.

Item

Setting Description
Web browser

Configuration 
Tool

(Network 
Setting Plug-in)

Network Card 
Setup
(Mac)

SNTP - - ENABLE Set whether to use the SNTP protocol.

DISABLE
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Shaded text indicates the factory default setting.

Item

Setting Description
Web browser

Configuration 
Tool

(Network 
Setting Plug-in)

Network Card 
Setup
(Mac)

NTP Server (Pri.) - - (NULL) Set the IP address of the primary NTP 
server from which the time information is 
obtained.

NTP Server (Sec.) - - (NULL) Set the IP address of the secondary NTP 
server from which the time information is 
obtained.

Time Zone - - 00:00 Set the time difference from GMT.

Daylight Saving - - ON Set whether to use daylight saving time.

OFF

�� Job List
Shaded text indicates the factory default setting.

Item

Setting Description
Web browser

Configuration 
Tool

(Network 
Setting Plug-in)

Network 
Card 
Setup
(Mac)

Job queue display 
setting

- - Document Name  
Job Condition

Select the items displayed on the 
list of jobs (print data) waiting 
to be printed. When no selection 
has been made for the setting, 
the items set by default are 
displayed.

Job Type

Computer Name  
User Name

Number of sheets printed
Transmit Time
Transmit Port

�� Web printing
Shaded text indicates the factory default setting.

Item

Setting Description
Web browser

Configuration 
Tool

(Network 
Setting Plug-in)

Network 
Card 
Setup
(Mac)

Paper Tray - - Tray 1 Select the tray used for printing.
*Tray 2 will be displayed when 
the optional tray unit is installed.

MPTray

Tray 2*

Copies - - 1 Enter the number of copies to 
print. Up to 999 can be entered.-

999

Collate - - Checked Set whether to collate the output.

Not checked
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Shaded text indicates the factory default setting.

Item

Setting Description
Web browser

Configuration 
Tool

(Network 
Setting Plug-in)

Network 
Card 
Setup
(Mac)

Fit to page - - Checked Set whether to fit the size of PDF 
file to the size of the paper in the 
tray if the paper size of PDF file 
is different from the paper size of 
the tray.

Not checked

Duplex printing - - (NULL) Select the binding method in 
duplex printing.Long edge

Short edge

Page Select - - Checked Set the pages to print by 
specifying the start and end 
pages. Not checked

PDF Password - - Checked Select this item and enter the 
password when printing an  
encrypted PDF file.Not checked

�� IEEE802.1X
Shaded text indicates the factory default setting.

Item

Setting Description
Web browser

Configuration 
Tool

(Network 
Setting Plug-in)

Network Card 
Setup
(Mac)

IEEE802.1X - - ENABLE Set whether to use IEEE802.1X.

DISABLE

EAP Type - - EAP-TLS Select the EAP method.

PEAP

EAP User - - (NULL) Specify the user name used for EAP. 
This item is valid when EAP-TLS/PEAP 
is selected. Up to 64 alphanumeric 
characters can be entered.

EAP Password - - (NULL) Set the password for the EAP user. 
This item is valid only when PEAP 
is selected. Up to 64 alphanumeric 
characters can be entered.

Use SSL Certificate - - ENABLE Set whether to use an SSL/
TLS certificate for IEEE802.1X 
authentication. When no SSL/TLS 
certificate is installed, “ENABLE” 
cannot be selected. This item is valid 
only when EAP-TLS is selected.

DISABLE

Authenticate Server - - ENABLE Set whether to authenticate a 
certificate sent from the RADIUS 
server by using a CA certificate. 

DISABLE
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�� IPSec
Shaded text indicates the factory default setting.

Item

Setting Description
Web browser

Configuration 
Tool

(Network 
Setting Plug-in)

Network 
Card Setup

(Mac)

IPSec - - ENABLE Set whether to use IPSec.

DISABLE

IP Address 1-50 - - 0.0.0.0 Specify the host address allowed to 
communicate by IPSec.

●● Use one-byte characters 
separated by a dot for an IPv4 
address.

●● Use one-byte alphanumeric 
characters separated by a colon 
for an IPv6 global address.

●● IPv6 link-local address is not 
supported.

IKE Encryption Algorithm - - 3DES-CBC Set the IKE encryption method. 

DES-CBC

IKE Hash Algorithm - - SHA-1 Set the IKE hash method.

MD5

Diffie-Hellman Group - - Group1 Set the Diffie-Hellman group used in 
Phase1 Proposal.Group2

LifeTime - - 600 Set the lifetime of ISAKMP SA. 
Normally, use the factory default 
setting.

86400

28800

Pre-shared Key - - (NULL) Set the pre-shared key.

Key PFS - - KEYPFS Set whether to use Key PFS (Perfect 
Forward Secrecy).

NOPFS

Diffie-Hellman Group when Key 
PFS Enable

- - Group2 Set the Diffie-Hellman group used 
for Key PFS.Group1

None

ESP - - Enable Set whether to use ESP 
(Encapsulating Security Payload).Disable

ESP Encryption Algorithm - - 3DES-CBC Set the encryption algorithm for ESP.

DES-CBC

ESP Authentication Algorithm - - SHA-1 Set the authentication algorithm for 
ESP.MD5 

OFF

AH - - Enable Set whether to use AH 
(Authentication Header).Disable

AH Authentication Algorithm - - SHA-1 Set the encryption algorithm for AH.

MD5

LifeTime - - 600 Set the lifetime of IPSec SA. 
Normally, use the factory default 
setting.

3600

86400
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�� Changing Network Settings From the Web Page
This section explains how to change the network settings from the printer’s web page.

To access the printer’s web page, your computer must meet the following conditions.

●● TCP/IP must be enabled.

●● Microsoft Internet Explorer 6.0 or later, Safari 3.0 or later, or Firefox 3.0 or later is installed.
Memo

●● Ensure that the security setting of the web browser is set to a medium level.

●● To enter the [Admin Setup] menu, it is necessary to log in as the administrator. The factory default administrator password is 
“aaaaaa”.

Reference

●● Some of the following settings can be performed on other utilities. For details, refer to “Network Setting Items” P.101.

Informing the End of Consumable Life 
and Errors by E-mail (E-mail Alert)

You can set the printer to send an error 
notification e-mail when an error occurs. You can 
set when to be notified:

●● On a periodical basis

●● Only when an error occurs

Configuring Your Printer

You can configure the settings for e-mail alert 
using the web page.

Memo

●● When you specify a domain name in [SMTP Server], 
configure the DNS server in the [TCP/IP] setting.

●● You need to set the mail server to allow the printer to 
send E-mail. For details on the mail server setting, to your 
network administrator.

●● If you use Internet Explorer 7 or later, be sure to 
configure the settings below before you send a test mail. 
In the browser, select [Tools] > [Internet Options], 
then click [Custom Level] on the [Security] tab. Then 
select [Enable] in [Allow websites to prompt for 
information using scripted windows].

1	 Access the printer’s web page and log in 
as the administrator.

2	 Select [Admin Setup].

3	 Select [Network Setup]>[Email]> 
[Send Settings].

4	 Follow the on-screen instructions to 
specify detailed settings.

5	 Select [Set detail of the SMTP 
Protocol].

6	 If necessary, you can configure 
[Security settings], [Configure 
attached information], and [Others].

7	 Click [Submit].
The network card reboots to enable the new 
settings.

Periodic Alerts

1	 Access the printer’s web page and log in 
as the administrator.

2	 Select [Admin Setup].

3	 Select [Network Setup]>[Email]> 
[Alert Settings].

4	 Enter an e-mail address to receive the 
alerts.

5	 Click [Setting] for the specified address.
[Copy] is useful when you want to apply the alert 
conditions to another address.

6	 Follow the on-screen instructions to 
specify detailed settings.

7	 Click [OK].

8	 Click [View a Summary of Current 
Configuration] to check the current 
settings, and then click [X] to close the 
window.
You can also check the current settings of up to 
two addresses on the main window. Select the 
desired addresses to check from the list box.

9	 Click [Submit].
The network card reboots to enable the new 
settings.

Memo

●● Alert e-mail will not be sent if errors to notify about have 
not occurred. 
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Alert When Error Occurs

1	 Perform steps 1 to 6 in “Periodic Alerts” 
P.119.
When an error or warning requiring notification is 
selected, a window will display to specify the time 
between error occurrence and sending the alert.

2	 Specify the time before sending error 
alerts and then click [OK].
If you specify a longer time, you are only notified 
of persisting errors.

3	 Click [OK].

4	 Click [View a Summary of Current 
Configuration] to check the current 
settings, and then click [X] to close the 
window.
You can also check the current settings of up to 
two addresses on the main window. Select the 
desired addresses to check from the list box.

5	 Click [Submit].
The network card reboots to enable the new 
settings.

Controlling Access Using IP 
Address (IP Filtering)

You can control access to the printer using 
IP addresses. You can set whether to allow 
configuration or printing from the IP addresses 
specified. By factory default, IP filtering is 
disabled.

Note

●● Be sure to specify the correct IP address. If you specify a 
wrong IP address, you cannot access the printer using the 
IP protocol.

●● When you enable IP filtering, access by hosts that are not 
specified in these steps is rejected.

Memo

●● You can use only IPv4 for IP filtering.

1	 Access the printer’s web page and log in 
as the administrator.

2	 Select [Admin Setup].

3	 Select [Network Setup]> 
[Security]>[IP Filtering].

4	 Follow the on-screen instructions to 
specify detailed settings.
Note

●● If nothing is registered in [Administrator IP 
Address that has been registered], you may 
not be able to access the printer depending on the 
specified IP address range.

●● If you use a proxy server, [Your Current Local 
Host/Proxy IP Address] and the IP address of 
your host may not match.

5	 Click [Submit].
The network card reboots to enable the new 
settings.
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Controlling Access Using MAC 
Address (MAC Address Filtering)

You can control access to the printer using MAC 
addresses. You can allow or reject access from 
the specified MAC addresses.

Note

●● Be sure to specify the correct MAC address. If you specify 
the wrong MAC address, you cannot access the printer via 
a network.

Memo

●● You cannot specify to accept or to reject for each address 
individually.

1	 Access the printer’s web page and log in 
as the administrator.

2	 Select [Admin Setup].

3	 Select [Network Setup]> 
[Security]>[MAC Address Filtering].

4	 Follow the on-screen instructions to 
specify detailed settings.
Note

●● If nothing is registered in [Administrator MAC 
Address that has been registered], you may 
not be able to access the printer depending on the 
specified MAC address.

●● If you use a proxy server, [Your Current Local 
Host/Proxy MAC Address] and the MAC address of 
your host may not match.

5	 Click [Submit].
The network card reboots to enable the new 
settings.

Printing Without Printer 
Driver (Direct Print)

You can print PDF files without installing the 
printer driver. Specify the file you want to print 
on the web page and sent it to the printer.

Memo

●● Additional RAM memory may be necessary depending on 
the PDF file.

●● Printing may not be correct depending on the PDF file. 
When printing is not correct, open the file with Adobe 
Reader and then print.

1	 Access the printer’s web page and log in 
as the administrator.

2	 Click [Direct Print].

3	 Select [Web Printing].

4	 Follow the on-screen instructions to 
specify detailed settings.

5	 Check the settings and then click 
[Print].
The data is sent to the printer and the printing is 
started.
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Encrypting Communication by 
SSL/TLS

You can encrypt communication between your 
computer and the printer. Communication is 
encrypted by SSL/TLS in the following cases.

●● Changing printer settings from the web page

●● IPP printing

●● Direct printing

Creating a Certificate

You can create a certificate on the web page. 
The following two certificates are available.

●● A self-signed certificate.

●● A certificate created by a certificate authority.
Note

●● If you change the printer IP address after you create a 
certificate, the certificate becomes invalid. Be sure not to 
change the printer’s IP address after creating a certificate.

1	 Access the printer’s web page and log in 
as the administrator.

2	 Select [Admin Setup].

3	 Select [Network Setup] > [Security] 
> [SSL/TLS].

4	 Select [Enable] for [SSL/TLS].

5	 Enter the required information in 
[CommonName], [Organization], etc.

6	 Click [Submit].
The information entered is displayed.

7	 Check the information entered and click 
[OK].
When you are creating a self-signed certificate, 
the setting procedure is finished. Follow the on-
screen instructions and close the web page.

When you are obtaining a certificate issued by a 
certificate authority, go to step 8.

8	 Follow the on-screen instructions to send 
a CSR to a certificate authority.

9	 Follow the on-screen instructions to 
install a certificate from the certificate 
authority.
Copy the text between “----- BEGIN CERTIFICATE 
-----” and “----- END CERTIFICATE -----”, and 
paste it in the text box.

10	 Click [Submit].
The setting procedure for a certificate issued by a 
certificate authority is finished.

Opening the Web Page

1	 Launch a web browser.

2	 Enter “https://your printer’s IP address” 
in the URL address bar and then press 
the <ENTER> button.

IPP Printing

IPP printing allows you to transmit your print job 
data from your computer to the printer via the 
Internet.

�� Enabling IPP Printing
IPP printing is disabled by factory default. To 
perform IPP printing, enable IPP first.

1	 Access the printer’s web page and log in 
as the administrator.

2	 Select [Admin Setup].

3	 Select [Network Setup] > [IPP].

4	 Select [Enable].

5	 Click [Submit].

�� Setting Up Your Printer As an IPP 
Printer (for Windows Only)

Add the printer to your computer as an IPP 
printer.

1	 Click [Start] and select [Devices and 
Printers] > [Add a printer].

2	 On the [Add Printer] wizard, select 
[Add a network, wireless or 
Bluetooth printer].

3	 In the list of available printers, select 
[The printer that I want isn’t listed].

4	 Select [Select a shared printer by 
name].
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5	 Enter “http://your printer’s IP address/
ipp” or “http://your printer’s IP address/
ipp/lp” and then click [Next].

6	 Click [Disk Usage].

7	 Insert the software DVD-ROM into the 
computer.

8	 Enter the following value in [Copy 
manufacturer’s files from:], and then 
click [Browse].

-- For PCL driver, “D:\Drivers\EN\PCL”.

-- For PS driver, “D:\Drivers\EN\PS”.

-- For XPS driver, “D:\Drivers\EN\XPS”.
Memo

●● In the above examples, the DVD-ROM drive is setup 
as the D drive. 

9	 Select the INF file and click [Open].

10	 Click [OK].

11	 Select a model and click [OK].

12	 Click [Next].

13	 Click [Finish].

14	 Print the test page after installation is 
complete.

�� Setting Up Your Printer As an IPP 
Printer (for Mac OS X Only)

Add the printer to your computer as an IPP 
printer.

1	 Insert the software DVD-ROM into the 
computer and install the driver.
Reference

●● "User's Manual (Setup)"

2	 Select [System Preferences] from the 
Apple menu.

3	 Click [Print & Scan].

4	 Click [ + ].

5	 Click the [IP] tab.

6	 From [Protocol], select [IPP (Internet 
Printing Protocol)].

7	 Enter the printer’s IP address in 
[Address].

8	 Enter “ipp/Ip” in [Queue].

9	 Click [Add].

10	 Click [Continue].

11	 Confirm that the printer is registered in 
[Print & Scan].

�� Performing IPP Printing
Memo

●● The following steps are explained using NotePad as an 
example. The steps and menus may differ depending on 
the application you use.

1	 Open the file you want to print.

2	 From the [File] menu, select [Print].

3	 Select the IPP printer you created from 
[Select Printer], and then click [Print].
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Encrypting Communication by 
IPSec

You can encrypt communication between your 
computer and the printer. 

The communication is encrypted by IPSec. When 
IPSec is enabled, encryption is applied for all the 
applications using IP protocols. 

You can specify up to 50 hosts by their IP 
addresses. When a host that is not registered 
tries to access the printer, it is rejected. When 
you try to access a host that is not registered, 
the attempt is invalid. 

Be sure to configure the printer before 
configuring your computer.

Memo

●● You must have a pre-shared key readied in advance.

Configuring Your Printer

In order to enable IPSec, your printer must first 
be configured from the web page.

Note

●● When you enable IPSec, communication with a host not 
specified in this procedure is rejected.

Memo

●● Be sure to make a note of the values you specify in these 
steps. They are necessary when you configure the IPSec 
settings on your computer.

1	 Access the printer’s web page and log in 
as the administrator.

2	 Select [Admin Setup].

3	 Select [Network Setup] > [Security] 
> [IPSec].

4	 Follow the on-screen instructions to 
specify detailed settings.
Memo

●● Either [ESP] or [AH] must be enabled in the 
configuration for "Phase2 Proposal".

5	 Click [Submit].
The network card reboots to enable the new 
settings.

Note

●● If you were unable to set up IPSec because of an 
inconsistency between the parameters that were 
specified, you will be unable to access the web page. In 
this case, either disable IPSec from the operator panel of 
the printer, or initialize the network settings.

Configuring Your Computer

Memo

●● Be sure to configure the printer before configuring your 
computer.

1	 Click [Start] and select [Control 
Panel]>[Administrative Tools].

2	 Double-click [Local Security Policy].

3	 On the [Local Security Policy] window, 
click [IP Security Policies on Local 
Computer].

4	 From the [Action] menu, select [Create 
IP Security Policy].

5	 On the [IP Security Policy Wizard], 
click [Next].

6	 Enter a [Name] and a [Description] 
and then click [Next].

7	 Deselect the [Activate the default 
response rule (earlier versions of 
Windows only)] check box and then 
click [Next].

8	 Select [Edit Properties] and then click 
[Finish].

9	 On the IP security policy properties 
window, select the [General] tab.

10	 Click [Settings].

11	 On the [Key Exchange Settings] 
window, enter a value (minutes) for 
[Authenticate and generate a new 
key after every].
Note

●● Specify the same value as [Lifetime] specified in the 
configuration for "Phase1 Proposal" in “Configuring 
Your Printer” P.124. Although [Lifetime] is specified 
in seconds, enter a value in minutes for this step.

12	 Click [Methods].

13	 On the [Key Exchange Security 
Methods] window, click [Add].

14	 Specify [Integrity algorithm], 
[Encryption algorithm] and [Diffie-
Hellman group].
Note

●● Select the same value that was specified in [IKE 
Encryption Algorithm], [IKE Hush Algorithm], 
and [Diffie-Hellman group] at the time of 
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configuration for "Phase1 Proposal" in “Configuring 
Your Printer” P.124.

15	 Click [OK].

16	 On the [Key Exchange Security 
Methods] window, click [OK].

17	 On the [Key Exchange Settings] 
window, click [OK].

18	 On the IP security policy properties 
window, select the [Rules] tab.

19	 Click [Add].

20	 On the [Security Rule Wizard], click 
[Next].

21	 On the [Tunnel Endpoint] screen, 
select [This rule does not specify a 
tunnel] and then click [Next].

22	 On the [Network Type] screen, select 
[All Network Connections] and then 
click [Next].

23	 On the [IP Filter List] screen, click 
[Add].

24	 On the [IP Filter List] window, click 
[Add].

25	 On the [IP Filter Wizard], click [Next].

26	 On the [IP Filter Description and 
Mirrored Property] screen, click 
[Next].

27	 On the [IP Traffic Source] screen, click 
[Next].

28	 On the [IP Traffic Destination] screen, 
click [Next].

29	 On the [IP Protocol Type] screen, click 
[Next].

30	 Click [Finish].

31	 On the [IP Filter List] window, click 
[OK].

32	 On the [Security Rule Wizard], select 
the new IP filter from the list and then 
click [Next].

33	 On the [Filter Action] screen, click 
[Add].

34	 On the [Filter Action Wizard], click 
[Next].

35	 On the [Filter Action Name] screen, 
enter a [Name] and a [Description] 
and then click [Next].

36	 On the [Filter Action General 
Options] screen, select [Negotiate 
security] and then click [Next].

37	 On the [Communicating with 
computers that do not support 
IPsec] screen, select [Do not allow 
unsecured communication] and then 
click [Next].

38	 On the [IP Traffic Security] screen, 
select [Custom] and then click 
[Settings].

39	 On the [Custom Security Method 
Settings] window, configure the 
settings and then click [OK].
Note

●● Configure the AH and ESP settings to the same 
settings as configured for the "Phase2 Proposal" in 
“Configuring Your Printer” P.124.

40	 On the [IP Traffic Security] screen, 
click [Next].

41	 Select [Edit Properties] and then click 
[Finish].

42	 On the filter action properties window, 
select [Use session key perfect 
forward secrecy (PFS)] if you want to 
enable Key PFS.

43	 Select [Accept unsecured 
communication, but always respond 
using IPsec] if you perform IPSec 
communication by the IPv6 global 
address.

44	 Click [OK].

45	 Select [New Filter Action] and then 
click [Next].

46	 On the [Authentication Method] 
screen, select the authentication method 
you want and then click [Next].
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47	 Click [Finish].

48	 On the IP security policy properties 
window, click [OK].

49	 On the [Local Security Policy] window, 
select the new IP security policy.

50	 From the [Action] menu, select 
[Assign].

51	 Make sure that for the new IP security 
policy, [Policy Assigned] is displayed 
as [Yes].

52	 Click [X] on the [Local Security Policy] 
screen.

Using SNMPv3

When you use an SNMP manager that supports 
SNMPv3, management of the printer can 
encrypted by SNMP.

1	 Access the printer’s web page and log in 
as the administrator.

2	 Select [Admin Setup].

3	 Select [Network Setup]>[SNMP]> 
[Settings].

4	 Follow the on-screen instructions to 
specify detailed settings.

5	 Click [Submit].
The network card reboots to enable the new 
settings.
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Using IPv6

Your printer supports IPv6. The printer obtains 
the IPv6 address automatically. You cannot set 
the IPv6 address manually.

The printer supports the following protocols.

●● For Printing:

-- LPR

-- IPP

-- RAW (Port9100)

-- FTP

●● For Configuration:

-- HTTP

-- SNMPv1/v3

-- Telnet
Operation is confirmed under specific conditions 
for the following applications.

Protocol OS Application Condition
LPD ●● Windows 7

●● Windows 
Vista

●● Windows XP

LPR 
(Command 
Prompt)

*1, 2, 3

Port9100 ●● Windows 7
●● Windows 
Vista

LPRng *1, 2, 3

FTP ●● Windows 7
●● Windows 
Vista

●● Windows XP

FTP 
(Command 
Prompt)

*1, 2, 3

●● Mac OS X FTP (Terminal) *1, 2, 3
HTTP ●● Windows XP Internet 

Explorer 6.0
*1, 2, 3

●● Mac OS X Safari (2.0-
v412.2)

*1, 2, 
3, 4

Telnet ●● Windows 7
●● Windows 
Vista

●● Windows XP

Telnet 
(Command 
Prompt)

*1, 2, 3

●● Mac OS X Telnet 
(Terminal)

*1, 2, 3

*1) �To specify a host name, edit the 
host’s file or access via the DNS 
server.

*2) �With Telnet, when only IPv6 is 
enabled you cannot specify a host 
name by the DNS server.

*3) �You cannot specify a host name 
when you use a link local address 
to access.

*4) �Enter an IPv6 address enclosed 
with square brackets.

Note

●● To use IPv6 on Windows XP, install IPv6.

Enabling IPv6

1	 Access the printer’s web page and log in 
as the administrator.

2	 Select [Admin Setup].

3	 Select [Network Setup]>[TCP/IP].

4	 Select [Enable] for [IPv6].

5	 Click [Submit].
The network card reboots to enable the new 
settings.

Checking IPv6 Address

The IPv6 address is automatically assigned.

1	 Select [View Information].

2	 Select [Network]>[TCP/IP].
Memo

●● When the global address is displayed only as zeros, it may 
be an error due to the router being used.

Reference

●● You can also check the IPv6 address in the network report 
from the printer by pressing the scroll button  and then 
selecting [Print Information] > [Network]. For details 
on the report and how to print it, refer to “Printing Out 
Print Information” P.46.
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Using IEEE802.1X

Your printer supports IEEE802.1X authentication. 

Be sure to configure the printer and your 
computer before performing the following steps.

Reference

●● For details on the initial setup and the IP address, refer to 
the User’s Manual (Setup).

Configuring Your Printer for 
IEEE802.1X

�� Using PEAP

1	 Access the printer’s web page and log in 
as the administrator.

2	 Select [Admin Setup].

3	 Select [Network Setup]> 
[IEEE802.1X].

4	 Select [Enable] for [IEEE802.1X].

5	 Select [PEAP] for [EAP Type].

6	 Enter a user name in [EAP User].

7	 Enter a password in [EAP Password].

8	 Select [Authenticate Server] and then 
click [Import].

9	 Enter the file name of the CA certificate 
and then click [OK].
Specify a certificate issued by the certificate 
authority from which the RADIUS server obtained 
a certificate. A PEM, DER, and PKCS#7 file can be 
imported.

10	 Click [Submit].
The network card reboots to enable the new 
settings.

11	 When the standby screen appears on the 
printer, turn off the printer.

12	 Go to “Connecting Your Printer to an 
Authentication Switch” P.128.

�� Using EAP-TLS

1	 Access the printer’s web page and log in 
as the administrator.

2	 Select [Admin Setup].

3	 Select [Network Setup]> 
[IEEE802.1X].

4	 Select [Enable] for [IEEE802.1X].

5	 Select [EAP-TLS] for [EAP Type].

6	 Enter a user name in [EAP User].

7	 Select [Not use SSL/TLS Certificate 
for EAP authentication] and then click 
[Import].

8	 Enter the file name of the certificate.
Only a PKCS#12 file can be imported.

9	 Enter the password of the certificate and 
then click [OK].

10	 Select [Authenticate Server] and then 
click [Import].

11	 Enter the file name of the CA certificate 
and then click [OK].
Specify a certificate issued by the certificate 
authority from which the RADIUS server obtained 
a certificate. A PEM, DER, and PKCS#7 file can be 
imported.

12	 Click [Submit].
The network card reboots to enable the new 
settings.

13	 When the standby screen appears on the 
printer, turn off the printer.

14	 Go to “Connecting Your Printer to an 
Authentication Switch” P.128.

Connecting Your Printer to an 
Authentication Switch

1	 Make sure that the printer is turned off.

2	 Connect an Ethernet cable to the 
network interface port.

3	 Connect the Ethernet cable to the 
authentication port of an authentication 
switch.

4	 Turn on the printer.

5	 Set up the printer.
Reference

●● For details on the initial setup, refer to the User's 
Manual (Setup).
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�� Other Operations
This section explains how to initialize the network settings and how to set up your printer and computer 
to use DHCP.

Initializing Network Settings

Note

●● This procedure initializes all the network settings.

1	 Press the scroll button .

2	 Press the scroll button  to select 
[Admin Setup] and then press the 
<ENTER> button.

3	 Enter the administrator password using 
the ten-key pad.
The factory default administrator password is 
“aaaaaa”.

4	 Press the <ENTER> button.

5	 Make sure that [Network Setup] is 
selected and then press the <ENTER> 
button.

6	 Press the scroll button  to select 
[Factory Defaults?] and then press the 
<ENTER> button.

7	 Make sure that [Execute] is selected 
and then press the <ENTER> button.
The network settings are initialized.

Using DHCP

You can obtain an IP address from the DHCP 
server.

Note

●● Administrator privileges are required.

Memo

●● You can obtain an IP address from the BOOTP server.

Configuring DHCP Server

DHCP assigns an IP address to each host on the 
TCP/IP network.

Note

●● The printer must have a static IP address if you want to 
print via a network. For details on how to assign a static 
IP address, refer to the manual of your DHCP server.

Memo

●● The following OSs are supported:

-- Windows Server 2008 R2, Windows Server 2008, and 
Windows Server 2003

●● The following steps are explained using Windows Server 
2008 R2 as an example. The steps and menus may differ 
depending on the OS you use.

1	 Click [Start] and select 
[Administrative Tools]> 
[Server Manager]. 
If [DHCP] is already shown in [Administrative 
Tools], continue to step 8.

2	 Select [Add Roles] on the [Roles 
Summary] area.

3	 On the [Add Roles Wizard], click 
[Next].

4	 Select [DHCP Server] and then click 
[Next].

5	 Follow the on-screen instructions and 
configure the settings as necessary.

6	 On the [Confirm Installation 
Selection] screen, check the settings 
and click [Install].

7	 When the installation finishes, click 
[Close].
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8	 Click [Start] and select 
[Administrative Tools]>[DHCP] to 
launch the [DHCP] wizard.

9	 On the DHCP list, select a server to use.

10	 From the [Action] menu, select [New 
Scope].

11	 On the [New Scope Wizard], follow the 
on-screen instructions and configure the 
settings as necessary.
Memo

●● Be sure to configure the default gateway settings.

●● On the [Activate Scope] screen, select [Yes, I 
want to activate the scope now].

12	 Click [Finish].

13	 Select the new scope from the DHCP list 
and then select [Reservations].

14	 From the [Action] menu, select [New 
Reservation].

15	 Configure the settings.

16	 Click [Add].

17	 Click [Close].

18	 From the [File] menu, select [Exit].

Configuring Your Printer

The following explains how to configure your 
printer to use DHCP/BOOTP. 

Note that since the DHCP/BOOTP protocol is 
enabled by factory default, you do not have to 
perform this procedure.

Memo

●● The following steps are explained using Network Card 
Setup as an example. The steps and menus may differ 
depending on the software you use.

1	 Turn on the printer.

2	 Turn on your computer and insert the 
software DVD-ROM.

3	 Click [Run Setup.exe].
If the [User Account Control] dialog box 
appears, click [Yes].

4	 Read the license agreement and click  
[Agree].

5	 Read the [Environmental advice for 
Users] and then click [Next].

6	 Select a device to be used and then click 
[Next].

7	 Select [Network connection] and the 
click [Next].

8	 Click [Device Network Setup].

9	 Select your printer from the list and click 
[Next].

10	 Enter the IP address and then click 
[Setup].

11	 Enter the password at [Password] and 
then click [OK].

-- The factory default password is the last six 
digits of the MAC address.

-- The password is case-sensitive. 
The network card reboots to enable the new 
settings.

12	 Click on [Exit].
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5.	Troubleshooting
This chapter explains initializing, deleting and updating drivers.

�� Initializing
This section explains how to initialize a hard disk and flash memory and how to reset the printer 
settings to their defaults.

You can delete data or settings stored on the printer to restore the settings to how they were at the 
time of purchase.

Note

●● In the default settings, [Initialize] cannot be selected because [No] is selected for [Admin Setup], [Others Setup], 
[Storage Common Setup], [Enable Initialization]. Set [Admin Setup], [Others Setup], [Storage Common Setup], 
[Enable Initialization] to [Yes].

Memo

●● In order to access the [Admin Setup] menu, an administrator password is required. The default password is “aaaaaa”.

Initializing a hard disk

Carry out initialization of a hard disk when 
inserting a hard disk that has been used in other 
equipment or when the hard disk is not properly 
recognized.

A hard disk is used as storage for spooling when 
making multiple copies, for saving secure print/ 
encrypted print data, and for form data and 
macros. Initialization deletes stored data.

A hard disk has three partitions. They are 
PS, Common, and PCL. When a hard disk is 
initialized, each partition is respectively divided 
into the percentage specified (in the factory 
default setting, PS: 30%, Common: 50%, PCL: 
20%). You can also format particular partitions 
individually.

If a hard disk that has been installed to another 
device is installed to the printer, or if the hard 
disk installed to the printer cannot be detected 
anymore, [Initialize Yes/No] may appear on 
the display when the printer is turned on. In 
such a case, select [Yes]. (Data stored in the 
hard disk is deleted.)

If [No] is selected, [Service call 067:Error] 
may appears on the display. Turn off the printer 
and detach the hard disk, or turn off the printer 
and turn it back on with the hard disk left 
installed, then select [Yes].

Formatting the Entire Area

You can format the entire area of the hard disk 
installed in the printer.

Note

●● When you initialize the entire area of a hard disk, the 
following data is deleted.

-- Stored job data subject for [Secure Print], 
[Encrypted Secure Print] or [Store for Re-print].

-- Custom demo data

-- Form data

1	 Press the scroll button .

2	 Press the scroll button  to select 
[Admin Setup] and then press the 
<ENTER> button.

3	 Enter the administrator password using 
the ten-key pad.
The default password is “aaaaaa”.

4	 Press the <ENTER> button.

5	 Press the scroll button  to select 
[Others Setup] and then press the 
<ENTER> button.

6	 Press the scroll button  to select [HDD 
Setup] and then press the <ENTER> 
button.

7	 Make sure that [Initialize] is selected 
and then press the <ENTER> button. 



- 132 -

Initializing

5

5
.	

Tro
u
b
lesh

o
o
tin

g

8	 Make sure that [Yes] is selected and 
then press the <ENTER> button. 
[Execute Now?] appears. Select [Yes] to 
continue.

Formatting a Particular Partition

You can initialize a particular partition within the 
hard disk’s 3 partitions (PS, Common, and PCL).

Note

●● When you initialize a partition, the following data is 
deleted.

-- PS: Form data in PS area

-- Common:  Job data and demo data stored with 
[Secure Print], [Encrypted Secure Print] or [Store 
for Re-print].

-- PCL: Form data in the PCL area

1	 Press the scroll button .

2	 Press the scroll button  to select 
[Admin Setup] and then press the 
<ENTER> button.

3	 Enter the administrator password using 
the ten-key pad.
The default password is “aaaaaa”.

4	 Press the <ENTER> button.

5	 Press the scroll button  to select 
[Others Setup] and then press the 
<ENTER> button.

6	 Press the scroll button  to select [HDD 
Setup] and then press the <ENTER> 
button.

7	 Press the scroll button  to select 
[Format] and then press the <ENTER> 
button.

8	 Press the scroll button  to select the 
partition you want to initialize and then 
press the <ENTER> button.

9	 Make sure that [Yes] is selected and 
then press the <ENTER> button.
[Execute Now?] appears. Select [Yes] to 
continue.

Initializing Flash Memory

Flash memory is built in a printer and stores 
data such as form data, etc.

Use the following steps to initialize.

Note

●● When you initialize flash memory, the following data is 
deleted.

-- Secure Print Jobs

-- Store for Re-print Jobs

-- Encrypted Secure Print Jobs

-- Form data

1	 Press the scroll button . 

2	 Press the scroll button  to select 
[Admin Setup] and then press the 
<ENTER> button.

3	 Enter the administrator password using 
the ten-key pad.
The default password is “aaaaaa”.

4	 Press the <ENTER> button.

5	 Press the scroll button  to select 
[Other Settings] and then press the 
<ENTER> button.

6	 Press the scroll button  to select 
[Flash Memory Setup] and then press 
the <ENTER> button.

7	 Make sure that [Initialize] is selected 
and then press the <ENTER> button.

8	 Make sure that [Yes] is selected and 
then press the <ENTER> button.
[Execute Now?] appears. Select [Yes] to 
continue.
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Resetting the Printer Settings

You can return the configured settings to their 
default.

Note

●● Password, network settings, and time settings do not 
return to factory default.

1	 Press the scroll button .

2	 Press the scroll button  to select 
[Admin Setup] and then press the 
<ENTER> button.

3	 Enter the administrator password using 
the ten-key pad.
The default password is “aaaaaa”.

4	 Press the <ENTER> button.

5	 Press the scroll button  to select 
[Settings] and then press the 
<ENTER> button.

6	 Make sure that [Reset Settings] is 
selected and then press the <ENTER> 
button.

7	 Make sure that [Execute] is selected 
and then press the <ENTER> button.
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�� Deleting or Updating the Printer Drivers
This section explains how to delete or update the printer drivers you are using.

Note

●● The procedure and display may differ according to the printer driver and version of Windows or Mac OS X you are using.

Deleting a Driver

You can uninstall printer drivers.

For Windows

Note

●● You must be logged on as an administrator to complete 
this procedure.

●● Restart the computer before you remove a driver.

1	 Click on [Start] and then select 
[Devices and Printers].

2	 Right-click the Your Printer icon and 
select [Remove device].
If you have specified multiple printer drivers, 
select the type of driver you want to delete from 
[Delete print queue].

3	 If a confirmation message appears, click 
[Yes].
Note

●● If a message appears stating that the device is in 
use, restart the computer and try again from step 1 
to 2.

4	 Click [Print server properties] on the 
top bar with one of any icons selected in 
[Printers and Faxes].

5	 Select the [Drivers] tab.

6	 If [Change Driver Settings] is 
displayed, click on it.

7	 Select the printer driver you want to 
remove and click [Remove].

8	 If a message appears asking you 
whether to remove the printer driver 
only or the printer driver and driver 
package from your system, select 
[Remove Driver and Package] and 
then click [OK].

9	 If a confirmation message appears, click 
[Yes].

10	 If the [Remove Driver and Package] 
dialog box appears, click [Remove] and 
then [OK].
Note

●● If deletion is rejected, restart the computer, and 
carry out procedures 4-10 again.

11	 Click [Close] in the [Print Server 
Properties] dialog box.

12	 Restart the computer.

For Mac OS X 

1	 From the Apple menu, select [System 
Preferences].

2	 Select [Print & Scan].

3	 Select the device you want to remove 
and then click [-].
If a confirmation message appears, click [Delete 
Printer].

4	 Close the [Print & Scan] dialog box.

5	 Insert the software DVD-ROM into the 
computer.

6	 Double-click [OKI]> 
[Driver]>[PS]>[Uninstaller].

7	 Check the device to delete displayed in 
the dialog box and click [OK].

8	 Enter the administrator password using 
the ten-key pad and click [OK] twice.

9	 Remove the software DVD-ROM from the 
computer.
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Updating a Driver

You can update printer drivers.

For Windows Printer Driver

Note

●● You must be logged in as an administrator to complete 
this procedure.

●● Restart the computer before you start removing a printer 
driver.

1	 Click on [Start] and then select 
[Devices and Printers].

2	 Right-click the Your Printer icon and 
select [Printing preferences].
If you have installed multiple printer drivers, 
select the type of driver you want to update from 
[Printer Properties].

Select the type of printer driver to check.

3	 Click [About] in the [Setup] tab.
For PS printer driver, select the [Job Option] tab 
and then click [About].

4	 Check the version information and then 
click [OK].

5	 Delete the printer driver you want to 
update.
Note

●● Delete all the printer drivers of the same type (PCL, 
PS, and XPS printer drivers) to ensure updating.

Reference

●● “Deleting a Driver” P.134

6	 Install a new printer driver.
Reference

●● For details on how to install a printer driver, refer to 
the User’s Manual (Setup).

For Mac OS X 

1	 Delete the printer driver you want to 
update.
Reference

●● “Deleting a Driver” P.134

2	 Install a new printer driver.
Reference

●● For details on how to install a printer driver, refer to 
the User’s Manual (Setup).
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